Recommended Posts

Друзья подскажите.

Не стартует лоадер. доходит до надписи  Screen will stop updating shortly, please open http://find.synology.com to continue

и на этом все!!! что только не побывал, различные загрузчики 1.2 1.3 1.4. все одно и тоже. пробовал на разных компах, результат один и тодже.

Куда копать!

железо asus h370-I   

Link to post
Share on other sites
8 минут назад, pcVirus сказал:

Не стартует лоадер. доходит до надписи  Screen will stop updating shortly, please open http://find.synology.com to continue

А что вы хотите еще увидеть на экране? Монитор нужен только для настроек bios.

Надеюсь к сети хрень подключили и в сети есть dhcp сервер, который раздает ipшники? Если да, то попробуйте переткнуть витую пару в другой сетевой разъем, ибо nic на i219 не работает из коробки на 1.3 и 1.4.

Link to post
Share on other sites

Здравствуйте! У меня такая же проблема. Гружусь с установка проходит успешно, перезагрузка, Screen will stop updating shortly, please open http://find.synology.com to continue и всё. IP по DHCP не получает. Подскажите куда копать.

 

Моё железо:

Мать: Asrock Z68 Exteme4 

CPU: Core i5 2500

LAN: Broadcom BCM57781

SATA:

- 4 x SATA2 3.0 Гб/с, с поддержкой функций RAID (RAID 0, RAID 1, RAID 10, RAID 5, Intel® Rapid Storage и Intel® Smart Response), NCQ, AHCI и Hot Plug
- 2 x SATA3 6.0 Гб/с, с поддержкой функций RAID (RAID 0, RAID 1, RAID 10, RAID 5, Intel® Rapid Storage и Intel® Smart Response), NCQ, AHCI и Hot Plug
- 2 x разъема SATA3 6.0 Гб/с, обеспечиваемых чипом Marvell SE9120, с поддержкой функций NCQ, AHCI и Hot Plug (SATA3_M2 разделяется с eSATA3)

Link to post
Share on other sites

image.thumb.png.59cf8697fee3547d438d8f5ab8c7a025.png

Под свою конфигурацию выбрал этот вариант, точнее мне посоветовали, extra.lzma заменял... Как понять в чём проблема? По идее, не видит сетевую карту, но в списке совместимости кастомного extra.lzma она есть. Может не грузить сетевую карту из-за того, что не видит контролера HDD? Но другой стороны установка проходит успешно....

Edited by SnoopCat
Link to post
Share on other sites

Все получилось! почему-то не видит вторую сетевую карту на плате (Realtek). и не видит SSD NVME  диска.  DS918+

в чем может быть проблема? 

Edited by pcVirus
Link to post
Share on other sites

@SnoopCat Скорее всего дела в контроллере hdd, уж очень древняя плата. Если сможете снять лог с ком порта, то можно будет попробовать идентифицировать проблему.

Link to post
Share on other sites
31 минуту назад, Olegin сказал:

@SnoopCat Скорее всего дела в контроллере hdd, уж очень древняя плата. Если сможете снять лог с ком порта, то можно будет попробовать идентифицировать проблему.

 Ммм... Как это сделать? Нужно подключиться проводом com Rj45 и telnet? Какой лог нужно смотреть?

Link to post
Share on other sites
  • 3 weeks later...

Помогите пожалуйста.

Решил на старый системный блок acer aspire l5100, проц. Амд атлон2 5200+, поставить xpenology 5 серии, пробовал разные сборки, итог один.

При первой установке с флэшки доходит до логина, при попытке найти этот ПК в сети другим ПК ничего не выходит, ассистент не видит, в логах установки видно что нет IP адреса хотя я в роутере по мак адресу этого ПК прописал ему статичный адрес...   

Предполагаю что сетап xpenology не видит сетевую карту.... 

Что делать..  помогите..  :-( 

Link to post
Share on other sites
В 03.03.2020 в 12:20, Maxxam сказал:

Помогите пожалуйста.

Решил на старый системный блок acer aspire l5100, проц. Амд атлон2 5200+, поставить xpenology 5 серии, пробовал разные сборки, итог один.

При первой установке с флэшки доходит до логина, при попытке найти этот ПК в сети другим ПК ничего не выходит, ассистент не видит, в логах установки видно что нет IP адреса хотя я в роутере по мак адресу этого ПК прописал ему статичный адрес...   

Предполагаю что сетап xpenology не видит сетевую карту.... 

Что делать..  помогите..  :-(

С процессорами амд надо в англо ветку идти и смотреть какие драйвера и в каком загрузчике будут поддерживать.

Что то мне кажется что дсм 5-й серии будет максимум даже в случае успеха запуска, что так же не факт. 

Возможно нужна подмена extra.lzma и т.д...

Edited by H_U_L_K
  • Like 1
Link to post
Share on other sites
1 час назад, utya сказал:

Подскажите,накатил обновление 6.2.2. пинги есть а вот не грузится сина, что может быть?

Может быть неподдерживаемый загрузчик, неподдерживаемое железо, загрузчик не соответствует версии дсм и т.д.

Link to post
Share on other sites
24 minutes ago, H_U_L_K said:

Может быть неподдерживаемый загрузчик, неподдерживаемое железо, загрузчик не соответствует версии дсм и т.д.

Понятно, вообщем причин дофига

Link to post
Share on other sites
14 часа назад, utya сказал:

Понятно, вообщем причин дофига

Ну конечно.

Для начала нужно знать какое железо, как запускаете (baremetal или в виртуалках), версия загрузчика и т.д....

Link to post
Share on other sites
11 час назад, Maxxam сказал:

Я почти все 5ки перепробовал.

последняя версия была DSM_DS3615xs_5967

Вопрос не в дсм, а в загрузчике. Он должен поддерживать железо, а не дсм.

  • Thanks 1
Link to post
Share on other sites
3 часа назад, H_U_L_K сказал:

Вопрос не в дсм, а в загрузчике. Он должен поддерживать железо, а не дсм.

Посоветуете какой-нибудь загрузчик?

Link to post
Share on other sites
6 часов назад, H_U_L_K сказал:

Вопрос не в дсм, а в загрузчике. Он должен поддерживать железо, а не дсм.

Вот этот использовал XPEnoboot_DS3615xs_5.2-5967.1

Link to post
Share on other sites
7 часов назад, H_U_L_K сказал:

Вопрос не в дсм, а в загрузчике. Он должен поддерживать железо, а не дсм.

Спасибо тебе за совет. поставил более раннюю версию 5.1 и все пошло, теперь другая проблема, код ошибки 21 при установки.

Есть решение такой проблемы? 

 

111111.png

Link to post
Share on other sites
  • 1 year later...

Вопрос нубский - но чет завис я... Записываю флешку с загрузчиком, втыкаю в свой ноут (для проверки) - operation system not found...

Уже 5 флешек проверил и 6 загрузчиков - все без изменений. Что не так??? Все делал по инструкциям, вид и пид верные.

Link to post
Share on other sites

Ну тут либо одно, либо второе...... )))

Возможно какие то настройки в БИОС_е не дают стартануть загрузчику.

Опишите подробнее конфигурацию ноута и что ставите, будет проще рассмотреть проблему

Edited by i926
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.