Jump to content
XPEnology Community

I had a working Xpenology


Recommended Posts

I had a working Xpenology system running on a Dell Optiplex 3020 with an onboard NIC. Flash drive is a Lexar if that matters. So I decided to keep learning and create a new Xpenology box specifically to backup my in-laws over the internet. Suffice to say it didn't go as planned. The flash drive did boot up the start.
So, I decided to try that flash drive on my existing, working, Xpenology box.

That booted up but found no drives. Oh, oh!.

I shut that down pulled that flash drive and tried to start off what had been working minutes before. Again the connection page/site came up, but no drives found. Drat!


Any suggestions or ideas will be gratefully accepted and tried.



Edited by dbosman
Canceling test message with proper message.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...