Sign in to follow this  
cynos

Carte mère HS comment récupérer les données ?

Recommended Posts

Salut,

Gros problème.

 

Coupures EDF toute la nuit avec réarmement automatique (chez EDF) toutes les 30 sec pendant je ne sais combien de temps.

Le temps que je m'en rende compte, et que je coupe les lignes sensibles, c'était trop tard.

Le pc xpenology n"était pas branché à l'onduleur car je fais des travaux à l'étage (où il se trouve habituellement).

Évidemment, le lendemain je me suis rendu compte que le serveur ne démarrait plus.

 

Bref test ce soir, c'est la CM qui est HS.

 

Voici la config:

DSM UTILISÉ: XPEnology DS3612xs DSM 4.2 build 3211++ (repack v1.2)

BOÎTIER: Silverstone Sugo 1 mod (7 emplacement 3,5')

CARTE MÈRE: Foxconn G9657MA-8EKRS2H Intel® G965 & ICH8R

BIOS CARTE MÈRE: 631F1P25

PROCESSEUR: Intel Pentium 2160 (1.6 ghz)

MÉMOIRE RAM: Corsair Value DDR2 4x1 Go 667mhz

DISQUE DUR: 3x 1TO Western Caviar Green SHR

CARTE RESEAU: GbE LAN,Marvell 88E8056 (internal lan)

PRIX APPROXIMATIF DE LÀ CONFIG: Recup de mon ancien windows home server (config 2007).

CLEF USB Kingston 4 go

 

 

Donc, je voudrais savoir quel est selon vous la meilleure solution pour récupérer les données des HDD avec un changement de CM.

Faut il la même CM, le même chipset, ou je peux m'en sortir avec une autre CM compatible ?

 

Tous vos conseils seront les bienvenus.

Évidemment, je n'avais pas encore mis un système de sauvegarde en place, j'avais l'intention de le faire ... mais je n'était pas encore décidé sur la façon de procéder (je crois que si je récupère mes données, je vais dédié un second xpenology :wink: )

 

Les données hyper importantes telles que les photos, je les ai quand même copiées sur un DD externe (ouf !).

 

Merci d'avance.

Je flippe un peu, alors je compte sur votre aide

Share this post


Link to post
Share on other sites

Je me réponds à moi même (ça pourra aider).

J'ai changé de CM (j'ai cherché un chipset compatible dans les listes, en occurrence un N610).

J'ai installé le CPU, la RAM, et branché les HDD, le tout dans le boitier.

J'ai fait un petit tour dans le bios pour les bon réglages

J'ai mis la clef USB que j'avais lorsque la CM avait cramé.

 

Le serveur s'est lancé normalement, je me suis loggé dans l'assistant, tout est là comme avant.

C'est vraiment parfait !

 

Je vais mettre un système de sauvegarde maintenant, et brancher l'onduleur !

Share this post


Link to post
Share on other sites

Salut !

 

J'arrive trop tard mais pour le prochain coup où cela t'arrive, pas besoin je pense d'une CM ayant le mettre chipset.

 

Juste les réglages bios identiques (AHCI etc...), le même bootloader qu'avant sur une clé usb et ca redémarre.

 

Ca a très bien fonctionner pour moi quand j'ai jouer avec DSM sur une config de test et que j'ai insérer le disques dans le N54.

 

Tu as surtout eu de la chance que cet incident n'a dégradé aucun volumes !

Share this post


Link to post
Share on other sites

Je confirme, le chipset n'est pas important, car en changeant de CM, j'ai changé de chipset.

A partir du moment ou le matériel est compatible, ça fonctionne.

Share this post


Link to post
Share on other sites
Sign in to follow this