Sign in to follow this  
Angelo1789

[HP N54L] - DSM 5 U7 - External eSATA

Recommended Posts

Bonjour à toutes et tous,

 

Je poste ce topic car je n'ai pas trouvé de solution ni d'explication à mon problème.

 

J'ai un HP N54L avec le DSM 5 U7 et le Nanoboot (5.0.3.2) DSM 5.0-4493, ainsi que 4 HDD WD RED de 2GO en RAID5 (dans les 4 slots internes).

Le bios est le MOD 041, j'ai tous les paramètres définis comme dans les tutos sur le MOD BIOS (je ne vais pas les redonner ici).

 

Je souhaite connecter une extension au NAS sur le port externe eSATA : une baie NexStar HX4R (http://www.vantecusa.com/jp/product/view_detail/526).

 

Lorsque j'éteins le NAS pour connecter la baie, au redémarrage je reste bloqué sur le logo NanoBoot avec la fleur (aucune activité disque...)

 

Lorsque je connecte la baie alors que le NAS est sous tension et opérationnel, elle n'est pas détectée.

 

j'ai essayé de modifier les deux fichiers synoinfo.conf dans /etc et /etc.defaults, mais sans succès.

 

Si vous avez une réponse ou une expérience concluante sur ce sujet .... :grin:

 

Je vous en remercie.

 

Bonne journée.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis dans le même cas :

 

Voici ma config : je suis en DSM5.0-4528-update1 sur un Proliant 40NL

J'ai une baie 5 disques Sharkoon en raid5 avec un volume ext4 non reconnue quand je le connecte sur le port esata du proliant et en plus je bloque au démarrage, le volume est bien détectée si je la branche sur le port usb3 d'une carte rajoutée sur le port pci express du proliant ou encore sur un des ports usb 2 intégrés au proliant .

 

J'ai aussi une version de bios modifiée permettant le hotswap des disques.

 

J'ai aussi essayé de modifié les deux fichiers synoinfo.conf dans /etc et /etc.defaults.

 

Avez vous solutionné votre problème depuis ?

Share this post


Link to post
Share on other sites
Sign in to follow this