Sign in to follow this  
ndp125

Error when installing on Intel ss4200EHW NAS

Recommended Posts

Hello,

 

I got two SS4200 NAS devices http://www.amazon.com/Intel-SS4200EHW-E ... B00113W6NO

 

I was able to install in one of them but just keep getting errors in the 2nd device. I followed the steps in the link

 

 

In summary:

1) Put synoboot-5-beta on USB stick as a boot device for the NAS

2) From Laptop pinged diskstation to get the IP address

3) Go to chrome browser give the IP address and the synology assistant starts and I follow the instructions.

(Use beta5.0.pat)

Now this worked fine in the first NAS device however, in this second device - I was able to go still step 3 where it started formatting the HDs and reached 40% at which it mentioned there was error and need to contact support.

 

I tried to shutdown the NAS device boot back again this is where the problems started

 

Sometimes I was able to reach till step 3 (same error) and other times at Step 2 (can't even ping the NAS device).

 

Any thougths on where I am going wrong? (Don't know how it worked first time and doesn't in this case- The only difference is the first one only had a single HD 1TB while this one has two of them 2TB each :wink: ) If you need additional information please let me know.

 

I am pretty confident that the hardware is not the issue since I saw this worked perfectly on my friends device and mine too.

 

One other question: (Sorry am a bit new at this) the Synaboot USB stick that I use to login to the NAS device has a username and password? Where can I get this default information ? (login and password).

 

 

Thanks for your help. :smile:

Share this post


Link to post
Share on other sites

Try starting from scratch again with just the one disk, then if you get it working add the 2nd disk.

Share this post


Link to post
Share on other sites

Thanks DFds,

I tried with only one disk.

 

1) Put the Synaboot-5-beta.img on the USB stick again and booted the system

2) The system brought me to Diskstation login prompt

3) I tried to ping diskStation and it didn't work this time - so I have no way of knowing it's IP (My router also doesn't show the info)

 

How can I login to the Disktation at console level ? what's the default username and password ? I can atleast login and find out the IP assigned as well as check the network connectivity if that is the issue

 

 

Stuck at this point so is there any other means of booting ? Nanoboot or GNUboot? Can I use that?

Share this post


Link to post
Share on other sites

Ok the ping problem was with regards to network - Had a faulty port.

 

Now the 2nd error message which is when I type the IP address of the NAS device and synology web assistant starts however, it says

 

"Connection Failed check your network settings"

 

I have currently connected directly to my router where other devices are connected and all are working fine.

Share this post


Link to post
Share on other sites

Hello Everyone,

Does anyone have any suggestion as to why network timeouts? I have a the GB switch in place (no connectivity issues as I do have other devices). I get to the screen identifying the NAS device , IP address etc. but as soon as I click 'Connect' it complains of network connectivity !

 

Tried with Nanoboot as well as Synoboot (not sure what is the difference?)

 

Thanks in Advance for help !

Share this post


Link to post
Share on other sites

How are you trying to connect to the NAS, via the web assistant or the Synology Assistant PC client. If using the web assistant try using the PC version as I sometimes find that works better.

Share this post


Link to post
Share on other sites

Thank you again dfds.

 

So was finally able to figure out the problem.

 

I had a faulty drive as well as the ethernet port. When I directly plugged into the router - saw that even the cable was faulty.

 

In the end all I had to do was get a new cable plug directly into the router and make sure that the boot was from USB (my hardware seems to forget that everytime a new HD is added :smile: so had to make sure in the BIOS the USB is the boot device and I am all set...:smile:.

Share this post


Link to post
Share on other sites
Sign in to follow this