Perte de config Bios


Recommended Posts

Sincèrement ta pas envie d'acheter un NAS Synology directement Scal ? :razz:

 

Non mais sérieux tu as un gros probleme quelques part,a mon avis tu dois te planter ou autres (je dis pas que tu es null hein) car pour avoir le meme probleme avec 2 configs identique ...

Tu as un portable que tu peux changer le HDD et installer le XPEnology pour tester ?

Link to post
Share on other sites

Je comprend bien que tu craques Tousmic,

 

L'achat d'un Synology est totalement impossible pour moi.

 

Ce n'est pas grave, je vais laisser comme ça, je tiens à dire quand même que tout marche.

 

Ce n'est qu'au reboot qu'il me bloque, en me faisant perdre la config Bios.

 

Pour Info je l'ai même installé sur une MicroStation (server) Idem.

 

Au niveau Informatique, j'ai travaillé pour HP 17 ans, Ups Maintenance 5 ans et je suis actuellement support Informatique Retail.

 

en linux je ne m'y connais pas du tout, j'y travaille...

 

Ce n'est pas grave je suis toujours les infos un peu partout, je verrai par la suite, Merci.

Link to post
Share on other sites

Nan mais je compte pas baisser les bras tu sais.

On finira bien pae trouver une solution a ton problème.

Pour infos je viens d'installer le XPEnology sur un portable HP dv7-2210sb pour tester et ca fonctionne. Tu n'as pas un vieux portable pour tester ?

Link to post
Share on other sites
Sincèrement ta pas envie d'acheter un NAS Synology directement Scal ? :razz:

 

Non mais sérieux tu as un gros probleme quelques part,a mon avis tu dois te planter ou autres (je dis pas que tu es null hein) car pour avoir le meme probleme avec 2 configs identique ...

Tu as un portable que tu peux changer le HDD et installer le XPEnology pour tester ?

 

Salut,Scal,

 

pas de bol, en effet :oops:

je rejoins Tousmic...

tu n'as pas un problème avec ton matos?

Je sais que SYNO (le vrai ) ne fait pas de cadeau avec des disques durs "limite" par exemple...

Ceux-ci sont -ils nickel (test smart) ?

 

courrage.

 

A+ Fred

Link to post
Share on other sites
Nan mais je compte pas baisser les bras tu sais.

On finira bien pae trouver une solution a ton problème.

Pour infos je viens d'installer le XPEnology sur un portable HP dv7-2210sb pour tester et ca fonctionne. Tu n'as pas un vieux portable pour tester ?

 

Salut Tousmic,

 

Pour le portable j'ai celui du boulot et je préfère éviter :smile:

 

Mais bon, j'ai beau réinstaller c'est toujours la même chose... Je ne vais pas me prendre la tête, tanpis. Ca fait 3 voire 4 semaines que je cherche et rien .

 

Pourtant deux personnes avaient ce problème et plus de nouvelles donc c'est qu'ils ont trouvé ou abandonné.

 

Je m'y prend peut-être mal, j'avais fait un post détaillé pour vous faire voir ce que je faisait, bref...

 

C'est pas grave, je vais attendre et voir si quelqu'un aura ce genre de problème.

Link to post
Share on other sites

si cela peux te consoler j'ai exactement le même problème que toi.

j'ai aussi un pb de reset du bios quand je pilote via le synology, même d'ailleurs si je reboot depuis un shell avec petit, toujours le reset bios

 

j'ai essayer de mettre un mot de passe je n'ai pas encore tester le mode read only pour le bios

 

j'avoue que c'est vraiment rageant, surtout que le syno (un dsm 4.1 rebuild + driver) démarre et arrete bien le pc...

juste au démarrage il me sort le bios par defaut et chez moi ça le fait pas... (il me fous le bios en mode usb 2.0 et cela pose pb à l'extinction)...

 

quoi que je fasse je me tape un bios checksum error au reboot, pas moyen de mettre le bios en mode read only, je pense qu'il faut chercher coté script syno qui restart, doit y avoir un reset de l'horloge ce qui explique un pb avec le checksum.

je suis étonné que personne n'est encore trouvé par ailleurs.

 

mon matos asus p5ne sli + core 2 duo e6400

Link to post
Share on other sites

apres recherche il s'avère que le syno, recul de deux heure à chaque fois la date de mon bios et ce à chaque démarrage / arret. donc le bios passe en erreur

il fait cela avec hwclock mais je suis incapable de trouver comment il fait cet appel system et comment le desactiver.

 

c'est un peu du grand delire tout ça pour un malheureux décalage d'heure.

Link to post
Share on other sites

j'avance sur le sujet c'est bien un pb d'heure pour corriger le hwclock, faut c'éer un lien symbolique vers /dev/rtc tout simplement. mais cela ne regle pas le pb, le syna change tjs l'heure +2h à chaque reboot. je trouve pas ou s'est planqué.

Link to post
Share on other sites

Tout à fait exact 2 heures de décalage, mais si on réfléchis pourquoi ne pas reculer l'heure de deux sous Xpenology?

 

Je vais tester...

 

Non idem le problème persiste...

Link to post
Share on other sites

le problème viens pourtant bien de là enfait

 

je remarque que la crond passe et dis un truc du genre

 

May 30 00:32:01 crond[4799]: crond: time disparity of 121 minutes detected

et ensuite j'ai

 

May 29 22:31:15 scemd: modules/rtc.c:237 RTC and system time diff are too large. rtc_year:[113] rtc_mon:[4] rtc_mday:[29] rtc_hour:[22] sys_year:[113] sys_mon:[4] sys_mday:[29] sys_hour:[20] timezone:[-3600]

May 29 22:31:15 scemd: modules/rtc.c:255 RTC looks like fine, maybe system error let it update

 

 

DiskStation> date

Wed May 29 22:37:20 CEST 2013

DiskStation> hwclock

Wed May 29 20:37:31 2013 0.000000 seconds

Link to post
Share on other sites

Pour info j'ai également tjs le souci, mais c'est moins génant pour moi car ma carte mère dual bios gigabyte me propose al derniere bonne configuration lors du reboot et demarre automatiquement dessus...

Donc en gros je reboot ou arréte le syno, et qud il redemarre le bios me balance un checksum error, mais le dualbios gigabyte prend le relai et remt la bonne config automatiquement au bout de 10s, ce qui fait que mon syno boot quand même...

 

Donc moins pénalisant pour moi, mais souci présent tout de même ! :sad:

Link to post
Share on other sites
Bonjour,

 

Je pense que je vais abandonner...

 

ARgg nonnn scal faut pas abandonner. ..

Je pense qu'il doit y avoir une solution et je penche pour le kernel en fait. L'histoire du defaut qui provient de la carte mere ...sincèrement je n'y crois pas.

Quel est encore le type de la carte mere ? Si je possédait la meme carte mere je pourrais faire des tests et vous aider. ...sauf si j'arrive a trouver la meme carte mere.

 

Scal qu'as tu exactement testé comme carte mere ?

 

As tu testé la nouvelle DSM 4.2 build 3202 en x86 ? (Version 32 bit) ?

Link to post
Share on other sites

Salut Tousmic,

 

La solution mon ami est de rester dans l'attente et peut-être obtenir une maj qui changerai tout, mais bon ...

 

- Asus PK5PL-AM et Acer Veriton 3900

 

- En ce qui concerne les sources je les ai pris sur le forum mais je ne sais pas si c'est du 32bit

 

J'avais détaillé sur le forum ici :

 

viewtopic.php?f=13&t=805

 

Voilà... Merci pour ton soutiens

Link to post
Share on other sites

Bon je fais mes recherces sur la meme carte mere que toi en fait , j'attends qu'un amis me prévienne sur il en a trouvé une dans un magazin d'occasion.

Je te tiens au courant dès que j'ai du nouveau.

 

Mais n'abbandone pas mon ami,nous allons trouver le pourquoi du comment :smile:

Link to post
Share on other sites

voici le MP que j'ai eu avec Odin à ce sujet

 

didlawowo wrote:could you explain more about synobios.ko ? what is it ? i'm not a pro of synology firmware hacking :smile:

do you think there is a possiblity of modify something about crond / semcd / synobios ko to correct this ?

 

odie>

 

I had say this is almost unable to fix issue, because the CMOS crash came from BIOS internal checksum checking.

Checking the BIOS internal checksum is BIOS code doing, not Synology, you can sync the date/time in Windows/Linux OS.

But not get the CMOS checksum error after reboot, why?

 

This DSM issue usually happens on Award/Phoenix BIOS, the VMware BIOS also have this problem if you install DSM on VM.

If you really want to research it, maybe you can hacking your BIOS instead of hacking DSM.

Link to post
Share on other sites
merci pour ce retour mais là je ne comprend pas ce qu'il veut dire.

 

Traduction via Google:

 

 

je vous expliquer plus sur synobios.ko? c'est quoi? Je ne suis pas un pro de Synology firmware piratage
pensez-vous qu'il ya une possiblité de modifier quelque chose au sujet de crond / semcd / synobios ko pour corriger cela?

Odie>

J'avais dire que c'est presque incapable de fixer question, parce que l'accident venait de BIOS CMOS checksum interne vérification.
Contrôle du BIOS de contrôle interne est le code BIOS fait, pas Synology, vous pouvez synchroniser la date / heure dans Windows / Linux.
Mais pas le checksum error CMOS après le redémarrage, pourquoi?

Ce problème se produit généralement sur ​​DSM Award / Phoenix BIOS, le BIOS de VMware ont également ce problème si vous installez DSM sur VM.
Si vous voulez vraiment faire des recherches, peut-être vous pouvez le piratage de votre BIOS au lieu de piratage DSM.

 

pas très clair mais en terme que le probleme vient du checksum .... tu n'as pas une option tel quel dans ton bios Scal ...?

 

Un ami doit me contacter ce soir et me dire si il a trouvé la meme carte mère,comme ca je vais pouvoir tester !

Link to post
Share on other sites