andrew02781

Trying to install to an Asrock J4105-itx, Issues...

Recommended Posts

Trying to install XPEnology onto this motherboard, i have two 4tb drives connected and have installed 1.04b onto a flash drive with no luck. I've also tried 1.03b. 

 

I've also tried swapping the extra.lzma files with others i've found online, including the real3x extra file that was suggested by some other people. i've attached it below for reference. 

I get the flash drive to boot and goes to a screen that says "screen will stop updating shortly". Below that is a solid cursor, it doesnt flash like i've seen on youtube videos and i cant get it to do anything else. it seems frozen like this. 

I've also checked my PFsense for LAN activity, the lan link lights are on and flash with everything else however the static IP that's been assined to this unit's MAC address says it's offline leading me to believe that it may be a network card issue. I havent tried using another flash drive yet but since it's booting to this point im assuming that's not the issue. 

When i switch the extra file in the synoboot image i'm using OSFmount on the 30mb partition. 


I've come across this post by TeleDDim on a post, 

Quote

 

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.1-23824 Update 4

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL -  Asrock J4105-ITX

- Additional comments: reboot needed

 

 

and a few others that seem to suggest that this should just "work" without any issues... I dont understand what's going on with mine. 

real3x extra.lzma

Share this post


Link to post
Share on other sites

What DSM version did you install? DSM 6.2.1-23824 Update 6 works fine with same MB and unmodified loader.

Share this post


Link to post
Share on other sites

I couldent even get as far as it asking for a DSM with the unmodified 1.04b DS918+ Loader

i found an "Extra.lzma" file that had lots of drivers in it i guess, cant find the page i got it from. was version 0.6 ----- using this extra.lzma package i was able to get to the appropriate screen and dumb me just let it install the latest version of DSM.  I ended up reformatting the drives and re-flashing the synoboot files to the flash then trying to reinstall using the 6.2.1-23824.  it told me it needed to upgrade to a newer version so i let it do that and then it rebooted and i can't connect to it again. I'm assuming this may now be due to it being too running the latest again. I'll mess around with it a bit more tomorrow, hopefully i can figure it out.. spent 7 hours or so today messing with it. 

Should i be using the 1.04b files for the ds918+ for this motherboard?? 

 

thanks in advance for the help! 

Share this post


Link to post
Share on other sites

Create a new boot drive and format drives. Make sure you mount 15mb partition edit correct values in grub.cfg. I would suggest to install DSM 6.2.1-23824 if HW transcoding is needed.

Share this post


Link to post
Share on other sites

just got connected to it again, i'm flashing a file called "DSM_DS918+_23824" i got off the synology site... fingers crossed🤞

Share this post


Link to post
Share on other sites

Andrew,

 

 Then non flashing cursor could be due to Bios boot  settings. Try changing to UEFI. I came across this issue before and change to UEFi cursor flashing. If you're board has a Intel network interface onboard then you will have a 99% chance of getting DSM 6.2 with the latest build. I have manage to build 3 X DS3615xs boxes (^__^) using Juns boot 1.03b loader.

 

My xpenology NAS beast lol

 

 

0A300E2A-DC07-4EC7-B6F0-CBBD345A897E.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.