Sign in to follow this  
underw3b

Disque dur non reconnu

Recommended Posts

Bonjour à tous,

 

Je viens d'installer xpnelology (version 5) sur un vieux pc à moi et je dois dire que ça marche nikel.

 

Le seul problème est que j'ai 2 disques durs branchés à la carte mère (un WD en sata et un MAXTOR en IDE) et xpnology n'en reconnait qu'un seul... (selui branché en sata).

Dans le bios, les 2 disques sont pourtant bien reconnus sans problème. J'avais installé feenas avant et il reconnaissait les 2 sans problème.

 

Est-ce un problème de configuration ?

 

Merci pour votre aide... :roll:

 

 

config :

DSM_DS3612xs_4493

NB_x64_5031_DSM_50-4493_Xpenology_nl

Share this post


Link to post
Share on other sites

Bonsoir,

 

je pencherai sur un problème de pilote IDE plutôt. le SATA est configuré en mode AHCI, chose impossible pour de l'IDE. Bref, incompatibilité a mon avis car aucun véritable NAS synology n'a de disque IDE, de mémoire.

Share this post


Link to post
Share on other sites

Bonsoir,

 

Merci pour ta réponse. En effet, après avoir essayer pleins de manipulations je pense qu'il y a un problème de pilote. Comment je fais pour faire reconnaitre un disque dur IDE ?

 

Est ce que si j'achète un adapteur IDE vers SATA et que je le branche à ma carte mère ça marchera ?

Share this post


Link to post
Share on other sites

je ne pense pas que ce soit faisable pour une raison simple : c'est le type d'accès au disque qui pose problème. Le DSM doit demander un accès en AHCI exclusivement or, ce mode est incompatible avec un disque IDE.

 

Un adaptateur IDE-SATA ne reglera que le problème de connectique mais ton disque SATA sera en mode IDE compatible, et donc, tu risques de jeter de l'argent par la fenêtre (après, tu fais ce que tu veux, si tu veux essayer...).

 

tu as plusieurs options : soit mettre ton disque IDE dans un boitier USB si tu veux ABSOLUMENT ce disque-là et pas un autre (mais tu perds beaucoup en vitesse de transfert), soit, si c'est un problème de nombre de ports SATA sur ta carte mère, tu essaies une carte controleur SAS ou SATA.

Share this post


Link to post
Share on other sites

*

Tous les disques IDE branchés sur un adaptateur IDE/SATA sont reconnus ensuite comme des disques SATA ...

 

Quand à l' histoire AHCI / IDE cela n'a absolument rien à voir c'est uniquement la programmation du port sata de la machine !!

 

PC

Share this post


Link to post
Share on other sites

D'accord c'est bon à savoir alors. J'ai un ami qui devrait m'en passer un donc je vais voir si ça marche.

 

Merci.

Share this post


Link to post
Share on other sites

Ok donc, j'ai essayé avec un adaptateur IDE to SATA mais c'est mas carte mère qui ne reconnu plus du tout mon DD maintenant !

Share this post


Link to post
Share on other sites

EDIT : Ok c'est bon ça marche avec un adaptateur IDE vers SATA ! J'avais oublié de mettre le disque dur en SLAVE ^^

 

Xpenology reconnait mon disque ! YESS !

 

Merci à vous.

Share this post


Link to post
Share on other sites

Pas de souci, si ça peut aider en tout cas. J'en ai acheté un finalement sur ebay, 10 euros.

 

Merci.

Share this post


Link to post
Share on other sites
Sign in to follow this