porthos

WOL problems HP N54L

Recommended Posts

Hey all,

 

Been reading the forums for a while, but haven't needed to sign up here till now.

 

I've been trying to get WOL working on my HP N54L for an hour or so, and it's doing my head in! I've read all the threads I can on here, and also the guide (http://www.xpenology.nl/wake-on-lan/) and can't get it to work. Synology Assistant won't even let me click on the option to set up WOL, all the options for it are blanked out!

 

One thing I've noticed is, in the DSM it has 'Enable WOL on LAN 4' and I can't change that to anything else. Even deselecting it it comes back on once I've tried saving it.

 

Has any one else run into this issue? It's annoying the hell out of me! Running nanoboot and DSM 5.0-4493 Update 7

 

Sorry about making a new post about this by the way, my mistake.

 

Thanks.

Share this post


Link to post
Share on other sites

Ok stupid me, I figured it out reading a thread on OCAU (http://forums.overclockers.com.au/showt ... st16268871). Basically I had to change it all to this:

 

eth0_wol_options="g" <<<< from "d" to "g"

eth1_wol_options="g" <<<< from "d" to "g"

eth2_wol_options="g" <<<< from "d" to "g"

eth3_wol_options="g" <<<< from "d" to "g"

wol_enabled_options="" <<<

 

And then it worked!! Going to change netif_num to 1 as well so that it doesn't show I have 4 NICs when I only have the one. Tested it just then and it worked without a problem.

 

Now I've been experimenting with using the script (found here - viewtopic.php?f=2&t=6&start=340#p6356) to unmount the USB drive once it's booted using the script: sync; /usr/syno/bin/synousbdisk -umount sdu1; >/tmp/usbtab

 

It works, but gives me an error about the USB drive not being ejected properly, from a bit of research seems to just be a DSM 5 issue. Do you think it's safe to just leave the script as it is and this won't have any negative side effects?

 

Also just on a side note, why on earth don't Synology allow USB drives to be unmounted through their apps?!!? I can't believe it, you can't even do it on the mobile website either, only the full version desktop can you actually unmount the drives. Would be a hell of a lot easier to be able to unmount it with DS File or DS Finder!

Share this post


Link to post
Share on other sites