• 0
Tong6998

Non working web interface

Question

Forgive me If I put this in the wrong area.

 

Background:

- DSM version : DSM 6.2.2-24922-4

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - ASRock C2750D4I

 

Yesterday I logged into the box to check to see if I had any updates(after checking here) or problems (don't log in often). I noticed my ssd cache deteriorated due to one of the drives failing (old 40 gig corsair ssd's).

Since the old sata cables used to give me problems with drives I decided to reboot and try to see if i could get it to show up or if the drive was really dead and which one it was. (it was dead).

I must of rebooted through web interface like 5 or 6 times in the process of 20 min (kept missing the opportunity to enter bios through BMC). On one of those reboots, i couldn't get to the web interface. and since then haven't been able to.

The drives are working and use-able through the network. Assistant finds the box and sees it on the network with the correct IP. But trying to connect through web, "unable to connect" not the typical "connection timed out" if something is not running.

Tried 2 different PC's, even from out of network through cell (i have a DNS setup to be able to access external).

I'm able to transfer from the folders, to the folders, and obviously use the device as a NAS through basic explorer folders. None of the external services are running (ds audio, ds cloud, etc)

I did a re-install of 6.2.2-24922 by selecting the option in the loader, was able to upload the pat file through web (thinking maybe corruption or something), it rebooted, changed to my port numbers, installed the -4 update on it's own and back to same issue.

Unfortunately due to all the security issues lately, I turned ssh off (and did 2fa).

 

When I get home, I'm going to put this behind a different router and try again with it being behind a "new" network to see if maybe something is blocking it on my current network. (I'm on a pf-sense box)

Other than that, anyone got any ideas on what i could try? Could i go back to a 6.1.something to clear up any web interface settings?

 

 

Edited by Tong6998
clarification

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Update:

 

Never was able to get it to come back online, tried doing a re-install, a data migration but no settings, etc... Was able to get the interface to come up to install the pat file but after reboot it would go back to the same of no web interface, it's like some setting was hanging around and not clearing.

 

Ordered a couple of external USB enclosures, and copied everything off the NAS seeing as i could still see the data and the folders and started all over again.

 

Consider this closed.

Share this post


Link to post
Share on other sites
  • 0
The question(s) in this topic have been answered and/or the topic author has resolved their issue. This topic is now closed. If you have other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.