Recommended Posts

After upgrading from DSM 5.2 to 6.1, NAS no longer starts
My hardware
HP Server Gen8 with 4 x 2TB HDD
My approach as described by Polanskiman.
Juns loader 1.02b modified accordingly (PID, VID, MAC-Adr. and Ser.Nr.. After inserting the SD card with the modified loader, the server and the boot loader started.
I saw the boot menu of the loader on the monitor and was also able to start the upgrade process from the PC with the Web Assistant. After that, the server reboots and since then the NAS is unreachable.

Share this post


Link to post
Share on other sites

A quick Q: did you manually load the .pat file (if so, what file did you use?) or was it downloaded during setup?

 

Share this post


Link to post
Share on other sites

I was able to get the NAS running again, but only with the old bootloader and then install the old system again. with the restore of the dss-file I had the most settings again and was able to access the data.
I'll try the upgrade again later.
Can the problem possibly be due to the processor type?  the server runs with the "CELERON G1610T"

Share this post


Link to post
Share on other sites

at last one question. is ist possible to use the boot loader 1.02b for DSM 5.2.5565?

Share this post


Link to post
Share on other sites
9 hours ago, it-opi said:

Can the problem possibly be due to the processor type?  the server runs with the "CELERON G1610T"

only if you use 916+ image, 3615/17 should be ok

 

9 hours ago, it-opi said:

I'll try the upgrade again later.

dont, use a new usb with loader 1.03b and a single empty disk to try a fresh install, if you get this working you can reconnect your old disks and make the update to 6.1

 

8 hours ago, it-opi said:

at last one question. is ist possible to use the boot loader 1.02b for DSM 5.2.5565?

 

no, loader a specific for a major dsm version like 6.0, 6.1, 6.2 and also for a type like 3515 or 3617

1.02b is for 6.1

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

 

Share this post


Link to post
Share on other sites

 

 

13 hours ago, flyride said:

G1610T is Ivy Bridge, it should be fine for 916, but not 918.

 

my statement was based on jun's old comment about 916+

https://xpenology.com/forum/topic/6253-dsm-61x-loader/?do=findComment&comment=67297

 

i've seen now your tutorial reference for 6.x loaders and platforms says different then what's jun wrote

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

Share this post


Link to post
Share on other sites

I cannot remember what I actually tested way back when, but I do know I loaded a 916 image up and it was using the old 3.10.x kernel. But as Jun explicitly identified 4th gen then it must fail somewhere, maybe just transcoding.  Since virtually nobody uses 916 I'll change the guide to be conservative.  Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.