Recommended Posts

I had my N40L up and running fine on DS3615xs 6.1 Jun's Mod V1.02b, but was only getting 100Mbps network speed on both the on-board and PCIe NICs.  I removed the PCIe NIC to check it, learnt that it's an Intel Gigabit NIC and replaced it.  I checked the lights on the Unifi USG and saw they were showing 100Mbps on both NICs.  After changing the cable, it suddenly showed as 1Gbps - happy days!  Or so I thought...

Now I can't find the server on either of the NICs.  I've tried re-imaging the USB drive, but no success.  Anyone able to help?

Share this post


Link to post
Share on other sites

I've tried removing the PCIe NIC, and reverted to the cable that was transferring at 100Mbps, but still no luck.  I'm struggling to understand what could have gone wrong.  All I did was change cables and ports on the switch.  I'm wondering if it's the Unifi switch that is the cause.

 

I'm tempted to just reinstall the system (there's not critical data on it), but suspect that won't help the network issue.

Edited by RangaWal

Share this post


Link to post
Share on other sites

Both the internal NIC and your Intel supports 1G,

so if it has running 100Mb all the time, something "fishy" has been going on.

 

As you found out, cables is the first thing to check.

Do you use homemade cables, or verified cables bought from a store?

They are plugged all the way in (in both ends) with a nice "click" as they lock in place?

 

Do you still see the link-LED in both ends of the cables?

Tried chancging back to the "old" ports on your USG?

 

Using DHCP or static/reserved IP's on the NAS?

If DHCP, any clues in the log?

 

Any VLAN in use, or other configs on the USG that might add to the problems?

 

 

Edited by bearcat
added a Q

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.