[HFR][TU] Installer DSM 5.2-5967 sur HP Proliant G7


Recommended Posts

Hello greg_p, pour ma part, j'ai résolu le pb d'hibernation en désactivant web station dans les services web + (et surtout) tvheadend qui ne sait pas mettre certaines clef tnt en sommeil et qui faisait travailler mes disques en quasi permanence (led d'activité). Voila, maintenant ce marche chez moi a part une ou deux fois ou les disques sortent de veille sans raison. Je le vois en activant les journaux d'hibernation dans les dSM. Tu trouveras aussi dans la faq du site syno la liste des paquets ou services qui empêchent la misent en veille

 

Sinon, pour ceux qui n'auraient pas vu, possibilité d'activer les versions beta dans les paquets, et donc tester les dernières versions ds video, audio, cloud avec one drive…et ds note. Je ne pense pas que se soit un scoop, mais certains ont peut être zappé. Donc pour info.

Link to post
Share on other sites
Il y a pas moyen de changer les ventilos dans le bordel? Car c'est quand même une belle machine avec plein de puissance :wink:

Puis pour les liens, c'est sympa de remonter l'information. Je vais faire un mirroir sur chaque lien vers MEGA ou un truc comme ça. Image

Et si tu avais perdu les photos, j'aurais pas voulu être à ta place :mrgreen::lol:

 

C'est sans doute possible, ce sont des turbine de 120 deux fois plus epaisses que des ventilos standards, avec une connectique propriétaire...

si quelqu'un recherche ce genre de serveur, je sais où en trouver a pas cher, j'ai bossé chez un broker quelques années.

 

j'ai trouvé nano-boot ici, c'est pas tout a fait la meme interface que dans le tuto, mais ça fonctionne.

Link to post
Share on other sites

Dites moi, je viens d'installer Xpenology avec Gnoboot sur Proxmox (je n'y arrive toujours pas avec Nanoboot) et j'ai ajouté un disque dur physique à la VM via la ligne:

 

qm set  -ide# /dev/sdb

 

Si je mets l'option:

- -virtio0 l'assistant Synology ne voit pas de disque

- -sata0 l'install est ok mais pas de remonté SMART

- -ide0 l'install est ok et remonté SMART aussi.

 

Par contre que ce soit en sata ou ide DSM me voit le disque comme étant un SSD...genant ou pas à votre avis?

 

Merci pour vos retours.

 

PS: Niveau perf c'est vraiment pas terrible je suis dans les 20/30mo/s et vous?

Link to post
Share on other sites

Justement, je viens d'acheter un n54l + 2x 3To WD red, et j'aimerai connaitre le debits max pour le transfert des fichier vers le n57l ...

 

merci

 

PS : j'ai encore rien recu, je vais surement revenir vous casser les pieds au moment de l'installe .... :grin:

Link to post
Share on other sites
MAJ automatique update 7 effectué sans pb, avec Script maj auto.

Cela a prix 20 secondes, pas de reboot du diskstation.

Quels sont les modifs??

 

pour corriger la faille shellshock mais partiellement redface.gif?f-ed=1

 

http://www.nextinpact.com/news/90211-dsm-4-3-et-5-x-synology-corrige-faille-shellshock-mais-maniere-partielle.htm

 

Il y a pas moyen de changer les ventilos dans le bordel? Car c'est quand même une belle machine avec plein de puissance :wink:

Puis pour les liens, c'est sympa de remonter l'information. Je vais faire un mirroir sur chaque lien vers MEGA ou un truc comme ça. Image

Et si tu avais perdu les photos, j'aurais pas voulu être à ta place :mrgreen::lol:

 

C'est sans doute possible, ce sont des turbine de 120 deux fois plus epaisses que des ventilos standards, avec une connectique propriétaire...

si quelqu'un recherche ce genre de serveur, je sais où en trouver a pas cher, j'ai bossé chez un broker quelques années.

 

j'ai trouvé nano-boot ici, c'est pas tout a fait la meme interface que dans le tuto, mais ça fonctionne.

 

Beh le N54L a aussi une connectique "propriétaire" enfin ils ont juste inversé deux trois fils :mrgreen:

 

Dites moi, je viens d'installer Xpenology avec Gnoboot sur Proxmox (je n'y arrive toujours pas avec Nanoboot) et j'ai ajouté un disque dur physique à la VM via la ligne:

 

qm set  -ide# /dev/sdb

 

Si je mets l'option:

- -virtio0 l'assistant Synology ne voit pas de disque

- -sata0 l'install est ok mais pas de remonté SMART

- -ide0 l'install est ok et remonté SMART aussi.

 

Par contre que ce soit en sata ou ide DSM me voit le disque comme étant un SSD...genant ou pas à votre avis?

 

Merci pour vos retours.

 

PS: Niveau perf c'est vraiment pas terrible je suis dans les 20/30mo/s et vous?

 

Beh c'est de la virtualisation, mais bon ça me parait quand même bas...

Beh regarde si la taille de tes secteurs sont bon, la taille du disque aussi, mais je pense que ça doit pas poser trop de problème!

 

Justement, je viens d'acheter un n54l + 2x 3To WD red, et j'aimerai connaitre le debits max pour le transfert des fichier vers le n57l ...

 

merci

 

PS : j'ai encore rien recu, je vais surement revenir vous casser les pieds au moment de l'installe .... :grin:

 

En natif? entre 80 et 120mo/s sur du réseau gigabit :smile:

Link to post
Share on other sites

Bonjour,

 

J'ai installé recemment XPenology sur mon Proliant N54L (qui tournait préalablement un Win Serveur 2012R), et dire que je suis enthousiasmé est un euphémisme. Vitesse, performance, réactivité, il a tout pour plaire

 

Du coup j'ai profité d'une promotion il y a trois semaines pour acheter un deuxième Proliant à un bon prix pour faire un deuxième setup

 

J'ai maintenant plusieurs questions complémentaires:

- quel est l'usage du numéro de série dans DSM ? Je souhaite mettre les deux Proliant en Cloud Sync, faut il que je change les numeros de series sur au moins une des machines ?

- il semblerait que le numéro de série soit lié à la MAC adresse, à quoi cela correspond il ?

- Quelqu'un a t'il réussi à utiliser le port esata externe avec un boitier multi disque, pour faire une extension de disque ? Ou bien cela fonctionne t'il avec un rack externe officiel Synology ?

- et enfin, quelqu'un a t'il réussi à faire fonctionner une carte gigabit PCI-E low profile dans le Proliant en fonction Link Aggregation

 

Merci de vos retours !

Link to post
Share on other sites

ah j'oubliais:

 

le DS415Play de Syno dispose d'une fonction d'encodage HW basée sur intel Quicksync (CPU Evansport je crois).

 

En toute logique, cette fonction devrait etre la même sur toute plateforme avec Quicksync, quelqu'un a t'il fait un essai ?

 

Ashram

Link to post
Share on other sites

Bjr ashram56

Pour repondre à ta question sur port esata et extensions, j'avais lu sur le forum hardware qui a fermé, bas de page 33, que les extensions officielles type dx213 fonctionnent

Pour ma part, (sur pc classique,pas ProLiant, n54,...) les disques sata branchés sur carte sata pcie (14 euros) avec 2 esata fonctionnent

Link to post
Share on other sites

J'ai résolu mon probleme d'hibernation disque dur par l'arret de certain service: plex, audio station et download station, qui gardent des acces disques. Là maintenant c'est bon, je les active que quand j'ai besoin, et ca reste bien en hibernation.

Maintenant j'ai d'autres truc a resoudre:

- ma carte P410 raid n'est pas reconnue (je la vois dans lspci, mais le module / driver n'est ni loade ni dans le kernel loade par nanoboot

- j'aimerais diminuer la conso. Je la connais pas en réel mais avec 3 disque, elle doit etre proche de 35w, et c'est deja trop.

 

J'ai restreint les heures d'arret/demarrage aux heure ou on utilise, c'est deja de bonnes heures de gagnées (genre la nuit et le matin, parfois j'ai besoin de faire des choses a distance, je le fais que l'apres midi). Ensuite, il est possible de mettre certain driver en low power mode. Enfin, l'alim a un rendement pourri. On peut la remplacer par un 80plus au moins (pas facile a trouver), ou bien une picopsu avec une alim de portable, les rendement sont largement au dessus de 80% de ce que j'ai pu lire... passer de 60~65% a 85% d'efficacité, c'est entre 5 et 10w de gagné, soit 44kw sur l'année...

 

Bon, enfin si quelqu'un a une solution pour mon probleme de carte raid, je suis preneur. Pour bien faire, faut que je me fasse un kernel, c a d installer toute la chaine de compil et les sources, compiler et esperer que ca va marcher, ou demander a trantor qu'il intègre mon driver (hpsa), ou encore compiler le driver en direct... Rien de simple et rapide...

Link to post
Share on other sites
Dites moi, je viens d'installer Xpenology avec Gnoboot sur Proxmox (je n'y arrive toujours pas avec Nanoboot)

PS: Niveau perf c'est vraiment pas terrible je suis dans les 20/30mo/s et vous?

Voici ce que j'avais obtenu :

256587LanSpeedTestXP4.jpg562434LanSpeedTestProxmox2core2.jpg

en haut, débit sous xpeno5.0-4882 :smile: en bas, débits sous proxmox + xpeno5.0-4882 :sad:

C'est moitié moins rapide on dirait...

 

Sinon, si tu trouves une soluce pour lancer nanoboot sous proxmox, préviens-moi :wink:

Link to post
Share on other sites

OK merci pour ta réponse.

J'ai vérifié le MD5 et c'est bien celui du premier post.

Donc d'après toi ça ne va pas merder si les autres fichiers sont absents ?

 

J'ai aussi installé une carte USB3 sur la CM. Y-a t-il un risque à moder le bios avec cette carte installée ?

Je me suis tellement fais chier à la monter que j'ai pas vraiment envie de tout défaire...

Link to post
Share on other sites

Petit retour de MAJ

 

Suite à l'update 7, j'ai fait la mise à jour par le biais du planificateur de tache (pour ceux qui comprennent pas cette phrase, voir la première page).

 

Je suis passé de 4493 update 3 à 7.

 

Le proliant à reboot tout seul à la fin de la procédure.

Il n'était plus détecté par le synology assistant et plus accessible globalement même 2 heures après le reboot.

 

J'ai fait ce qu'il ne faut jamais faire en l'éteignant à sec puis en le redemarrant via le bouton sur le proliant.

 

L'assistant l'a retrouvé à la fin de démarrage, tout est à jour, aucune perte de paramètre, volume SHR intact.

 

C'est juste un peu vexant et stressant de devoir faire un redemarrage de ce type sur un serveur m'enfin... pas de casse à priori.

 

Edit : j'en profite pour une question. C'est quoi ces mises à jour de paquet pour du "Certified by Synology Trust Level" ? J'hésite à les faire en étant sur un xpeno. Je l'ai sur le paquet Perl et Logitech Media Server. Quelqu'un y est déjà passé ?

Link to post
Share on other sites

Hello,

 

Dites, j'essaye de suivre le tuto pour changer le serial mais je n'ai pas le fichier menu_alph.lst dans le dossier grub.

 

J'ai seulement un menu.lst, un menu_install, un menu_nano et un menu_debug. Je modifie lequel pour changer le serial au boot ?

 

 

edit: je m'auto réponds, j'ai édité le fichier menu_nano.lst avec vi et ça a bien été pris en compte/

Link to post
Share on other sites

Si tu as un seul dispositif xpenology chez toi, aucun interet de changer le sérial. Ca peut être bloquant seulement si tu as plusieurs serveurs sous xpenology puisque c'est toujours le même sérial qui est placé à l'installation et donc à l'installation d'un second serveur, tu aurais un message d'erreur.

 

Et puis sinon, personne pour me répondre concernant les paquets pour du "Certified by Synology Trust Level" ? Toujours le paquet Perl et Logitech Media Server que j'hésite à mettre à jour. Quelqu'un y est déjà passé ? Comme on dit... quand ça marche, pourquoi y toucher ? :wink:

Link to post
Share on other sites

Salut à tous,

je viens de tester le bios de Kamzata et je n'ai pas vu de différence avec celui de Tobi_Oo.

Selon Kamzata, son bios active par défaut le hotswap, 3.0GBps sur tous les ports SATA et l'ACPI 3.0 (source)

et c'est totalement transparent pour xpeno en tout cas :cool:

Link to post
Share on other sites

je suis aussi là :smile:

 

toujours prêt :smile:

 

j'ai un petit soucis de temps en temps avec le proliant !!

 

parfois il arrive qu'il bug et il deviens inaccessible sur le réseau : obliger de faire un hard reboot.

c'est pas souvent mais assez pour m'embêter.

 

ca vous le fait aussi ?

 

PS : mon proliant s'eteind et 'allume tout seul respectivement à 07h et 02h ..

pas de veille dd activé

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.