frenchieisverige

[HFR][TU] Installer DSM 5.2-5967 sur HP Proliant G7

Recommended Posts

:hello:

 

je viens de passer mon HP en DSM 5.2-5592 (DSM 5.0 avant) et tout s'est bien passé.

J'ai vu qu'il y avait des fichiers update. Faut-il les passer les uns après les autres ? ou alors c'est cumulatif et l'update 3 est suffisant ?

Share this post


Link to post
Share on other sites

salut,

j'avais xpenology en version 4.3 sur un hp N54L. je suis passé à un vrai syno il y a peu de temps mais comme celui ci etait en raid0, j'ai voulu remonter l'xpenology avec 3HDD neufs. ca s'est bien passé pour installer la derniere version et, chose bizarre, il a meme accepté une mise a jour qui ne peut etre qu'officielle.

Pourquoi je l'ai installée ? Parce que depuis le départ, je n'arrive pas a creer un volume et ce, que ce soit en raid0 , 1 ou SHR.

on me dis

La connexion a échoué. verifiez vos paramètres réseaux
ce qui est bizarre puisque je m'y connecte. une idée ?

je suis prêt a formater ma clef usb car mes disques sont vides mais je ne vois pas ce que cela pourrait faire de plus, et puis il y a peu etre aussi un sotckage en local sur le serveur hp non ?

bref, vivement votre aide car ca fait 24h que je rame

Share this post


Link to post
Share on other sites

Bonsoir. Je rebondis sur ce post.Concernant mon installation, je suis avec Un N40l bios d'origine. J'ai 8gb de ram mais mon xpenology n'en voit que 4. Dois-je flasher avec tobi_Oo?

 

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je ne sais pas en fait. Mon NAS est dans le garage, sans écran ni clavier.De plus, je ne dispose plus que de portable dans ma maison donc je vais voir pour le raccorder à la télé et voir si dans le bios, c'est ok.pour info, j'ai 16gb de ram( 2 barrettes de 8). Je m'était trompé précédemment

 

 

Envoyé de mon iPad en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

 

Suite à la perte d'un hdd je viens de le remplacer.

La reconstruction de mon volume SHR à durée 17h mais c'est bien passée, le serveur est 100% opérationnel.

Cependant j'ai remplacé le disque en panne par un de plus grosse capacité. Mon DSM 4.3 me propose d'étendre mon volume avec le nouvel espace non encore alloué. Je clique sur l'onglet qu'il me propose, ça prends quelques dizaines de secondes, puis ca me dit que l'opération est effectué. Pourtant le taille de mon volume est toujours la même et il m'écrit toujours "Suggestion - Vous pouvez faire passez votre volume à XXX"

 

J'ai redémarré plusieurs fois le serveur et ça fait toujours la même chose et n'étends pas le volume.

 

Quelqu'un aurait-il une idée sur le pourquoi du problème et comment le résoudre ???

 

PS : de 6 hdd de 3t+4t+4t+4t+4t+4t je suis passé à 6 hdd de 4t+4t+4t+4t+4t+4t

Share this post


Link to post
Share on other sites

Désolé Inside, je n'ai pas la solution car je n'ai pas rencontré ce problème...

Je mets un drapeau sur ce topic au cas où ça m'arriverait :cry:

et si tu trouves une solution, n'hésite pas à la partager ici, merci :smile:

Share this post


Link to post
Share on other sites

Hello, je rencontre pas mal de souci (et concrètement n'utilise plus mon NAS depuis l'auto-update foireuse de mars) mais je ne sais pas si la communauté française est encore active pour avoir de l'aide...

 

Bref, y a quelqu'un ?! :razz:

Share this post


Link to post
Share on other sites

Hello, oui y a du monde :wink:

Explique ton problème voir si ont peut aider :smile:

 

Envoyé de mon OnePlus One en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Ouf.

 

Bon, désolé d'avance mais j'essaye de rassembler mes idées d'une part et des informations utiles d'autre part pour essayer d'être clair.

 

Mon matos :

- HP Proliant N54L

- 4 disques durs (malheureusement) de capacités différentes

 

Partie software :

La dernière fois que j'ai pu utiliser mon NAS correctement j'étais en DSM 5.1-5022 update 2 (en suivant ce tuto).

 

Je pense que par contre j'avais du configurer l'OS pour avoir les updates automatiques car un jour je ne pouvais rien faire d'autre que d'installer le DSM 6. J'avais le choix entre l'installation en gardant mes paramètres ou repartir de zéro. Après 2 tentatives pour garder mes paramètres (ça ne fonctionnait pas, ça revenait au même choix à chaque reboot) j'ai miss-clic et fait une réinstalle de zéro. J'avais bien l'interface mais un message d'erreur me disait que mes disques étaient démontés.

 

Bref, ce soir j'ai rebranché le nas, y ait ajouté un écran pour voir ce que ça raconte : j'ai une clé usb (la dernière en date) qui me dit "missing operating system" et l'autre clé qui semble fonctionner mais quand j'accepte à l'adresse ip du NAS j'ai la page Synologie Web Assistant avec un dsm v4.3-3810

Vnr4N9i.png

 

Bref, je ne sais pas quoi faire pour revenir sur un DSM stable, qui ne me fasse pas perdre ce que j'ai sur mes disques :/

Share this post


Link to post
Share on other sites

Hello,

 

je suis dans le même cas que toi pour le matos (n54l avec 4 disques de taille différente)

 

perso ce que je ferait:

 

refaire une clé avec le dernier xpenoboot:

http://download.xpenology.me/xpenoboot/ ... 5644.5.img

 

et installer la dernière version "compatible" avec xpenology

http://download.synology.com/download/D ... 3615xs.pat

 

dans le panneau de configuration, dans la partie mise a jours puis option de mise à jour, coche "mise a jours importante".

 

tu devrais retrouver toutes tes données SI tu n'as pas formaté tes disque :wink:

Share this post


Link to post
Share on other sites

Merci pour le retour, j'ai préparé une clé avec Win32diskimager.

L'installe s'est bien déroulée mais je n'ai plus l’assistant d’installation SynologyAssistantSetup. Il n'est plus dispo en ligne, y a moyen de contourner ce problème ?

 

EDIT : Je viens de trouver SynologyAssistantSetup-5.2-5566.exe dans le centre de téléchargement de Synologie, j'ai lancé le truc et ça me donne ça ce qui m'inquiète un peu :

cne5ZEy.jpg

 

S'il me dit version 6.0-7321 je ne vais pas pouvoir lui envoyer du 5.2 non ? Bref, après un double clic j'arrive sur l'interface web qui me fait :

 

PBYdUDo.jpg

 

puis :

 

MgEwefZ.jpg

 

Et là je suis un peu comme ça :

giphy.gif

Share this post


Link to post
Share on other sites

Salut

 

Dites je suis en 5.0 4493, et dans la MAJ il me propose la 6.0.

C'est possible de passer simplement en 5.1 ? avec MAJ manuelle ?

 

Car je voudrais activer le psuh sur Surveillance Station mais il me demande le 5.1

Share this post


Link to post
Share on other sites
Merci pour le retour, j'ai préparé une clé avec Win32diskimager.

L'installe s'est bien déroulée mais je n'ai plus l’assistant d’installation SynologyAssistantSetup. Il n'est plus dispo en ligne, y a moyen de contourner ce problème ?

Tu peux faire la configuration avec ton navigateur en mettant cette adresse http://find.synology.com/

S'il me dit version 6.0-7321 je ne vais pas pouvoir lui envoyer du 5.2 non ?

C'est qu'il y a un problème avec ta clé usb :???: Profite de ton écran pour vérifier que l'écran d'accueil Xpenoboot te propose d'installer la v5.2.5644 (la v5.2.5967 est sortie au fait)

Oublie DSM6 pour l'instant, pas d'Xpenoboot fonctionnel (de manière simple) pour l'instant...

 

 

C'est possible de passer simplement en 5.1 ? avec MAJ manuelle ?

oui mais il faut refaire ta clé usb (ou ton CD) d'Xpenoboot avec la bonne version https://download.xpenology.xyz/

Share this post


Link to post
Share on other sites

Hello tout le monde!

 

Comme vous avez peut-être vu, j'ai mis à jour la FP, avec le dernier DSM pouvant tourner sur notre G7.

Malheureusement, je suis obligé de vous annoncer que suite à une mise à jour foireuse (j'ai pas fait attention j'ai directement installé DSM 6 :mad:), j'ai du changer d'OS et passer sous OpenMediaVault.

Heureusement, la migration des données c'est très bien effectué car je n'ai pas perdu de données!!! OMV a tout de suite reconnu mon raid que j'avais créé sous Synology (SHR).

Je viendrais néanmoins faire un petit tour de temps en temps pour mettre à jour la FP!

Share this post


Link to post
Share on other sites

Merci frenchieisverige pour le taf :cool:

 

je suppose que tu n'as pas pu downgrader vers la 5.1 ?

sinon, tu nous fais un petit tuto pour migrer de xpenology vers OMV ? :grin:

Share this post


Link to post
Share on other sites
Merci frenchieisverige pour le taf :cool:

 

je suppose que tu n'as pas pu downgrader vers la 5.1 ?

 

A vrai dire, je n'y ai même pas pensé. Vu que Xpenology tournait directement en natif, j'étais exposé au failles. De plus DSM 6 étant toujours pas sorti en version stable pour xpenology, DSM 6 est déjà sorti il y a plus de 5/6 mois, j'ai pas envie d'être à la merci du bootloader. Bref, pleins de choses qui m'ont pousser à aller sous OMV (La raison principale est que j'ai merdé lors de la MAJ :mrgreen:)

 

sinon, tu nous fais un petit tuto pour migrer de xpenology vers OMV ? :grin:

 

Oui ça été plutôt simple pour moi en fait. Après avoir installé OMV sur un petit SSD qui trainait sur une armoire, j'ai rebranché mes disques que j'avais au préalablement enlevé lors de l'installation de OMV et me suis connecté sur la GUI de OMV.

La première chose qui m'a plu est que dans l'onglet disques physiques il m'a reconnu mes 4 disques de 3 To + le disque système (qui au passage est branché sur sata ODD. Ensuite dans "Gestion du Raid", OMV a déjà repéré mon array de disques. J'avais plus qu'à la monter, créer un utilisateur, lui donner les droits, activer le partage SMB et j'avais de nouveau mes données accessibles sous windows/linux :grin:

Je pense que ça a été aussi "facile" pour moi, car quand j'ai crée le raid SHR avec des disques de même taille. Donc, je pense qu'il a juste du utiliser mdadm pour faire le raid soft.

 

Au préalable, j'avais sauvegardé mes données importantes sur un disque de 1 To avec ce lien. Au final, j'en ai pas eu besoin de cette sauvegarde! Mais bon, on ne sait jamais ^^

Share this post


Link to post
Share on other sites

Bonjour

 

je suis un peu à la ramasse. :grin:

Je suis en DSM 5.0-4458 et je voudrais à minima passé en version DSM 5.2 X pour avoir la compatibilité Domoticz , package proposé par http://www.jadahl.com/index.html.

Je voudrais savoir finalement quelle est la démarche pour ne rien perdre de ma config mais surtout de mes données de mes disques.

 

Est ce que je peux refaire un clef de boot avec XPEnoboot et installer manuellement via un fichier .pat? si oui est ce que les version de XPEnoboot et du .pat doivent correspondre ?

 

Je ne me souviens absolument plus si c'est XPEnoboot ou Gnoboot qui avait été utilisé pour ma clef actuelle, est ce que cela a une importance notable dans la démarche de mise à jour ?

 

Merci de votre aide.

Share this post


Link to post
Share on other sites

Salut, c'est marrant j'ai exactement la même demande :grin:

 

Mon Xpenology ronronne depuis longtemps en 5.0-44 mais je suis bloqué pour installer Domoticz et si je pouvais le patcher pour des raisons de sécurité par la même occasion ça serait pas mal. Le problème est que j'ai complètement lâché le suivi et je ne sais pas s'il faut tout reprendre pour le mettre un peu à jour.

 

Ma plus grosse crainte comme nous tous serait de foirer mes espaces de stockage...

Share this post


Link to post
Share on other sites

Hello MC_Philis

 

En fait j'ai suivi le tuto de la premiere page et ca a parfaitement fonctionné.

Tiens moi au courant.

Je suis en version DSM 5.2-5967

Share this post


Link to post
Share on other sites
ben ça à l'air simple en effet, merci pour les infos !

ça peut toujours servir en cas de pépin :cool:

 

Effectivement, surtout avec le dernier lien que j'ai mis! :wink:

 

Bonjour

 

je suis un peu à la ramasse. :grin:

Je suis en DSM 5.0-4458 et je voudrais à minima passé en version DSM 5.2 X pour avoir la compatibilité Domoticz , package proposé par http://www.jadahl.com/index.html.

Je voudrais savoir finalement quelle est la démarche pour ne rien perdre de ma config mais surtout de mes données de mes disques.

 

Est ce que je peux refaire un clef de boot avec XPEnoboot et installer manuellement via un fichier .pat? si oui est ce que les version de XPEnoboot et du .pat doivent correspondre ?

 

Je ne me souviens absolument plus si c'est XPEnoboot ou Gnoboot qui avait été utilisé pour ma clef actuelle, est ce que cela a une importance notable dans la démarche de mise à jour ?

 

Merci de votre aide.

 

Pour répondre un peu à tes interrrogations, oui il faut que le fichier .pat soit le même que la version d'XPEnoboot. Sinon, tu vas créer une incompatibilité, et te retrouver dans la merde comme moi :mrgreen:

Et ce n'est absolument pas génant d'avoir Xpenonoot ou Gnoboot, vu que win32DiskManager va réécrire par dessus ta clé de A à Z.

 

Hello MC_Philis

 

En fait j'ai suivi le tuto de la premiere page et ca a parfaitement fonctionné.

Tiens moi au courant.

Je suis en version DSM 5.2-5967

 

Content que mon tuto te soit utile :smile:

Share this post


Link to post
Share on other sites

Hello,

 

Je suis en DSM 5.1 - 5055 sur HP proliant Gen7.

 

Je peux passer directement au DSM 5.2-5967 sans problème ?

 

Je trouve pas les fichier DSM et Xpnoboot adéquat, si vous avez des liens jsuis preneur :wink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.