Brucelia

Can't boot loader

Recommended Posts

Posted (edited)

Hello guys, sorry to bother you but I'm out of option.

 

I'm trying to run Xpenology on a MSI Z390i gaming edge AC + 9600k with Jun’s Loader v1.03b DS3617xs

I believe my grub.cfg is good I checked multiple times.

set vid=0x1f75
set pid=0x0917
set sn=1130ODN017355
set mac1=00d8610e4537

 

I can boot on the loader but the NAS doesn't come online and I feel like the loader screen is frozen after :

->Screen will stop updating shortly             because the "_" is not blinking.

I've tried 2 usb sticks on USB3 and USB2 same result.

 

Now, I browsed the forum for every possible option and I guess it has to do with the NIC which is a realtek 8111H.

Is that it ? could I solve the problem by adding an intel pcie network card and disabling the MSI Z390i NIC ?

 

Thanks to anyone willing to help.

 

 

 

Edited by Brucelia

Share this post


Link to post
Share on other sites

Realtek 8111H, no direct support from DSM itself (no native driver), but its in the driver package that comes with the loader

as you use the original state of the loader with the extra driver for realtek as it comes from jun you should use "DSM_DS3617xs_23739.pat" (nothing newer for now) and test with that

its normal that there is no further message on the screen, synology switches the output to serial port

you need to search for it in you network, you can download the synology assistant form synology or you can look in your dhcp server (often internet router)

 

the start of the loader itself does not depend on the vid/pid values in the grub.cfg (that gets important when installing the system to disk)

you should find the booted loader in network to continue installing (user lan cable connection, dsm does not support wifi)

 

you can also use 918+ (loader 1.04b) with your cpu and on my new system (B360 chipset, coffeelake cpu) the 3615/17 loader did not start the right way seemed to stop when unpacking the kernel (even no output on serial port terminal)

if the 3617 loader does not show up you should try the 918+ loader (just for test network connect you dont need to configure grub.cfg, just take the loader as it comes and see if you find it in network, if that works you can start doing the grub.cfg and install, also start with v23739.for 918+)

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hi IG-88, thanks man with the ds918+ loader I can now see the diskstation on the network I will try to load the dsm version.

 

Yeah it looks like it's working, thanks man.

Edited by Brucelia

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.