HP Microserveur GEN8 sous 6.2.2.24922 ??


Recommended Posts

Il y a 3 heures, waazdakka a dit :

Du coup tu as juste mis le fichier extra v0.5 à la racine de la clef puis tu as fait l'upgrade ? j'étais en 6.2.1, j'ai dû faire l'update pour utiliser le backup dans le paquet Drive, du coup j'ai enlevé la clef, remplacé le fichier extra, remis la clef puis redémarré pour faire l'update automatique en 6.2.2. Peut-être que ce n'était pas la méthode ? ^^

 

Et google me renvoie vers le souci de drivers ^^'

  

Pourquoi pas le top en hibernation ?

Parce que là j'ai des disques qui cumulent des dizaines de milliers d'heures de fonctionnement, je ne suis pas sûr que ce soit le mieux pour leur durée de vie, sachant que certains de ces disques ne sont utilisés que pour du backup (donc sollicités assez peu mais régulièrement, et ils peuvent retourner dormir quand on en a fini avec eux ^^)

 

Aloe j'ai lancé l'update puis j'ai mis l'extra quand mon n'as n'était plus accessible 

J'avais essayé de le mettre avant et je ça n'avais pas fonctionné car il y a une gestion différente des drivers entre les deux versions 

Perso je ai des disques pour NAS alors je sais pas trop si cela change quelque chose 

Entre autre j'ai Plex et  hyperbackup etc qui empêchent l'hibernation mais a l'occasion je m'y pencherai 

Par contre mon HDD USB se met bien en hibernation quand il faut 

 

Link to post
Share on other sites
8 hours ago, waazdakka said:

Du coup tu as juste mis le fichier extra v0.5 à la racine de la clef puis tu as fait l'upgrade ? j'étais en 6.2.1, j'ai dû faire l'update pour utiliser le backup dans le paquet Drive, du coup j'ai enlevé la clef, remplacé le fichier extra, remis la clef puis redémarré pour faire l'update automatique en 6.2.2. Peut-être que ce n'était pas la méthode ? ^^

  

 

 

 Comme c'etait un nouveau serveur j'ai faites l'installation "baremetal" mais j'ai suivi les instructions de IG-88.

 

Pour toi, Case 1 est correct mais pour moi Case 2 etait correct.

 

Case 1: update from 6.2.0 to 6.2.2
Basically you semi brick your system on purpose by installing 6.2.2 and when booting fails you just copy the new extra.lzma to your usb flash drive by plugging it to a windows system (witch can only mount the 2nd partition that contains the extra.lzma) or you mount the 2nd partition of the usb on a linux system
Restart and then it will finish the update process and when internet is available it will (without asking) install the latest update (at the moment update4) and reboot, so check your webinterface of DSM to see whats going or if in doubt wait 15-20 minutes check if the hdd led's are active and check the webinterface or with synology assistant, if there is no activity for that long then power off and start the system, it should work now

 

Case 2: fresh install with 6.2.2 or "migration" (aka upgrade) from 6.0/6.1
Pretty much the normal way as described in the tutorial for installing 6.x (juns loader, osfmount, Win32DiskImager) but in addition to copy the extra.lzma to the 2nd partition of the usb flash drive you need to copy the new kernel of dsm 6.2.2 too so that kernel (booted from usb) and extra.lzma "match"
You can extract the 2 files (zImage and rd.gz) from the DSM *.pat file you download from synology
https://archive.synology.com/download/DSM/release/6.2.2/24922/DSM_DS3615xs_24922.pat
or
https://archive.synology.com/download/DSM/release/6.2.2/24922/DSM_DS3617xs_24922.pat
These are basically zip files so you can extract the two files in question with 7zip (or other programs)
You replace the files on the 2nd partition with the new ones and that's it, install as in the tutorial
In case of a "migration" the dsm installer will detect your former dsm installation and offer you to upgrade (migrate) the installation, usually you will loose plugins, but keep user/shares and network settings

Link to post
Share on other sites
  • 2 weeks later...
On 2/17/2020 at 6:43 PM, baratta930 said:

Pour toi, Case 1 est correct mais pour moi Case 2 etait correct.

 

My bad, j'étais en 6.2.1 sur serveur, mais en 6.1 sur les autres ^^

 

Bon, je n'ai toujours pas trouvé pourquoi mes disque ne passent pas en hibernation... (Même si c'est pas bien !)

Edited by waazdakka
Link to post
Share on other sites
Il y a 1 heure, waazdakka a dit :

Bon, je n'ai toujours pas trouvé pourquoi mes disque ne passent pas en hibernation... (Même si c'est pas bien !)

 

Beaucoup de raison a cela malheureusement ! Tu n'a pas Web Station d'installé par exemple ? ou Cloud Station ? ... beaucoup de paquets peuvent être a l'origine de ceci.

Link to post
Share on other sites

Bonjour,

J'ai un HP Gen8 avec la carte réseau "interne" en version DSM 6.1.7-15284 Update 3 et je voudrais savoir si quelqu'un pouvait faire un tuto pour la migration vers la dernière version en date de DSM s.v.p. ?

Merci par avance pour votre aide !

Cordialement.

mX2viL

Link to post
Share on other sites
Il y a 2 heures, youann1982 a dit :

Salut à tous !

 

Je viens de faire une installation baremetal sur un gen8 au taf et je suis sur la version 6.2-23739.

Comment passer sur la 6.2.2-24922 sans tout faire planter ?!?

 

Merci 

Capture du 2020-03-06 08-50-00.png

En suivant ce que je ai fait cela devrais marcher 

Tu lance la mise a jour 

Ton nas après redémarrage ne sera plus accessible 

La tu met le extra sur ta clef USB et tu redémarre

Voilà voilà  

Link to post
Share on other sites
  • 1 month later...
Le 28/02/2020 à 20:49, mX2viL a dit :

Bonjour,

J'ai un HP Gen8 avec la carte réseau "interne" en version DSM 6.1.7-15284 Update 3 et je voudrais savoir si quelqu'un pouvait faire un tuto pour la migration vers la dernière version en date de DSM s.v.p. ?

Merci par avance pour votre aide !

Cordialement.

mX2viL

Salut !

 

Je suis exactement dans le même cas que toi !

 

T'as réussi à faire la MàJ ?

Link to post
Share on other sites
On 4/24/2020 at 2:12 PM, HumanZ said:

Salut !

 

Je suis exactement dans le même cas que toi !

 

T'as réussi à faire la MàJ ?

 

Non, je n'ai pas testé, je ne suis pas chaud, sans tuto en Français pour faire cette migration, surtout que mon NAS, j'en ai qu'un ^^

 

 

Link to post
Share on other sites
  • 3 months later...

Bonjour,

je vous contacte car j'ai un soucis sur la mise a jour de mon gen8. J'étais en 6.1.7 et j'ai voulu passer en 6.2.3.

J'ai donc créé une nouvelle clé usb avec le loader 1.03b (sans le fichier extra) et synology assistant l'a trouvé et j'ai lancé l'update en manuel (j'avais dl le fichier .PAT)

Après le reboot, mais impossible de trouver le nas via synology assistant.

J'ai donc recréé une nouvelle clé mais cette fois avec l'extra mais toujours impossible de le trouver.

 

Vous avez une idée pour m'aider ?

 

Merci

Link to post
Share on other sites

Bonsoir,

De mémoire, il y a un tuto avec toutes les versions du loader (par Polanski) qui indique aussi une version alternative du loader par IG-88) et d'un autre fichier de drivers (le extra.lzma).

En principe, pour faire prendre en compte les pilotes, il faut remplacer le fichier extra.lzma d'origine par l'autre et le renommer avec ce même nom.

 

Actuellement, je suis toujours en 6.1.7 le NAS n'étant pas ouvert sur l'extérieur je n'ai pas pris le temps (ni la tête) pour faire la mise à jour en 6.2

Désolé de ne pas pouvoir en dire plus.

Jacques

Link to post
Share on other sites

bon après moult essais, j'ai simplement remarqué que je n'attendais pas assez longtemps pour voir le nas sur le réseau. 

j'ai cependant du me connecter en ssh pour supprimer un répertoire comme indiqué dans le tuto car je n'arrivais pas a modifier l'ip du nas et la plupart des applis étaient désactivées.

Link to post
Share on other sites
  • 3 weeks later...

Si tu as un tuto ou m'aiguiller ... je viens de recevoir un message de plex qui me dit que je ne pourrais plus utiliser plex si je reste dans la version serveur ... or pour mettre a jour plex, je dois changer ma version de xpenology :( ... je suis en 5.2 ...

merci de l'aide :)

Link to post
Share on other sites
  • 1 month later...

Hello

juste un petit retour pour vous dire que sur mon HP Gen 8 avec le loader 1.3b DS3617xs je suis passé de DSM6.2 à 6.2.3 juste en utilisant le fichier extra.lzma de IG-88

 

Quote

extra.lzma for loader 1.03b ds3617 DSM 6.2.3 v0.11.2_test, same added drivers as for 6.2.2 like newer intel drivers, 10G nics, ... (0.11.2 because i forgot bnx2/bnx2x firmware and mpt2/mp3 driver problem when updating from 6.2.2 in 0.11)

http://www.filedropper.com/extra3617v0112test

https://gofile.io/d/IvGoV3

SHA256: D467914E55582D238AC5EC4D31750F47AEB5347240F2EAE54F1866E58A8BD1C9

 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.