Mookinato

Problems getting Jun Loader to run

Recommended Posts

Posted (edited)

I've had a machine running DSM5.2 for several years now. All I was going well until I goofed and let it autoupdate which led to a non-boot situation. Ruining my boot USB.

 

MOBO: Gigabyte B85M-D3H
CPU: Intel i3-4360 3.7 Ghz
RAM: 4GB DDR3
HDD: 6 x 1TB & 2 x 3TB
PSU: 500watt Power Supply

 

I decided to make a new install with DSM6.x. I started with Polanskiman's: Install/Migrate DSM 5.2 to 6.1.x and downloaded the files from inside of there. However I cannot even get to the point where I look for the disk station to install the *.pat file. I boot off the USB and the screen freezes at "The screen will stop updating shortly". The kernel never boots no longer how much time i wait.

 

I have tried DS3615xs 6.1 Juns mod V1.02b.img and even reached out and tried the 6.2 v1.03 loader and both react the same way. I've tried different USB sticks (changing the VID/PID) with the same result. What's also odd is that when I go to write the image file to the USB. If I click 'Verify' first, it'll tell me that the *.img file errors out at sector 1. But it will then write the image to the USB stick. I did a low level format of the USB stick and no bad sectors were found.

 

Any suggestions? I booted off a Win10 USB just fine so the computer itself is working and hasn't changed since i was running 5.2. Thanks.

 

Edited by Mookinato

Share this post


Link to post
Share on other sites
1 hour ago, Mookinato said:

"The screen will stop updating shortly". The kernel never boots no longer how much time i wait.

 

after this you could only see more an a serial connected console (null modem cable)

so it normal that it "stops"

you should see the system in network after ~2-3 minutes, check your dhcp server or/and  use synology assistant (program can be downloaded from synology)

the network chip is realtek, should work

in bios you the sata settings nee to be AHCI

in theory you could also use 1.04b loader and 918+ image (you have a 4th gen intel cpu)

 

just for testing about network and storage you dent need to bother vid/pid or serial or mac

wrong vid/pid will result in error after ~50% installing at this point you already know whats needed, network works, disk can be detected

serial is only needed for same codecs and specials, basic nas will work without a valid one, mac is only needed if you use WOL but its better to fill in the real mac anyway

so for quick testing dont mess around with the grub.cfg, only takes time

1st step is to find it in network and you dont need to customize grubfgt for this

when dsm 6.2 is tested then use v23739 with the loader

to use 24922 it needs more steps as it needs different drivers

https://xpenology.com/forum/topic/21663-driver-extension-jun-103b104b-for-dsm622-for-3615xs-3617xs-918/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.