Nyc_Luis

I need help please. very frustrated..

Recommended Posts

Hello as title says I need help and I am very frustrated.. I have a HP Z440 workstation desk with 32 gig memory and 2 sata HD. I choose this system as it is very fast. I tried to follow youtube instructions but get to a point where I find my synology, it finds it but it goes about 57% and fails saying it is " probably corrupt".

 

I am using the following files:

DSM_DS367xs_23739.pat

Jun's_mod_v1.03b_ds3617xs.zip

 

Can I please get home help to move this forward ? I am not sure how to go from here.

 

Thanks

 

luis

Share this post


Link to post
Share on other sites
3 hours ago, Nyc_Luis said:

I am using the following files:

DSM_DS367xs_23739.pat

Jun's_mod_v1.03b_ds3617xs.zip

 

I assume that is just a spelling error ?

 

Try using the DS3615xs files instead, as that is in general much better supported, and make sure your VID/PID is correct

Share this post


Link to post
Share on other sites
1 hour ago, bearcat said:

 

I assume that is just a spelling error ?

 

Try using the DS3615xs files instead, as that is in general much better supported, and make sure your VID/PID is correct

hi yes typo but i have tried both 3615 and 3617 and same thing with both.  I donwloaded the files from online. maybe if you can show me download links I can try it again.

Share this post


Link to post
Share on other sites
On 12/31/2019 at 12:16 AM, Nyc_Luis said:

I donwloaded the files from online. maybe if you can show me download links I can try it again

there is a md5 hash file too so you can check if you file is ok

https://archive.synology.com/download/DSM/release/6.2/

also the pat files are just zip files, extracting them with 7zip or similar should show corruptions too

 

did you enter the vid/pid of your usb flash drive in the grub.cfg like in the tutorial?

https://xpenology.com/forum/topic/7973-tutorial-installmigrate-dsm-52-to-61x-juns-loader/

 

btw your cpu would also allow using 918+

Share this post


Link to post
Share on other sites
3 hours ago, IG-88 said:

there is a md5 hash file too so you can check if you file is ok

https://archive.synology.com/download/DSM/release/6.2/

also the pat files are just zip files, extracting them with 7zip or similar should show corruptions too

 

did you enter the vid/pid of your usb flash drive in the grub.cfg like in the tutorial?

https://xpenology.com/forum/topic/7973-tutorial-installmigrate-dsm-52-to-61x-juns-loader/

 

btw your cpu would also allow using 918+

yes i followed the youtube videos to edit the grub file with vid/pid, serial and mac.

Share this post


Link to post
Share on other sites
3 hours ago, IG-88 said:

there is a md5 hash file too so you can check if you file is ok

https://archive.synology.com/download/DSM/release/6.2/

also the pat files are just zip files, extracting them with 7zip or similar should show corruptions too

 

did you enter the vid/pid of your usb flash drive in the grub.cfg like in the tutorial?

https://xpenology.com/forum/topic/7973-tutorial-installmigrate-dsm-52-to-61x-juns-loader/

 

btw your cpu would also allow using 918+

So for 918+ would I need to download the following?

DSM_DS918+_24922.PAT

OR

DSM_DS918+_23739.PAT

 

 

Share this post


Link to post
Share on other sites

any additional hardware like M.2 ssd, disk controller you can remove?

i've never tried that much ram, should be no problem but you can also try to strip it down to 8GB

there is also the option to do a install to one disk on a different system and then move that usb/disk pair to the hp z440 and see if it boots up (kind of skipping the install step on the hardware in question)

if you have a serial port you can connect a null modem cable and get a console to see what happens (after the last message on the screen the output is directed to the serial port)

 

Share this post


Link to post
Share on other sites
2 minutes ago, Nyc_Luis said:

So for 918+ would I need to download the following?

DSM_DS918+_24922.PAT

OR

DSM_DS918+_23739.PAT

if you use loader 1.04b as it is you need to go with 23739

24922 need different drivers, gets a little complicated for just trying to install the 1st time, you can update later to 24922

Edited by IG-88

Share this post


Link to post
Share on other sites
Posted (edited)

I had this exact same issue

 

I ended up using the file for the DS3617sx and have had no issues installing updates since, give that a try, going to the DS3616xs

Edited by Prinz_Protato

Share this post


Link to post
Share on other sites
On 12/30/2019 at 5:39 PM, IG-88 said:

if you use loader 1.04b as it is you need to go with 23739

24922 need different drivers, gets a little complicated for just trying to install the 1st time, you can update later to 24922

ok so I am going to try it again on my hp z440 desktop. if i go with 1.04b do i need this also extra.lzma/extra2.lzma for loader 1.04b ds918+ DSM 6.2.2 v0.6_test?

 

i downloaded the following:

DSM_DS918+_23739.pat

synoboot.img  from (link https://mega.nz/#F!Fgk01YoT!7fN9Uxe4lpzZWPLXPMONMA (for DS918+) - v1.04b)

 

are there any other files i need? or just follow the install and edit the files as usual?

Share this post


Link to post
Share on other sites
Posted (edited)
On 12/30/2019 at 5:39 PM, IG-88 said:

if you use loader 1.04b as it is you need to go with 23739

24922 need different drivers, gets a little complicated for just trying to install the 1st time, you can update later to 24922

 

 

*** How do I generate a serial number for DS918+ ???

Edited by Nyc_Luis

Share this post


Link to post
Share on other sites
4 hours ago, Nyc_Luis said:

are there any other files i need? or just follow the install and edit the files as usual?

just take the loader as it comes with v23739

if that does work for you we will talk about 24922

 

2 hours ago, Nyc_Luis said:

*** How do I generate a serial number for DS918+ ???

you don't need this for now, just leave that is it is, you may enter you mac address if you wand, both can be changed later if you need/want it

Share this post


Link to post
Share on other sites

So I tried it again and same errors. Failed at 52%. Here is the bios setting Incase someone can figure it out. I have tried everything, I even tried to dissabled hyper v

5DCD4954-ECD1-4BBE-8DBE-36EE0851FB3D.jpeg

401244A9-0629-4662-A9FC-7309EA46DA19.jpeg

39B159B4-6387-460D-86A8-552A747AE3B7.jpeg

E1EB9A74-E964-4040-B278-6171FE06AB7E.jpeg

BA4889F6-43B3-4BB0-BDBA-549E05687E54.jpeg

Share this post


Link to post
Share on other sites
Posted (edited)
On 12/30/2019 at 11:17 PM, Nyc_Luis said:

yes i followed the youtube videos to edit the grub file with vid/pid, serial and mac.

 

Just to make sure:

 did you just use the vid/pid shown in the video, or did you read out the vid/pid from the USB stick you are using for your bootimage?

Edited by bearcat
highlighting
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, bearcat said:

did you just use the vid/pid shown in the video

what video?

Share this post


Link to post
Share on other sites
On 12/30/2019 at 7:16 AM, Nyc_Luis said:

Hello as title says I need help and I am very frustrated.. I have a HP Z440 workstation desk with 32 gig memory and 2 sata HD. I choose this system as it is very fast. I tried to follow youtube instructions but get to a point where I find my synology, it finds it but it goes about 57% and fails saying it is " probably corrupt".

 

I am using the following files:

DSM_DS367xs_23739.pat

Jun's_mod_v1.03b_ds3617xs.zip

 

Can I please get home help to move this forward ? I am not sure how to go from here.

 

Thanks

 

luis

running UEFI bios ?  it must be used for DS918+ Loader 1.04b so it can work...

Share this post


Link to post
Share on other sites
Posted (edited)
5 minutes ago, IG-88 said:

what video?

 

The "youtube videos" referred to by @Nyc_Luis

I can see have have "reacted" to my Q, but not replied yet.

Edited by bearcat

Share this post


Link to post
Share on other sites
On 1/4/2020 at 6:58 PM, IG-88 said:

just take the loader as it comes with v23739

on rereading that might be not presice enough, no other extra.lzma

for installing a pat file at least vid/pid in the grub.cfg has to be matched with the usb drive used

Share this post


Link to post
Share on other sites
5 hours ago, IG-88 said:

on rereading that might be not presice enough, no other extra.lzma

for installing a pat file at least vid/pid in the grub.cfg has to be matched with the usb drive used

I did edit the grub file with the usb vid/pod and I added the MAC address of my nic

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.