Jump to content
XPEnology Community

Can't turn off jumbo frames


Razer
 Share

Recommended Posts

Currently running Nanoboot 5.0-4493 update 3 on a HP N54L. Tried to turn off jumbo frames by going to Network\Network interface\ select Lan1, edit, then uncheck jumbo frames and apply. It applies the change but when I go back in the jumbo frames box is checked again.

 

Has anyone else experienced this? Were you able to fix it?

Link to comment
Share on other sites

  • 3 months later...
 Share

×
×
  • Create New...