Sign in to follow this  
Werter

How do i stop the synology from making @eaDir folders?

Recommended Posts

I have searched all the web and not found nothing that works. I want to stop the service that makes the @eaDir folder. dose anyone know how to? the folders are showing on my media player and is very annoying :sad: it has something to do with the iTunes service. and I don't use iTunes on my nas. just the file sharing service on DLNA

Share this post


Link to post
Share on other sites

Werter,

 

Just did this, have a look at https://www.flynsarmy.com/2013/09/how-t ... ology-nas/

 

nB1: the disable step command lists a bunch of files which may not be on every synology (his script just tries to disabe all the possible ones) so you may get an error message, which you can safely ignore.

 

nb2: On the delete step, the command may barf and bail out if you have _really_ long file/folder names - just use cd to move far enough into /volume1/homes/longuser/longpath (or whatever it may be in your case and then rerun the command to delete.

 

Andrew

Share this post


Link to post
Share on other sites
Werter,

 

Just did this, have a look at https://www.flynsarmy.com/2013/09/how-t ... ology-nas/

 

nB1: the disable step command lists a bunch of files which may not be on every synology (his script just tries to disabe all the possible ones) so you may get an error message, which you can safely ignore.

 

nb2: On the delete step, the command may barf and bail out if you have _really_ long file/folder names - just use cd to move far enough into /volume1/homes/longuser/longpath (or whatever it may be in your case and then rerun the command to delete.

 

Andrew

 

 

Have tried these commands with no success :sad:

Share this post


Link to post
Share on other sites
Sign in to follow this