[Résolu] Problème lancement DiskStation Nanoboot


Recommended Posts

Bonjour à tous;

 

J'ai un Xpenology, avec la derrniere version nanoboot et cela marche du feu de dieu.

Récemment j'ai voulu changer de config pour pouvoir rajouter des disques sata, j'en ai deja 4 quasiment pleins. J'ai donc opté pour une carte mère Asrock FM2A78M-ITX+, avec un proc AMD A4 6300 et 4Go de DDR3.

Je suis aller dans l'UEFI de la carte mère pour configurer le boot sur ma clé usb où nanoboot est installé, activer le wol et effectué quelques réglages mineurs.

 

Voici mon problème: quand j'allume mon XPenology il boot bien sur ma clé, lance nanoboot (comme d'habitude) jusqu'a ce que "DiskStation login:" apparaisse à l’écran jusque là c'est ok. Mais pas moyen d'accéder au nas, Syno assistant ne trouve pas mon nas et pour cause il n'a pas d'adresse IP... quand je vais dans l'interface de ma FB révolution, elle voit bien sur le switch ethernet qu'un cable est branché, qu'il est actif, mais il n'y as pas d'adresse MAC et par conséquent pas d'adresse IP... Pourtant la carte réseau (de la MB) est bien activée.

 

A noter aussi que j'ai tenter de faire une nouvelle installation via le menu nanoboot, mais c'est la même chose, syno assistant ne trouve pas mon nas...

 

Je vous remercie par avance pour vos réponses.

Edited by Guest
Link to post
Share on other sites
  • 2 weeks later...

j'ai testé de booter une partition Linux sur une clé usb, ca marche sans soucis linux se lance, mais bien que la cable réseau soit branché, la carte réseau bien allumée, linux me dit qu'il n'y a pas de cable branché... WTF

pourtant dans le bios on peut se connecter aux serveur pour faire le flash et maj de l' UEFI et ca marche plutot bien. Je vois pas pourquoi au boot tout ce passe bien, mais que la carte mere refuse de connecter au net, alors que je le fais dans l'UEFI ça ce fait tout seul...

Link to post
Share on other sites

tu as des tutos en anglais dans la section de la même langue sur comment injecter des drivers dans le lancement de nanoboot... si ca peut aider. car je n'ai pas l'impression que nanoboot soit resolu a sortir une nouvelle version.

Link to post
Share on other sites