Recommended Posts

Помогите пожалуйста! Имеется материнка Intel D2500HN со встроенным процессором Intel Atom D2500 и интегрированным LAN Intel 82574L.
Установил на флешку загрузчик 1.04b для 918+, прописал VID/PID, МАС.
Подключил отформатированный диск, воткнул флешку. После загрузки с флешки асистант видит мое устройство, но не может установить DSM.
Пробовал DSM_DS918+_23739.pat (https://archive.synology.com/download/DSM/release/6.2/23739/), DSM_DS918+_23824.pat, (ошибка сервера, код 21). После чего уже состояние меняется на "Подлежит миграции".
Может я что то делаю не так? Какой DSM устанавливать?

P.S. видео адаптер отключен в BIOS.

Edited by mrkamal
видео адаптер отключен в BIOS.

Share this post


Link to post
Share on other sites
11 час назад, mrkamal сказал:

После чего уже состояние меняется на "Подлежит миграции".

Если предложение Миграции, значит там уже что то есть.

А вообще, 21 ошибка, если я не путаю. имеет отношение к харду Либо с ошибками. либо драйвера.

Попробуйте хард проверить. И для эксперимента, я бы накатил сначала 3615

Ну вот где то так или около того...... 😉

Share this post


Link to post
Share on other sites

Точно такую же ситуацию ловил при неправильно указанных VID/PID флешки. На всякий случай проверьте этот момент, возможно попробуйте другую флешку использовать.

Share this post


Link to post
Share on other sites

100% дело не в VID/PID.

С V1.02b for DSM 6.1 (current) ds3615 всё получилось без проблем.
Хочу поставить обновление DSM 6.1.7-15284 Update 3, но почему то пишет что не подходит (не совместима с данной версией)
Скачиваю тут  https://archive.synology.com/download/DSM/criticalupdate/update_pack/15284-3/synology_bromolow_3615xs.pat

Подскажите, откуда взять правильный файл для обновления?

Edited by mrkamal

Share this post


Link to post
Share on other sites
10 минут назад, mrkamal сказал:

Подскажите, откуда взять правильный файл для обновления?

Возьмите новый загрузчик. Если у вас интел сетевая, то наверное можно сразу взять - V1.03b. Они все здесь: https://mega.nz/#F!yQpw0YTI!DQqIzUCG2RbBtQ6YieScWg!7AoyySoS

Да и поставить последнюю DSM 6.2.2. Файлы здесь: https://archive.synology.com/download/DSM/release/

DSM/release/6.2.2/24922 - https://archive.synology.com/download/DSM/release/6.2.2/24922/DSM_DS3615xs_24922.pat

Edited by i926
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
13 минуты назад, mrkamal сказал:

Хочу поставить обновление DSM 6.1.7-15284 Update 3, но почему то пишет что не подходит 

DSM/release/6.1.7/15284 - https://archive.synology.com/download/DSM/release/6.1.7/15284/

Под ds3615 - https://archive.synology.com/download/DSM/release/6.1.7/15284/DSM_DS3615xs_15284.pat

А до Update 3, уже обновите через Панель управления - Обновление и восстановление

  • Thanks 1

Share this post


Link to post
Share on other sites
38 минут назад, i926 сказал:

Возьмите новый загрузчик. Если у вас интел сетевая, то наверное можно сразу взять - V1.03b. Они все здесь: https://mega.nz/#F!yQpw0YTI!DQqIzUCG2RbBtQ6YieScWg!7AoyySoS

Да и поставить последнюю DSM 6.2.2. Файлы здесь: https://archive.synology.com/download/DSM/release/

DSM/release/6.2.2/24922 - https://archive.synology.com/download/DSM/release/6.2.2/24922/DSM_DS3615xs_24922.pat


Пробовал с загрузчиком V1.03b, в сети Пк так и не появился (отслеживаю через роутер).
Странно что в V1.04b моё устройство в сеть выходит, а вот DSM что то не хочет устанавливаться... Хотя каждый раз на всякий случай форматировал свой винт (что бы не мешала миграция).

Буду пробовать сейчас DSM 6.1.7-15284, спасибо большое!

Edited by mrkamal

Share this post


Link to post
Share on other sites
38 минут назад, i926 сказал:

А до Update 3, уже обновите через Панель управления - Обновление и восстановление


А там ни чего не слетит?) Я почему то думал что штатное обновление лучше вообще не трогать)

Share this post


Link to post
Share on other sites
8 минут назад, mrkamal сказал:

Пробовал с загрузчиком V1.03b, в сети Пк так и не появился (отслеживаю через роутер).

Видимо, какая то несовместимость вашей "мамки" или отсутствие каких то дров. Попробуйте ещё 3617, там вроде с дровами получше.

10 минут назад, mrkamal сказал:

спасибо большое!

Да завсегда на здоровье 😉

Share this post


Link to post
Share on other sites
Только что, mrkamal сказал:

А там ни чего не слетит?) Я почему то думал что штатное обновление лучше вообще не трогать)

Ну нет ничего вечного..... Как говорится, что сгорит, то не сгниёт....... 😀

Я штатно обновлялся, да все обновляются штатно. Опасаться можно по новым Обновам, а эти, уже существующие, они уже проверены вдоль и поперёк.

Share this post


Link to post
Share on other sites

Последний вопрос, надеюсь) 
Screenshot_4.jpg.0ea65a032ffdcca4276c87749723b4f0.jpg

 

Поставил V1.02b - DSM 6.1.7-15284, сейчас хочу обновить его.
Но не могу найти подходящее обновление 
Пробовал https://archive.synology.com/download/DSM/criticalupdate/update_pack/15284-3/synology_bromolow_3615xs.pat (пишет что не совместим с этой версией)
 

Share this post


Link to post
Share on other sites
3 минуты назад, mrkamal сказал:

Поставил V1.02b - DSM 6.1.7-15284, сейчас хочу обновить его.

Вы хотите обновиться до какой версии ?

До DSM 6.2.2-24922 , до той, что на скрине ?

Тогда необходим загрузчик V1.03b - https://mega.nz/#F!yQpw0YTI!DQqIzUCG2RbBtQ6YieScWg!7AoyySoS

Файлы все здесь - https://archive.synology.com/download/DSM/release/

Или до другой версии ? Уточните

Share this post


Link to post
Share on other sites

Я на самом деле даже не знаю, нужны ли вообще обновления до крайней версии DSM 6.2.2-24922 (понимаю что какие то улучшения, исправления багов есть в них, и т д)
V1.03b не воспринимает пк, значит остаюсь на DSM 6.1.7-15284 получается? как крайняя для меня версия.

Share this post


Link to post
Share on other sites
7 минут назад, mrkamal сказал:

V1.03b не воспринимает пк

Хм...... Что бы загрузчик не воспринимал ПК....  Что то тут не так.

Может что то не так делаете, не так конфиг правите..... Проверьте ещё раз.

Я на очень древние мамки V1.03b ставил, эксперимента ради

Попробуйте на чистую поставить, на сторонний хард.

Edited by i926

Share this post


Link to post
Share on other sites
7 минут назад, i926 сказал:

Хм...... Что бы загрузчик не воспринимал ПК....  Что то тут не так.

Может что то не так делаете, не так конфиг правите..... Проверьте ещё раз.

Я на очень древние мамки V1.03b ставил, эксперимента ради

Попробуйте на чистую поставить, на сторонний хард.

Быть может дело в том что прописан только 1 мак адрес и не указано кол-во sata устройств?
Может снова установить V1.04b for DSM 6.2.1
и DSM_DS3615xs_23824.pat
Его хотя бы в сети было видно... Вот только DSM не хотел устанавливать. Начинал установку, затем прерывался с ошибкой (ошибка сервера, код 21)

Я уже даже не знаю какие DSM попробовать еще с загрузчиком V1.04b.
Всегда ставлю на чистый хард.

Edited by mrkamal

Share this post


Link to post
Share on other sites
23 минуты назад, mrkamal сказал:

Быть может дело в том что прописан только 1 мак адрес и не указано кол-во sata устройств?

Мак и Серийник, важны, если необходим Транкодинг, Пуши и прочие плюшки от Синолоджи. Притом необходима реальная, валидная пара. В остальном, это не так важно.

23 минуты назад, mrkamal сказал:

Может снова установить V1.04b for DSM 6.2.1
и DSM_DS3615xs_23824.pat

Несовместимые вещи.

V1.04b - только для 918+

DS3615xs - последняя версия загрузчика, это V1.03b

23 минуты назад, mrkamal сказал:

Я уже даже не знаю какие DSM попробовать еще с загрузчиком V1.04b

Только 918+

 

Возьмите загрузчик V1.03b для DS3615 - synoboot_3615 - https://mega.nz/#F!yQpw0YTI!DQqIzUCG2RbBtQ6YieScWg!TM4QVAob

Потом установите DSM_DS3615xs_24922.pat : https://archive.synology.com/download/DSM/release/6.2.2/24922/DSM_DS3615xs_24922.pat

Должно получиться

Edited by i926

Share this post


Link to post
Share on other sites
28 минут назад, i926 сказал:

Несовместимые вещи.

V1.04b - только для 918+


Точно.. Уже тупить начал, 2ой день вожусь уже с ним) V1.04b пробовал с 918+, не хочет работать...
Попробовал V1.03b еще раз, в сети не появляется...

Придется возвращаться на V1.02b , DSM 6.1.7-15284 (DSM_DS3615xs_15284.pat) , там хоть работало всё)

Edited by mrkamal

Share this post


Link to post
Share on other sites

Попробуйте 3617 ........ Тут на форуме были прецеденты схожие с вашим и версия 3617 помогла

Share this post


Link to post
Share on other sites

  достал полуфабрикат загрузчика от китайцев для  ds1019+, но там полностью образ hdd а не только загрузчика.

Говорите, кто хочет потестить

Edited by T-REX-XP

Share this post


Link to post
Share on other sites
3 часа назад, T-REX-XP сказал:

Говорите, кто хочет потестить

А нахрена?  918 вполне достаточно.

Share this post


Link to post
Share on other sites
9 часов назад, T-REX-XP сказал:

Говорите, кто хочет потестить

Прямо Новогодний подарок..... 😀

Как я вижу, наверное лучше создать отдельную тему, выложить исходники полуфабриката, присовокупить какие то инструкции и уже там затеять батл из обсуждений. Ну а кому интересно, те и возьмут там файлы.

По крайней мере, тема, как Отдельная тема, уже не потеряется в массе других проблем и решений.

  • Like 1

Share this post


Link to post
Share on other sites
56 minutes ago, i926 said:

Прямо Новогодний подарок..... 😀

Как я вижу, наверное лучше создать отдельную тему, выложить исходники полуфабриката, присовокупить какие то инструкции и уже там затеять батл из обсуждений. Ну а кому интересно, те и возьмут там файлы.

По крайней мере, тема, как Отдельная тема, уже не потеряется в массе других проблем и решений.

создал тему: 

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.