Sign in to follow this  
FRANCESCHIP

Photo Station: indexation des photos très lente

Recommended Posts

Bonjour,

 

Après avoir tester rapidement XPenology sur mon Core Duo 2 E8500 et un disque de 250Go, je suis passé à l'étape d'installation définitive sur 2 disques de 3To, le tout en utilisant VMWare.

 

Quelle déception quant à l'indexation des photos !

 

La CPU est de temps en temps à 10%.

Les photos ne sont tjs pas dispo. sous PhotoStation 6 et DS Photo +.

On se demande se que fait le NAS surtout quand on sait que Windows Photo Gallery 2012 envoi le même travail en 10 min.

J'espère au moins que Photo Station n'effectue pas une indexation complète à chaque ajout de nouveaux répertoires.

 

Note: j'ai testé l'application Photo Station Uplaoder. L’album apparaît immédiatement après chargement. Super... une nuit pour remonter 4000 photos sur un réseau à 1Gbit/s depuis un laptop core 2 duo 2Ghz.

 

Quelles sont vos expériences en la matière. Auriez-vous des conseils ?

 

Question: à quoi sert l'option "Désactiver la conversion pour cet album" proposé dans les propriétés d'un album ?

 

Merci d'avance pour votre support.

Cdlt,

Share this post


Link to post
Share on other sites

Bonjour,

Tu devrais je pense laisser tomber la virtualisation et monter le systeme en dur.

Tu verras ça marche beaucoup mieux meme avec 2GO.

Tu as combien de Go de memoire sur ta bécane pour ta virtualisation ?

Share this post


Link to post
Share on other sites

Bonjour

Mon PC possède 4Go de RAM.

Dédié pour la VM XPenology: 2Go

Mais je vais passer dans conf non virtualitée.

 

Parallèlement j'ai lu sur des Forum anglosaxons que le process d'indexation n'est pas prioritaire.

C'est un choix de Synolgy. Le but du NAS n'est pas (sauf conf avec proc puissant) de faire de la conversion.

D'où l'intérêt d'utiliser Photo Station Uploader qui fait le boulot pour le NAS.

Dommage quand même que Syno n'est pas penser à proposer une case à cocher pour prioriser l'indexation.

En effet, mieux vaut-il avoir la CPU à 100% pendant 2 jours ou attendre 3 semaines pour pouvoir utiliser PhotoStation ou DS Photos +.

C'est un choix qui dépend des priorités de chacun au moment de l'installation.

Dans tous les cas, quelle frustration quand Madame pensait pouvoir visualiser les 10 dernières photos depuis son IPad le soir même :mrgreen:

La suite dans quelques jours lorsque la conf. ne sera plus virtuelle.

Share this post


Link to post
Share on other sites

Bonjour FRANCESCHIP, :smile:

 

Voici ma conf:

HP N54L - Xpenology DSM 5.0-4493 Update 4

6Go de ram

5 x 2To en raid5 et pas en SHR

Tous marche nikel et sans lags

Lecture mkv via une popcorn Hour 300 + xbmx sur raspberry pi via le reseau.

Pour la syncro des photos en qualité "normale" une fois fini la visualitation via un navigateur est fluide.

Je ne sais pas ce que vaut un turion 2 face à un core 2 duo. :?:

Tiens moi au courant. :grin:

Share this post


Link to post
Share on other sites

Bonjour,

Je reviens sur mes problèmes de lenteur d'indexation.

Note: je suis passé sur une solution sans WmWare et j'ai craqué pour HP Prolian N54L. Mais le problème de lenteur n'était pas lié à Core 2 Duo E8500 qui est un peu plus puissant.

 

Revenons au pb d'indexation.

J'ai fini par charger mes images avec Photo Station Uploader (depuis mon Core 2 Duo). Tout remonte nickel.

Mais impossible de mettre la main si les vidéos depuis DS Video. Je supprime la quasi totalité. J'en dépose une. Rien.

Je cherche sur le web pendant plusieurs jours. Je fini par tomber sur un article qui décrit toute la mécanique d'indexation.

 

Ci-joint: http://blog.kristalsoft.com/post/2010/05/07/Indexation-media-center

 

Après avoir lu l'article attentivement, j'ai édité le fichier /var/spool/syno_indexing_queue.

Il contenait un nombre de lignes invraisemblable (y compris des références à des fichiers que j'avais effacés).

Tous les processus d'indexation étaient en veille; Comme si ils étaient à la rue.

J'ai donc décidé de supprimer /var/spool/syno_indexing_queue et /var/spool/syno_indexing_queue.tmp puis relancer l'indexation comme suit: synoindex -R video.

Et là miracle, je vois les videos apparaîtrent dans Video Station et DS Video.

 

Depuis, plus aucun pb. Dès que je dépose une vidéo ou des photos via le partage de fichier, je vois la CPU monter à 90% pour créer les vignettes. Les fichiers /var/spool/syno_indexing_queue et /var/spool/syno_indexing_queue.tmp sont créés puis effacés.

 

Tout fonctionne. :grin: Je vois maintenant la progression de la conversion depuis l'écran principal.

 

Petite analyse: je pense qu'en chargeant mes 39000 photos, mes video GoPro et mes musiques, cela a fait trop de fichiers d'un seul coup. Les process d'indexation n'ont pas suivi.

 

Le file peut passer à résolu. Note: compte tenu des problèmes rencontrés sur l'indexation par certains, je pense que cela vaut le coup d'épingler le file.

 

A+

Share this post


Link to post
Share on other sites
Sign in to follow this