Sign in to follow this  
Okita

Evolution de config Nanoboot DSM5.0

Recommended Posts

Bonjour,

 

Actuellement sur DSM5.0-4458 avec la config suivante :

- Carte mère AM3 ASUS M4A78LT-M-LE

- AMD Sempron 140 2.7Ghz

- 2Go de RAM

- 4 HDD samsung F4 de 2To chacun en SHR

 

Ayant qques légers soucis de matériel, je souhaite faire évoluer ma config (d'autant plus que je possède déjà processeur et RAM pour cette prochaine config) :

- Carte mère en FM2+ (je pensais à une Gigabyte A88X avec 8 ports SATA)

- APU AMD A4-5300

- 4 Go de RAM

 

Si je reboot sur ma clé USB Gnoboot et que je remts les HDD sur les bons ports SATA,

-> est-ce que cela sera transparent ? sous réserve de compatibilité matériel

-> dois-je réinstaller DSM5.0 sans perdre mes données ? (prévu de faire une sauvegarde des données critique avant toutes manip biensur)

-> dois-je tout reprendre à 0 et remonter mes volumes et tout perdre puis recopier dans mon NAS ?

 

merci d'avance

Share this post


Link to post
Share on other sites

C'est ce que j'ai essayé faire, j'ai changer de CM de proce, pour avoir plus de port data et des usb 3 en façade. Bref nanoboot se lance bien, mais le syno ne se lance pas.... Après je sais pas si c la carte mère qui fait ça. Mais en théorie ca devrait être faisable.

Share this post


Link to post
Share on other sites

Bonjour,

Donc ça y est, chose faite. Un rapide petit retour :

 

Changement de config => Gnooboot démarre sans pb, mais impossible de le voir sur l'assistant syno (rien sur le réseau).

 

Le problème viens de mon chipset LAN qualcomm atheros AR8171 pas reconnu (malgrés le fait qu'il soit présent dans la liste des drivers).

J'ai donc du passer à la version 5.0.3.2 de Nanoboot qui résout se problème http://www.xpenology.nl/nanoboot-released-boot-image-version-5-0-3-2/

 

J'ai donc installé DSM 5.0 - 4493 (réinstallation sans garder ma config car ça plantait à chaque fois). Pour le moment aucun pb remarqué (mais je n'ai pas encore tout réinstallé ...)

 

Edit :

Carte mère Asrock A88X Extreme4+ avec 8 ports sata, obligé de désactiver SATA IDE combined mode dans le bios pour voir plus de 4 disques durs.

Share this post


Link to post
Share on other sites
Sign in to follow this