[Résolu] Faire fonctionner WOL


Recommended Posts

Salut, Oxmod,

à mon humble avis, WOL ne saurait fonctionner après un arrêt via le bouton "power"

pour la bonne et simple raison que la carte réseau n'est plus alimentée du tout...

 

néanmoins, je met entre guillemets mon raisonnement et je laisse l'avis aux expert.

Bizarre que tu ne puisse éteindre ton Nas via DSM... :?:

Peut-etre que le problème/solution vient de là.

 

Bonne continuation

:wink:

A+ Fred

Link to post
Share on other sites

Bonjour fred_harley

La carte réseau semble pourtant toujours alimentée car led orange et verte du rj45 bien allumée

Faut il faire une manip particulière pour pouvoir eteindre de dsm ? car pour moi sur 4.1++ et 4.2 cela n'a jamais fonctionné, et j'ai toujours vu sur les tutos que cela ne marchait pas.

 

MERCI

Edited by Guest
Link to post
Share on other sites

Bon, en effet, après une reinstall directement en 4.2, le bouton eteindre fonctionne, mais apres une bonne trenteine de seconde apres l'appui. J' en viens a me demander si ca marchait avant, certainement mais j'ai jamais attendu autant, persuadé que ca marchais pas, j'eteignais avec le boitier;

Merci pour cette reponse, ca fonctionne c'est l'essentiel, comme quoi des reponses simples ...

Link to post
Share on other sites
  • 3 weeks later...

bonjour

je reouvre ce post j'ai essayer ta methode sur une asus 6 port ide (qui fonctionne super) mais impossible de le reveiller.

par contre je n'ai pas pu essayer avec la vraie adresse mac du systeme car je ne sais pas comment la trouver!

windows je connais mais la ?

merci de m'aider :oops:

Link to post
Share on other sites

Salut

j'ai aussi galéré pour trouver l'adresse mac

J'ai fini par instaler une petite distrib linux (toutou linux) sur une clef usb, et lancer la commande (if config je crois mais je suis plus sur) pour connaitre l'adresse mac de la carte physique

ca m'a pris 2 min de download, 2 min lancer et trouver l'adresse (ne pas oublier dans le bios de demarrer la clef usb en 1er, puis remettre xpenology ensuite)

 

VOILOU

Link to post
Share on other sites
  • 2 months later...

Salut à tous,

 

je déterre un peu ce sujet , désolé. Mais j'ai une question au niveau du WOL.

 

J'ai fait la manip spécifiée au début du sujet via putty. Aucun prob à ce niveau. Le BIOS de ma carte mère est bien configurée pour faire du WOL. Par contre dans l'interface d'administration de synology, faut-il également cocher "Activer le Wake on LAN 1" ?

 

pour ma part, quand j'essaie, il m'est impossible de valider. J'ai un message du style "Echec de la configuration du WOL" ...

 

Est-ce que quelqu'un peut me conseiller ?

Merci

Link to post
Share on other sites

Bjr

chez moi l'option fonctionne parfaitement apres avoir rentré l'adresse mac réelle de la carte réseau

La case est bien cochée dans l'interface (activer wol sur reseau local 1) j'essairai si tu veux de decocher la case pour voir si cela fonctionne sans cette option cochée.

Mais de souvenir, au prealable, j'avais rentré la bonne adresse mac (de ma carte) au synology assistant (click droit sur la ligne de ton syno trouvé par l'assistant d'install) et adresse a rentré dans configuration.

Link to post
Share on other sites
  • 2 weeks later...
Salut à tous,

 

je déterre un peu ce sujet , désolé. Mais j'ai une question au niveau du WOL.

 

J'ai fait la manip spécifiée au début du sujet via putty. Aucun prob à ce niveau. Le BIOS de ma carte mère est bien configurée pour faire du WOL. Par contre dans l'interface d'administration de synology, faut-il également cocher "Activer le Wake on LAN 1" ?

 

pour ma part, quand j'essaie, il m'est impossible de valider. J'ai un message du style "Echec de la configuration du WOL" ...

 

Est-ce que quelqu'un peut me conseiller ?

Merci

 

Salut,

 

Comme je l'ai dit dans une intervention précédente, chez moi, lorsque j'essaye d'activer l'option dans l'interface graphique, je reçois le même message d'erreur.

Ce n'est pas grave, laisse comme ça, cela devrait quand même fonctionner.

 

Georges.

Link to post
Share on other sites
  • 2 weeks later...

Bonjour a tous

J'ai essayé le fonction WOL sur mon n54l mais celui ci reste toujours eteint

J'ai bien utilisé la technique de la commande ethtool mais cela ne fais rien , le syno assistant voit le serveur mais es incapable de la faire démarrer.

 

Avez vous des solutions ?

Link to post
Share on other sites

Bonjour à tous,

 

Le WOL fonctionne très bien avec mon N54L.

 

J'arrive à le réveiller sans problème quand je suis sous le même réseau que mon NAS (à partir d'un ordi ou d'un téléphone).

Par contre, j'essaye, sans succès de le démarrer à partir d'un autre réseau (en l'occurrence, la 3G à partir de mon téléphone sous android). J'ai l'impression que le soucis vient de mon DynDNS.

 

Auriez-vous une idée?

Link to post
Share on other sites

Salut a toi , peut tu m'expliquer comment tu as reussi le WOL sur ton N54L ?

car sur le mien , serveur eteint il ne réponds pas

Pourtant le syno assistant le voit dans sa liste

 

Pour le wake on wan , as tu redirigé le port du paquet magic vers l'IP et l'adresse mac de ton serveur ?

Merci de repondre :smile:

Link to post
Share on other sites

En fait, j'ai suivi deux tutos différents : Celui de ce sujet mais aussi celui-ci : http://xpenology.com/forum/viewtopic.php?f=2&t=665

 

Ensuite, dans l'assistant synology, tu pourras configurer le WOL, et tu auras possibilité de le réveiller quand il éteint.

Le "magic paquet" est envoyé vers l'adresse mac de ton Xpenology. (il est désormais visible à partir de l'interface de ton modem même s'il est éteint ; c'est pour cela, qu'il peut-être réveillé).

 

Tiens nous au courant.

 

Et si qq'un à une solution à mon problème (j'aimerais pouvoir le réveiller à partir d'un autre réseau), je suis preneur.

Link to post
Share on other sites

J'ai fais divers opérations:

 

1) La commande ethtool -s eth0 wol g => Direct en ligne de commande

2) la même commande mais dans le fichier etc/rc.local

3) modifié le fichier synoinfo.conf => a la ligne eth0 wol = g

4) mettre le fichier S99ZZZ_Shutdown et chmod 777

 

Dans le syno assistant , je voit bien mon serveur eteint avec le wol actif mais impossible de le reveillé ( le mode wol dans le bios est bien actif)

 

Apres je ne sais pas si les 4 en même temps perturbe la machine :sad:

Link to post
Share on other sites

Bon j'ai réussi le wol ainsi que le wake on wan

Pour le wol j'ai tout refais depuis le début donc suppression du fichier rc.local ainsi que le fichier SZZZ.sh , remettre le fichier SZZZ et cela a fonctionné.

 

Pour le WOW , j'ai juste eu besoin d'activer le proxy wake on lan sur ma freebox sans avoir besoin de renseigné un port dans la liste des redirection

Pour le test j'ai utilisé le site http://www.wakeonwan.fr/

Il me reste a voir le redémarrage apres coupure de courant

 

Voila si ça peut aider :smile:

Link to post
Share on other sites
  • 2 months later...

Bonjour,

Je viens d'avoir un Nas HP n54l. Il fonctionne correctement, mais j'aimerais utiliser la fonction WOL et WOW.... Malgré toutes les informations sur les manipulations a faire, rien n'avance pour moi... :sad: : Voici ma config et ce que j'ai tenté:

- DSM 4.2 installé

- j'ai tenté la manip avec putty pour créer le fichier rc.local

- j'utilise DS finder pour réveiller le NAS avec pour adresse MAC celle trouvée dans le BIOS.

- Dans synology assistant, impossible de configure le WOL car les lignes sont grisées. Dans DSM, impossible d'activer le WOL en cochant les cases: message d'erreur...

- le Bios est bien configuré pour le WOL

 

Je me pose tout de même certaines questions:

- quand vous parlez d'adresse mac Xpenology et d'adresse physique de la carte réseau...où trouve-ton ces deux adresses?

- dans DS finder, quel port faut-il utiliser pour réveiller le NAS? Faut-il rentrer comme adresse MAC celle trouvée dans le bios? petite remarque: quand j'envoie le magic packet sur l'adresse mac notée dans le bios, le nas clignote (quel que soit le port configuré dans DS finder)

Merci pour votre aide ! :wink:

Link to post
Share on other sites