appletechgeek

post install. account has been disabled

Recommended Posts

so first of all i've posted this before using taptalk.

since i've got absolutely no idea how to use that app i think it didnt really post or atleast nothing shows up. so here i go again

i upgraded my nas from a dell t110 to a custom build rig and noticed 4 out of 7 hdds had a system partition corrupt error so i decided to move all the data from my raid to my single 4tb drive and disconnect it till i'm done reinstalling (not really wanna risk over 3.5 tb of data that i honesty cant store anywhere else even for 15 minutes)

so my new rig is a maximus vi extreme motherboard with a low end core i3 (dont have a exact model) and  4gb ram with 7 drives connected 

5x500gb 1x60 gb ssd for cache and 1x4tb for other stuff (wil soon grab another 4 tb so i have a redundancy)

in the bios wifi bluetooth onboard audio and other uneeded stuff is disabled aswel as forcing the cpu to always run at its highest speed and set the usb to boot (tried both uefi and legacy booting with no change)after reinstall it asked me to login to the portal online wich i tried  using my old password wich gave me the account is disabled error.

i did notice it never asked me to type in a new admin account password during the install process so i decided to reinstall again both using the force install and reinstall option in juni's bootloader wich no change. i booted up a windows installer usb to format all the empty hdds incase there is a piece of old software left over from previous installs but that did not change a thing.

anyone know how i would fix this? since this is a clean install i cant access ssh or anything else and i'm just stuck here

my install process went as following

move all hdds to the new rig. setup bios ect ect. then connect boot windows usb to clear all the data from the drives (minus the 4tb wich is not connected at this point)

then boot using the usb drive to reinstall mode during the boot process.

followed all the stuff in the desktop assistant and load dsm_ds615xs_8451.pat onto the device.

during reboot i selected normal mode in the bootloader and waited for the assistant to finish. normally after this you can right click the nas again to configure it but for some reason this was not there and it already was  reported as ready and asks me to login to the web assistant 

i attached a couple of screens shots of the error i got before reinstalling the os on the new rig aswel as the install process

thank you in advance for any help

 

 

TLDR cannot log into the admin account after a OS reinstall with the error that the account has been disabled

Screenshot 2019-11-19 at 14.03.41.png

Screenshot 2019-11-19 at 14.50.08.png

Screenshot 2019-11-18 at 22.07.36.png

Edited by appletechgeek
added a TLDR

Share this post


Link to post
Share on other sites

ah so you would see it. tech is and stays tech and is stubborn. after another try it suddenly works perfectly.

reinserted my 4tb drive and it seems to show up fine apart from one issue.

the 4tb drive is stil marked as *system partition failed* how can i fix this issue in dsm 6.0.2?

Screenshot 2019-11-19 at 19.10.59.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.