IceBoosteR

Unable to apply any update

Recommended Posts

Hello guys,

 

I'm running Xpenology currently on a Supermicro X10 with a Xeon E3-1270v3 and 32GB of ECC RAM and I am very happy with that setup.

The version I am running (the only on which I was able to install) is the 1.03b loader for the 3615xs. I am running DSM 6.2.2-24922.

Now recently there was DSM 6.2.2-24922-4 launched and when I do search for updates the syste msays it is the newest version installed. I assumed this is an error. So I downloaded the .pat file and tried a manual update. It does not start at all. Message is: "The DSM version is not downgradeable. The applied DSM must be newer than the current one".

 

This must also be an error. Anyone experienced this aswell? How can I fix this? IF you need more anwers for the system and/or setup plase let me know.

 

Thank you!

Share this post


Link to post
Share on other sites
16 minutes ago, jensmander said:

Did you download this file?

 

https://archive.synology.com/download/DSM/criticalupdate/update_pack/24922-4/synology_bromolow_3615xs.pat

 

Is this a „clean“ install of the 1.03b or did you migrate from an older system?

Hi,

you gave me the correct hint. I was trying to install the full installation from here:

https://www.synology.com/de-de/support/download/DS3615xs#firmware

 

I thought that was the correct one. But instead I just need to apply the update which is only 43 MB!

Working now.

Thank you buddy!

 

-IceBoosteR

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.