math316

Time to give a rest to my N40L

Recommended Posts

It's time to find something else to do with my old N40L. I have an Asrock FM2A88X-ITX+ with 16GB of DDR3 and an A8-5600K APU and I want to use it to run XPEnology. Any idea if this combo is compatible ?  Which bootloader and DS version can I choose ? Thx

Share this post


Link to post
Share on other sites

Try the latest 6.2.X on fresh hdd and flash with 3615\3617. If it'll start you can migrate from your old xpenology.

Share this post


Link to post
Share on other sites

Thx, i've tried it. It boot but it's not found on the network after install.

 

I've tried 1.0.3B 3615 and 6.2.23739. I guess there is a problem with the NIC (which is an AR8171).

 

There is no Extra.Lzma for 1.0.3B so is there a list of 1.0.3B compatible nic's or something else I can do ? I already run 6.2 on the N40L so I don't want to get stuck on 6.1 ..

 

1.0.4 918 is not compatible with an AMD CPU .. Am I right ?

 

THX

 

Share this post


Link to post
Share on other sites
13 hours ago, math316 said:

(which is an AR8171).

the driver is alx.ko and thats part of jun's driver set

in theory juns 1.03b  loader should bring up network and v23739 should work too

 

Edited by IG-88

Share this post


Link to post
Share on other sites

Stupid me ... i've forgot to double check the 1st boot device which was an ssd in place of the usb drive ... It's woking now and i'm busy configuring, updating and testing it before migration

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.