Recommended Posts

Salut a tous je suis sous xpenology 6.1 avec le loader de june et 3617xs nickel

 

Un petit problème par contre:

 

J'arrive bien à éteindre le xpenology via l'interface DSM, mais impossible de le réveiller avec wake on lan. 

Le Pc redémarre mais ne peut booter que sur le disque local et pas sur la clef usb.

 

Avez-vous une solution ?

Edited by mevlutfazergt69

Share this post


Link to post
Share on other sites

Salut, pour le wake on lan il faut que dans le fichier grub tu est mis l'adresse mac qui correspond avec la "vrai" adresse mac que tu utilise actuellement.

Et encore pas sur que sa marche ...

 

Toutefois, tu dois avoir un soucis avec ton bios, une fois qu'on lui indique de booter sur la clé usb tu enregistre et tu reboot, pas de raison que la config saute (voir pile hs ?)

Share this post


Link to post
Share on other sites

Avant de parler wake on lan, en relisant ton post tu ne boot plus sur ta clé usb.

 

Tu dois trouver boot priority/first boot truc du genre, je connais pas ton type de bios :)

 

Fouille les autres menu au cas ou

Share this post


Link to post
Share on other sites

A l'allumage, je boote sur la clef usb no problemo. 

Ensuite j'étais le pc xpenology directement avec dsm. Le pc s'eteind.

Quand j'envoie un wake on lan, il redémarre mais pas sur la cle usb. Alors que si j'appuie sur le bouton il redémarre normalement.

 

Tu m'suis ?

Share this post


Link to post
Share on other sites

Jamais essayé mais je suppose que xpenology peut s'installer sur un dd/ ssd comme on le fait sur une clé et booter dessus. 

En tout cas, je voit pas trop pourquoi cela ne marcherai pas. 

C'est perdre un sata, et utilise un dd que pour sa, mais c'est à mon avis la seule solution au vu de ton bios. 

 

As tu vérifier que tu avait bien la dernière maj de ton bios ? 

Share this post


Link to post
Share on other sites

Oui j'ai fait la MAJ ce soir... pareil. 

La seule solution c'est booter sur un disque dur. Mais fait que j'arrive à copier les partitions. 

 

Une astuce ?

Share this post


Link to post
Share on other sites

Si si je me dépanne souvent avec ceci. J'en possède plusieurs, plutôt pratique comme truc. 

 

https://www.ldlc.com/fiche/PB00038535.html

 

Permet dutilise n'importe quel hdd ou ssd comme une clé usb

 

Apres si tu parle d'un adaptateur pour utilisé ta clé usb sur un port sata, effectivement sa n'existe pas à ma connaissance 😉

Edited by EVOTk

Share this post


Link to post
Share on other sites

Bonjour,

Une autre possibilité, mais impliquant pas mal de maitrise linux et d'architecture des disques :

Installer un boot loader (grub2 recommandé) sur le disque dur qui est utilisé par le PC pour démarrer avec la WoL et configurer ce loader pour démarrer sur la clef USB.

En principe, c'est réalisable, techniquement pas très simple. Regarde si ton PC ne supporte pas éventuellement un amorçage sur carte SD, elles sont très souvent considérées comme des disques locaux.

 

Jacques

Share this post


Link to post
Share on other sites

j'ai lu en diagonale vos échanges, ça me surprend quand même que le BIOS sur le WOL ne respecte pas la config demandée!

N'y aurait-il pas une mise à jour du BIOS à faire ? ou un réglage dans le BIOS (le passer en legacy par exemple au lieu d'UEFI) ?

Share this post


Link to post
Share on other sites

Sont bios est à jour. 

Le problème n'est pas que le bios ne respecte pas les consignes, c'est que dans sont bios les seules options de boot pour le WOL sont Sata ou Ethernet. 

Share this post


Link to post
Share on other sites

Salut A tous,

 

J'ai acheté un petit ssd a 10 balles chez les chinois et j'aimerais copier le contenu de ma clé usb XPENOLOGY sur ce disque pour booter directement dessus.

J'ai essayé avec AOEMI BACKUPPER mais ça ne met pas toutes les partitions.

 

Savez-vous comment faire car je ne trouve pas sur le net ?

Share this post


Link to post
Share on other sites

Je sais pas. Explique moi. Si je ne mets pas de cle usb win32 disk imager ne fonctionne pas car il ne voit pas de cle

 

Edited by mevlutfazergt69

Share this post


Link to post
Share on other sites

Merci EVOTk !!! CA a fonctionné avec win32 disk imager !!! Je n'avais pas formaté la partition du disque.

Ça marche impeccable et le wake on lan fonctionne !!!!!!!!!!!!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.