Cheney

HPE Gen10 want to upgrade to 6.2.2

Recommended Posts

Hello All,

My hardware is HPE Gen10(AMD Opteron X3421, 8G, 128SSD+1T HDD, Onboard NIC BCM5720)

I now use Jun's 1.02b boot+6.1.7(3617), it works perfectly.

I'm thinking of changing the boot to 1.03b, enable CSM in Bois and use legacy boot, then updating to 6.2 online.(I think this step should be ok)

But what I really want is to upgrade to the latest version 6.2.2-24922-3

The known problem is that the BCM NIC is not supported.

So do I have to install a PCIe NIC before I prepare to upgrade? Such as HP NC360T?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.