IxsharpxI

Drive app connections problems dsm 6.1.7 u3

Recommended Posts

I’m having trouble connecting the drive app on my Mac. It works fine on phone and from browser when Remote and on local network. But using my domain name the drive app says it cannot connect. It’s going through my nginx proxy manager and only 80 and 443 forwarded. Anyone got any ideas or seen this before?

Share this post


Link to post
Share on other sites

Port 80 & 443 are for http/https. Drive uses 5001 & 6690. So you‘ll have to reconfigure your reverse proxy or use NAT on your FW.

Share this post


Link to post
Share on other sites

Could i open those seperately for the Drive specifically?

 

and just leave the reverse proxy in tact?

 

EDIT: I just tried another instance at my house.. no extra port forwarding just nginx and it connected although warning of self signed certificate. Its gotta be something specific to his install or network. I assume xpenology typically works find with drive without a SN? His network is double NAT but ive just been port forwarding accordingly.

Edited by IxsharpxI

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.