chikitano

Ayuda con acceso DS Video

Recommended Posts

Buenas

 

Actualmente tengo un servidor con DSM 6.1.7 en DS3617xs, el cual uso principalmente para funciones multimedia, usando para ello DS Video, el cual funciona, si bien he detectado un par de problemillas que no se como solucionar.

 

En red local:

- DS Video en TV y PC (app) funcionan perfectamente, pero desde PC Video Station (via entorno web) no puedo reproducir nada.

- Cuando accedo al servidor desde el explorador de windows las cargas hacia el servidor funcionan bien, pero las descargas van muy lentas (del orden de 200kb/s), en cambio si hago lo mismo pero desde File Station  (via web) funciona a toda velocidad.

 

Fuera de red, desde Internet:

- DS Video en PC (app) funciona perfectamente, pero desde smartphone o TV no reproduce (abre, se ven los títulos con sus caratulas, pero va a pedales, carga reproduce un segundo y vuelve a cargar...)

 

Los puertos los tengo abiertos según la tabla de Synology:

Video Station 1900 (UDP), 5000 (HTTP), 5001 (HTTPS), 9025-9040 TCP/UDP

DS Video 5000 (HTTP), 5001 (HTTPS) TCP

 

A ver si me podeis echar una mano

 

Un Salu2

 

 

Share this post


Link to post
Share on other sites

Hola chikitano...llevo poco tiempo en el tema y no se si mi respuesta te va ayudar...

Yo tuve problemas con DS video en mi TV Samsung y al final opté por instalar Plex, al cual estoy muy habituado...fué instalarlo y todo mi biblioteca multimedia la puedo ver en mi TV, películas, fotos, etc... sin ningún problema...

Espero haberte ayudado...

salu2

Share this post


Link to post
Share on other sites

Buenas

 

Gracias por tu respuesta Darko. He instalado Plex y realizado varias pruebas, obteniendo un resultado similar. En Lan va perfecto (al igual que DSVideo) pero a través de Internet no hay manera, va a tirones (algo mas fluido que con DSVideo, pero sin ser suficiente) asi que pienso que tiene que ser algo de configuración de puertos o DSM.

 

Un Salu2 

Share this post


Link to post
Share on other sites

Saludos Chikitano,

 

Que el streaming de video a través de Internet vaya a tirones solo tiene dos posibles causas (normalmente):

 

  • No tienes suficiente ancho de banda de subida en tu conexión a Internet, si no dispones de conexión de fibra de 30 mb (por lo menos) puedes ir olvidándote de que el video vaya fluido, salvo que sea todo en resolución muy baja (menor de 720p).
  • Tu procesador no es lo suficiente potente para realizar transcodificación. Esto es, si los dispositivos que utilizar no pueden reproducir el streaming por cuestiones de codec, ancho de banda, u otras razones, el servidor se verá obligado a recodificar el video para hacerlo compatible, tendrás que revisar la potencia de tu CPU (en www.passmark.com) y comprobar que tienes al menos más de 2000 puntos en el benchmark (esto al menos es lo que recomienda Plex para videos 1080p).

Si como comentas puedes acceder desde Internet al synology y a los servicios de DS Video o Plex, los puertos ahí no tienen ningún tipo de impacto, pues ya están accesibles. Podrían ser otras causas, pero me da que tienes ADSL o ancho de banda de subida bastante pobre.

 

Espero te sirva de ayuda. Saludos

Share this post


Link to post
Share on other sites

Buenas

 

Muchas gracias por la respuesta Bluesnow, pero no creo que ninguna de esas opciones sea el problema:

- Tengo fibra 600Mb simétrica

- La TV es una Samsung 55RU7100 (reproduce hasta HEVC sin problema) y los Smartphones con los que he probado son igualmente potentes..

pero la razon por la cual estoy mas seguro de que el problema es del server con Xpenology, es que tengo un DS116 desde el que haciendo lo mismo, todo funciona correctamente (con el mismo hardware, red y configuracion que las pruebas realizadas con xpnology).

 

Mi me comentas que no es tema de puertos, a mi no se me ocurre nada mas.

 

Un salu2

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.