• 0
Sign in to follow this  
djelusion

how to install dsm 6.1 or wishfully 6.2 on asus h87i-plus

Question

Hi My question is does anyone have or have successfully installed dsm6.1 chosing ds3615xs on a asus h87i-plus mobo motherboard ie mainboard? I ask because I cannot get dsm6.1 to install on a new single hard drive. only 1 drive is plugged in out of 6. Usb is on usb2 not 3(tried both) Ive followed polanskis man tutorials so which leads me to believe is there a S/N scheme aside from the pid vid and mac to make a difference how dsm6 or 6.1 installs? Using usb and others i can confirm 5x the vid and pid I even formatted the disk on another machine 1st.

 

anyone else have this board that can chime in?.

 

thanks

error13.JPG

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Ok so I solved this issue and was able to install DSM 6.2.2 Update 3 using Juns 1.03b and using a sandisk flash drive vs unknown 1gb off brand. (ViD / PiD being different might have helped)

 

I do want to note that the server or install did hang and brick and to overcome that shutting down the server helped. in some cases the flash-drive was preventing the system from going past the asus splash screen.

 

Having the thumb drive on a usb3 port seemed to work just fine, noting if it did the black screen of death or American mega trends 1 second display that means to power off the server as the usb key is not being found.. odd but up next i hope to get 5.2 to 6.2.2 update 3.

 

Thanks all

dsm 6.2.2 u3.JPG

Edited by djelusion

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, djelusion said:

me to believe is there a S/N scheme aside from the pid vid and mac

 

no, when it comes to installing dsm its just vid/pid, sn or mac are of no importance here

i've seen one or two cases where install did not work, even with the right vid/pid

if you can you should try to install on another system and take that usb and disk back to your system you want to use (just one disk is enough, you just start with dsm without creating a raid, add disks, initialize them (that installs dsm to the disks) and when all disks are in then create a raid

Edited by IG-88

Share this post


Link to post
Share on other sites
  • 0

Hi 

 

I have this board and it runs fine perfect with 1.02b and 3615 xs DSM 15284 update 3

for 1.04b loader it runs only when is no monitor connected

 

 

 

check :

Bios  :secure boot from other os

vid and pid usb 

Loader settings 

when you have only one hdd on the first sata port

 

 

the best loader for this board is 1.02b 3615xs with the last dsm 6.1 installed (15284 update3)

 

or send my your mac adress from the network adapter and the vid and pid from you usb i will create the loader image for you.

 

 

Edited by nemesis122
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Hi all @IG-88 I might be the 3rd cases lol.. Only thing I can think of is this usb key I did make sure the 0x is in place. so it reads vid  0xcd12 pid 0x058f. Again it could be the usb key which is some cheap off brand 1GB and here I am trying not to use up a nice 4GB kingston u3. I will report back on this. Thanks

 

@Olegin Hi I have done this at least 5 times. still scratching my head in disbelief.

 

@nemesis122 Lifesaver!!!!. I was reading and reading and thinking uh oh maybe im out of luck and this board is beyond depreciated. I started to regret my entire 30tb build I was once so proud of. I will hit you up via PM I first need to find another usb key. Sucks because I just moved and for the life of me I cannot find another usb key at this very moment. When you say mac address the mac generated off the old generator? or the actual nic onboard the asus?.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, nemesis122 said:

I have this board and it runs fine perfect with 1.02b and 3615 xs DSM 15284 update 3

for 1.04b loader it runs only when is no monitor connected

 

yeah, that rings a bell, i had this last year when doing drivers for 918+ and also documented it, i did see this because a started always using a serial console connected to the computer i'm using for tests with the drivers

 

 2. hardware transcoding seems to crash the system when a monitor is attached, unplug monitor, reboot try again

to see if there is decoding hardware present you can try this (there should be something in like card0) 

it's here but and it no general problem. the hardware i use for testing not has a monitor connected and is doing fine

 

https://xpenology.com/forum/topic/12859-driver-extension-jun-103a2dsm62x-for-ds918/

Share this post


Link to post
Share on other sites
  • 0

@IG-88 so you think maybe some of the problems might be because I have a monitor ie vga present?. I am or attempting to use loader 1.02b since that should be the working or

 

approved method for the ds3615xs and dsm 6.1. Since it bombs out at 65% it formats the disk in 3 partitions and if I attempt to reload or reinstall dsm it wants to migrate. (obviously there's no data) but its picking up the disk was formatted previously.

 

OOh I also wanted to ask do you think I can upgrade from the i3 4310 cpu to a xeon e3 1265L(on the asus h87i-plus)?. On my synology 3612xs I did this and it works fine with updates to 6.2.2, but on the asus im not sure how this will behave with xpenology.

Edited by djelusion

Share this post


Link to post
Share on other sites
  • 0
27 minutes ago, djelusion said:

so you think maybe some of the problems might be because I have a monitor ie vga present?. I am or attempting to use loader 1.02b since that should be the working or

imho that monitor problem is specific to 918+, but i dont have enough statistical data to  proof it ;-)

so 1.02b dsm 6.1 3615/17 should work even with a monitor connected (on that test system from last year i had 918+ and 3615/17 but problem only occurred on 918+ image)

 

27 minutes ago, djelusion said:

OOh I also wanted to ask do you think I can upgrade from the i3 4310 cpu to a xeon e3 1265L?

 

if its this

http://www.cpu-world.com/CPUs/Xeon/Intel-Xeon E3-1265L.html

then its "only" sandy bridge and will not run with 918+ but 3615/17 is no problem

the i3-4310 is one generation ahead (4th gen) and would run with 918+

 

section

"CPU list for DS918+ Image - 4th gen Intel Core aka Haswell seems to be minimum requirement"

from here

https://xpenology.com/forum/topic/12859-driver-extension-jun-103a2dsm62x-for-ds918/

 

Edited by IG-88
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
The question(s) in this topic have been answered and/or the topic author has resolved their issue. This topic is now closed. If you have other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this