• 0

IP Address issue

Go to solution Solved by manfriday,



Thanks for any input.

I moved house, new router with new base IP. While at old house XPenolgy sever had manual IP and admin account disabled.

New house, I boot server and see in Synology Assistant  old IP address and Connection Failed, I select option to Setup to allow "wizard" to configure network.

It asks for Admin PW. no matter what I input for PW it fails. I am (clearly) not an Network SME



Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

If you‘ve disabled the built-in admin account then it’s obvious why the SynoAssistant can’t connect/login. 


What do you mean by „new base IP“? Is it only a different IP or a different subnet? Subnet means the typical 192.168.xxx.yyy for private networks. If you’re on the same subnet as before then you should be able to login into DSM by entering the IP address of your Xpenology box in the browser‘s address bar. Afaik the SynoAssistant scans only the subnet you’re in and doesn’t hop or search other networks. However - if you’re on a different subnet now you should assign a static IP of your old subnet to your PC, login to DSM and change the IP according to the new subnet.


For example:


Old subnet:


New subnet:


If your Xpenology had as the old address then you can change it to This is only an example. Check on which subnet you are and which IP (last three digits) can be used/is free.

Link to post
Share on other sites
  • 0
  • Solution

Problem solved via different route. Broke out an old router once used as extender and configured to match subnet xxx.xxx.0.1. Logged onto server , enabled Admin and set new PW. changed IP Status to DHCP. Swapped out temp router, all is back to normal(ish)

Link to post
Share on other sites
This topic is now closed to further replies.