Sign in to follow this  
ikilby

[SOLVED] Sickbeard issue adding new show

Recommended Posts

Hi all,

 

i have set up a new NAS with XPEnology and I have Sabnzbd & Sickbeard installed. I have one big JBOD volume with admin and my user with RW permissions and other users as R permissions.

 

I have a directory created called TV and when I try and add a new show to this directory I just get Sickbeard with a process bar at the bottom. If i click on the Downloads directory then it works. The Downloads directory and TV directory have the same permissions and the user admin & my user have permissions for sick beard as well as RW access.

 

I have restarted XPEnology - and its the same - HELP !!

Share this post


Link to post
Share on other sites

ok maybe this is the issue...

 

drwxr-xr-x 13 root root 4096 Aug 5 10:49 .

drwxr-xr-x 27 root root 4096 Aug 5 10:49 ..

drwxrwxrwx 5 root root 4096 Aug 5 10:22 @appstore

drwxr-xr-x 4 admin users 4096 Aug 4 14:05 @database

drwxrwxrwx 2 root users 4096 Aug 4 16:58 @eaDir

drwxrwxrwx 4 root root 4096 Aug 5 10:49 @spool

drwxrwxrwt 3 root root 4096 Aug 5 10:50 @tmp

drwxrwxrwx 5 root users 4096 Aug 5 10:44 Downloads

drwxrwxrwx 2 root root 4096 Aug 4 20:56 Movies

drwxrwxrwx 2 root root 4096 Aug 4 14:39 Music

drwxrwxrwx 3 root root 4096 Aug 4 20:56 Photos

drwxrwxrwx 2 root root 4096 Aug 5 10:47 TV

-rw------- 1 root root 7168 Aug 5 10:48 aquota.group

-rw------- 1 root root 8192 Aug 5 10:48 aquota.user

drwx------ 2 root root 16384 Aug 4 14:04 lost+found

 

I can see Downloads is root Users, whereas TV is root root. How can I change the TV to users ...tried

 

chown -R users /volume1/TV ....got chown: unknown user users

Share this post


Link to post
Share on other sites

Thx that has Sickbeard and Sabnzbd working now.

 

Next problem is I have Plex installed and it is seeing my files and when I try to play I get...

 

Please check that the file exists and the necessary drive is mounted.

 

I suppose its another permissions issue - Plex user has RW permissions to the required directories.

Share this post


Link to post
Share on other sites
Thx that has Sickbeard and Sabnzbd working now.

 

Cool, np.

 

BTW, I have to run Transmission on another box, I can't get Plex to work with a VPN connection enabled (actually, it works for a while before it dies - it's something to do with Plex Pass not being able to access the box).

Share this post


Link to post
Share on other sites
Sign in to follow this