lyzergik

XPEnology non reconnu sur l'assistant Syno. [Résolu]

Recommended Posts

Bonjour,

 

Je tente l'expérience sur un Acer X1200 mini itx et a mon grand regret l'assistant Syno ne trouve pas mon NAS.

Voici les spec de la carte mère de la machine utilisée en guise de NAS :

 

http://fr.aliexpress.com/item/For-Acer- ... 47557.html

 

Donc un chipset Realtek à première vue concernant la partie réseau.

J'exécute l'assistant sur une machine Win8 dépourvue d'antivirus , seul le pare-feu windows est actif (testé en le désactivant même problème)

testé à partir d'une machine windows 7 .... toujours rien.

 

J'ai testé la version 4.2 et 4.1 problème identique rien ne remonte dans l'assistant cependant la page de loading du linux est différente , je posterais un screen pour la version 4.1 dès que possible.

Je vais réutiliser le screen d'un post précédent(KaaKa13) car sur la machine j'ai exactement ceci en 4.2 :

 

1367531457-20130502-214233.png

 

Quelqun aurait-il une idée ? une piste ç suivre ?

 

Merci beaucoup pour vos contributions.

Edited by Guest

Share this post


Link to post
Share on other sites

Bonjour lyzergik,

 

Je ne pense pas que la carte mère AcerX1200 soit équipée d'un chipset Realtek, mais plutôt du chipset réseau nVidia nForce.

J'ai une carte mère miniITX Zotac GE8200-WiFi, avec chipset réseau nVidia (génération de ta carte), et la version XPEnology_DS3612xs_4.1_2668++ fonctionne très bien. :arrow: A tester pour lever le doute... :roll:

Bonne continuation.

MsX

Share this post


Link to post
Share on other sites

Rectification , le pc est un Aspire X3200 , et après de plus amples recherches je pense aussi qu'il s'agit d'un controleur nForce , merci pour la précision Msx.

 

Cependant la version XPE que tu me proposes à déjà été testée sans résultat, USB préparée à l'aide de "win32diskimager" et "HDDRawCopy".

 

Je ne sais vraiment pas dans quelle autre direction chercher ...

Share this post


Link to post
Share on other sites

En effet solution drastique de tout changer matos/logiciel là c'est certain que comme ca plus de problème m'enfin bon je ne viens pas dialoguer sur ce forum pour monter un freeNaS , mais comme le précise Msx avec ce fameux chipset nForce cela doit fonctionner. Ai-je loupé une étape ? y a-t-il des tests qui me permettraient d'avancer ? avis aux posseseurs de matos similaire ...

Share this post


Link to post
Share on other sites

Je n'encourage pas qui le veut d'installer autre que le DSM, c'est juste que si une personne n'a pas la possibilité d'installer DSM sur ses composants et n'a pas les moyens d'investir dans des pièces ,je le dirige vers d'autres solution OpenSource.

À partir de la mon travail s'arrête la,tu comprends.

 

Maintenant il se peut que tu as une erreur sur ta clef USB ou autre et qu'il existe une solution.

Share this post


Link to post
Share on other sites

Je comprends ton raisonnement tousmic , mais ce n'est pas en redirigeant vers une autre solution que tu aides la personne , dans le post au dessus du tiens une personne viens confirmer que le chipset nForce fonctionne avec la 4.1 , sans réellement chercher de solution tu me diriges vers la sortie alors que finalement mon problème est résolu , j'ai bien fait de persister.

 

Cela dit je ne t'en veut pas tousmic :grin:

 

Pour clore le sujet je m'auto-assigne une paire de headshots :lol:

 

En gros j'ai préparé une clé USB en 4.2 --> FAIL impossible de détecter le NAS

Je prépare la même clé en 4.1 --> sauf qu'avec RAW-COPY j'inverse le source/destination du coup je génère une image de ma clé(4.2) et écrase mon image 4.1 fraichement téléchargée.

Toutes mes autres tentaives de recréation de clé en 4.1 etaient donc des 4.2 .........

 

Bref je confirme le chipset nForce est OK en 4.1 uniquement sur un PC mini-itx "AcerX3200" avec carte mère "da078l BOXER"

Share this post


Link to post
Share on other sites

Alors je suis content que ton problème soit résolu.

 

Tu as bien fait de persister,j'en ferai de même.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now