MGPhiber

HP Microserver GEN8 Baremetal + HP NC360T + DSM DS3615xs_24922 Update3

Recommended Posts

I have been using my xpenology v 5.x on Baremetal HP Microserver GEN8 for the last 2 years with no problem....
I haven't been able to update the plex app for several months, so I decided to update it to v6.x given ALL the feedback + on DSM update reporting....
I made a complete backup and starting from DSM 5.2-5967 Update9 (latest) and I made the boot key following the tutorial and directly with the DSM DSM 6.2.2 Update 3 (latest)
Everything good!
Xpenology has been reborn as upgradable. I performed the migration operation successfully (it is also in the logs)
Problems begin :(
If I click on the control panel i get the error in attach
If clik ok i go on but try to configure the network cards i get the no response for infinite time

In DHCP mode all (network share by example) working fine. App not tested

 

i replicate the procedure by replacing the network card with another one of the same type (HP NC360T) and I have also rebuilt, changing the boot key, wit no success

Any idea please?

Many Thanks in advance.

 

screen1.JPG

screen2.JPG

Share this post


Link to post
Share on other sites

Hmmm ... it could be that the error occurs by directly updating V5 to the current version!  One must not forget V6.0 was a master update!  Please write your mistake in the community!  Maybe someone had the same mistake

Share this post


Link to post
Share on other sites
On 9/9/2019 at 7:55 PM, Bi0sh0ck said:

Hmmm ... it could be that the error occurs by directly updating V5 to the current version!  One must not forget V6.0 was a master update!  Please write your mistake in the community!  Maybe someone had the same mistake

 

Hi everyone !

Resolved!

After repeating the error by removing the data disks and replay the procedure with only 1 test disk:

You are right, Bi0sh0ck!

I was foolishly wrong to switch directly from version 5.x directly to 6.2.2 update 3.

Here is the correct procedure: I reset the DSM partition on ALL the disks on the raid with wonderful Minitool Partition Wizard *free*

https://www.partitionwizard.com/free-partition-manager.html

like this excellent post of  XoioX:

 

No weird in/out with precious data disk, no volume restorations and/or fixes ....

The NAS resurrects completly clean as "installable" (migration was + by previous broken procedure)

All done with *BASE* DSM v6.2 (DSM_DS3615xs_24922.pat) download from official page synology for DS3615xs and immediatly after, the latest update (6.2.2 update 3 in today case)

Double boot, as for everyone in DSM Update reporting, and all working fine!

Thanks again Bi0sh0ck, and happy XPEnology to all!

Byeeeeeeeeee

 

 

 

Edited by MGPhiber

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.