Jump to content
XPEnology Community

DSM 6.2 on an Acer H340


Recommended Posts

Hi, i need some help..
Since days i try to install DSM 6.2.x on a Acer H340

I used the Image of a 102b MBR Loader. mounted it in OSF Mount and replaced the files with the one from an DS918+ 1-04b Image.

changed the values in grub.cfg to fit to my USB Stick. 
first i changed the Serail to one i found …..

and second left it unchanged…

My Acer H340 boots up and i can find it through Synology Assistant and upload (or download) the DSM file.. (tried different)


but at approx 57% the Installation (Migration) stops and the famous Error 13 come up!.

any hints for that? 
i tried several sticks, checked the VID and PID many times

cleared all the drives in the box etc. etc.


any suggestions ?
Thanks a lot…

PS: another H340 Box works like a charm with DSM 6.1.7, but i wanted to have 6.2.x..

Link to comment
Share on other sites

Got new experience….

Acer H340 boots also from GPT BootLoaders (104b) but can't finally not install DSM 6.2.2      :-(
I tried a lot but ever ended at Error 13 (Disc Image possibly corrupted) ...

I checked VID/PID many times ..
used different USB Sticks..
but Nothing works..


Need any hints of what is going wrong !!!

i'm not sure About the DS918+ Serial … Tried it with that inside the Loader and also with a Serial found anywhere in the Internet...
but also failed…

pls give me a hint or a working Loader ?
Thank you

Link to comment
Share on other sites

  • 1 month later...

interesting that a 1.04b loader that needs at least 4th gen haswell cpu's (2013)  works with a 5 year older (2008) atom cpu (first x64 atom)

i had install trouble like that on a (much newer) atom based system (booted but even with the right vid/pid had install error)

i mitigated the install problem be installing on a different system and then transferring the usb and disk to the system with the atom cpu

but i'm not sure that it would be a long term solution, if the error on installing comes from missing instructions of the cpu and failing in a few certain tasks then it will be a very unpredictable system, you would never know when anything fails because of this (extreme exaple might be hat repairing a raid error could fail and you don't know if its the disks or the cpu, there would always be a lingering doubt)


also good to know is the "exotic" nic, Marvell Yukon 88E8071, the linux kernel driver is sky2, so no native support from DSM, it needs a extra.lzma (jun's default contains this driver)


if it has to be dsm 6.2 i'd suggest (as alternative for 1.04b/918+) to try loader 1.03b/3615  and dsm 6.2.0 (v23739), if that works then it also will with my new (work in progress) extra.lzma containing drivers for 6.2.2, and it will be possible to update to the recent 6.2.2 later

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...