Jump to content
XPEnology Community

Memory Reservation even with disable trim


Recommended Posts

Hello Xpenology Community,


I'm struggling with the RAM reservation issue, I have 8gb but 5 is reserved. I've already tried to set:

set common_args_3615='disable_mtrr_trim syno_hdd_...

in the grub file. Also I tried to disable AMD virtualization in the bios.


Any ideas? :) Thanks!


Motherboard: ASUS E2KM1I-DELUXE with AMD E2-2000 processor

Loader: 1.03b

DSM: 6.2-23739




Edit: htop sees only 2602mb of ram? 



Edit2: there is a file /proc/mtrr with following content:

reg00: base=0x000000000 (    0MB), size= 2048MB, count=1: write-back
reg01: base=0x080000000 ( 2048MB), size=  512MB, count=1: write-back
reg02: base=0x0a0000000 ( 2560MB), size=   64MB, count=1: write-back
reg03: base=0x0a4000000 ( 2624MB), size=   32MB, count=1: write-back
reg04: base=0x0a6000000 ( 2656MB), size=   16MB, count=1: write-back



Edited by pkpkpk
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...