Polanskiman

Please read the READ ME topic before posting:

 

Message added by Polanskiman

Recommended Posts

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922 Update 2

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL -  Supermicro X10SLL-F, XEON E3-1230v3, 32GB ECC RAM, 4x2TB HGST

- Additional comment: Reboot required

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update:  None - First install

- Loader: Jun's Loader v1.04b DS918+

- Using custom extra.lzma: NO

-Installation type: Intel Atom s1260 2Ghz / 8GB Kingston ECC / Supermicro X9SBAA-F /  Intel i350AM2 (onboard)

Additional comment: Thanks to @Polanskiman, @jun and @xnology

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL
- DSM version prior update: DSM 6.2.2-24922 Update 2
- Loader version and model: JUN'S LOADER v1.03b - DS3615xs
- Using custom extra.lzma: NO
- Installation type: HP Elite 8200, integrated NIC Intel 82579LM

- Additional comments: Computer needs to be booted in Legacy BIOS mode for network to work (since DSM 6.2).

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior to update: DSM 6.2.2-24922 Update 2

- Loader version and model: Jun v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - HP DL120 G7 - E3-1220 - Onboard AHCI - Onboard dual HP nc112i (= Intel 82574L)

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior to update: DSM 6.2.1-23824 Update 6

- Loader version and model: Jun v1.04b - DS918+

- Using custom extra.lzma: YES (stripped out drivers)

- Installation type: BAREMETAL - J3455-ITX with Intel dual port NIC and spare USB pendrive and a single old hard drive (for testing purposes).
- Additional comments: Installed 6.2.1, then update 6. Then upgraded to 6.2.2 (only took 1 reboot but about 4-5 minutes to log on), then updated to update 3..

Update from 6.2.2 to 6.2.2 u3 actually needed 3 reboots!!! I left it about 5-6 minutes after each reboot. OK so it works then!  :) - Doing the same again with my actual nas drives next..

Edit: Completed successfully on my real NAS drives (same server). Now at 6.2.2 update 3. It took a very long time and a few reboots.. My advice, just leave it - for up to 20 mins before rebooting.

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922-2

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - Lenovo ThinkCentre M700 SFF Desktop (Skylake) w/32GB RAM

- Additional comment: Reboot required

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.1.7-15284 Update 3
- Loader version and model: JUN'S LOADER v1.03b - DS3615xs
- Using custom extra.lzma: NO
- Installation type: BAREMETAL - ASRock C2750D4I

- Additionnal comment: Restart required. -- Updated loader from 1.02, rebooted pointed it to latest .pat file and waited. Perfect

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922
- Loader version and model: JUN'S LOADER v1.03b - DS3615xs, Legacy boot, no UEFI
- Using custom extra.lzma: NO
- Installation type: BAREMETAL - Asus A88X-GAMER | AMD A8-7600(Kaveri) with 8GB RAM | 6x4TB RAID6 and 2x2TB RAID1 Ironwolfs | Intel Dual port Server NIC

- Additionnal comment: The update was done in 5 minutes to Update 3, the NAS restarted itself automatically, everything is OK.

Share this post


Link to post
Share on other sites

- Outcome of the installation/update: SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922

- Loader version and model: JUN'S LOADER v1.03b - DS3617xs

- Using custom extra.lzma: not sure.

- Installation type: VM -  i7-4770S - ESXi 6.5.0 Update 2 (Build 8294253)

- Additional comments: NIC: E1000E - Automatically update from the control panel, reboot required. Update was lightening fast, 2-3 min

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL
- DSM version prior update: DSM 6.2.2-24922-2
- Loader version and model: JUN'S LOADER v1.03b - DS3615xs
- Using custom extra.lzma: No
- Installation type: BAREMETAL - Acer Aspire M5800 (Intel Q9300 - 6GB DDR-2 - MB G43 ICH10 - integrated NIC Intel 82567V-2)
- Additional comments: Reboot required

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior to update: DSM 6.2.1-23824U6

- Loader version and model: Jun v1.04b - DS918

- Using custom extra.lzma: YES

- Installation type: BAREMETAL - ASRock J5005-ITX

- Additional comments: i used the real3x mod - big THANKs to you!

  • Like 2

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.1-23824

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: Yes - real3x's extra.lzma

- Installation type: BAREMETAL -  ASRock J4105-ITX

- Additional comment: Didn't need to delete "extra2.lzma" as mentioned in the instructions. Also can confirm onboard NIC, RTL8111H, still works great after the update. My DSM had the "/dev/dri" device before update. Missing post-update. Confirmed legit SN & MAC. Not that I use it for transcoding anyway.

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL
- DSM version prior update: DSM 6.2.2-24922 Update 2
- Loader version and model: JUN'S LOADER v1.03b - DS3617xs
- Using custom extra.lzma: NO
- Installation type: Proxmox 6.0 - Supermicroboard with Intel E3-1260L
- Additional comments: virtual E1000E NIC

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922 - FIRST INSTALL

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: Yes - real3x's extra.lzma

- Installation type: BAREMETAL -  ASRock D2550 ITX

- Additional comment: Realtek RTL8111E work fine. No need Intel card

 

Przechwytywanie.PNG

Share this post


Link to post
Share on other sites

- Outcome of the update: FAILED
- DSM version prior update: DSM 6.2.2-24922
- Loader version and model: JUN'S LOADER v1.03b - DS3615xs
- Using custom extra.lzma: NO
- Installation type: BAREMETAL - DELL PowerEdge T130, Integrated Broadcom BCM5720

- Additional comments: Maybe drivers?? was working fine on 6.2.2-24922

Share this post


Link to post
Share on other sites

Outcome of the update: FAILED

- DSM version prior update: DSM 6.2.2-24922

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL -ASUS P8H61-I ITX 

- Additional comments: I've tried to just update from the DSM panel, also tried in the "update mode". Server does not appears on the network. Maybe it work but I'm lack of experience.

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.1-23824-1

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - Gigabyte B450 (AMD Ryzen 3600)

- Additional comment: reboot required

Edited by jordynegen11

Share this post


Link to post
Share on other sites

 Outcome of the NEW INSTALL:  SUCCESSFUL

- DSM version prior update: N/A  New Install @ DSM 6.2.2-24922 Update 3

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - ASUS H110M-E/M.2  (i7-6700)

- Additional comment: Total Noob 1st install, worked perfectly first boot / first try including onboard LAN. Cheap ($25-30 ebay) accessible mini-ATX board, so very easy to recommend, supports the wide range of Skylake CPUs. Using 2.5" SSD for cache presently, MB has M.2 slot (10Gbit/sec Pcie2.0) I'll try later, have some 10GB SFP+ cards to try as I have time to navigate the forums. Stock bios settings. 

Edited by Polanskiman
Removed totally off topic lengthly paragraph.

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFULL
- DSM version prior update: DSM 6.2.2-24922
- Loader version and model: JUN'S LOADER v1.03b - DS3615xs
- Using custom extra.lzma: NO
- Installation type: BAREMETAL - I3 8100 - Gigabyte z390 UD - NIC Intel X550-T2

- Additional comments: I got probably 5 minutes of system is getting ready, please wait. Then everything worked i was just a little nervous:)

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL
- DSM version prior update: DSM 6.2-23739
- Loader version and model: JUN'S LOADER v1.03b - DS3615xs
- Using custom extra.lzma: NO
- Installation type: BAREMETAL - HP Microserver Gen 8 with embedded NIC
- Additional comments: Added an HP NC360T NIC before applying update (but didn't disabled onboard NIC), auto update failed (no mode NAS visible on network), but with the mac address updated on the grub.cfg and after reflashing the loader image, I booted up and restore installation with Synology Assistant and everything worked fine! 😎

Share this post


Link to post
Share on other sites

-Outcome of the update: SUCCESSFUL
- DSM version prior update: DSM 6.2-23739
- Loader version and model: JUN'S LOADER v1.03b - DS3615xs
- Using custom extra.lzma: NO
- Installation type: BAREMETAL - Asus  P8H77-M LE motherboard, Intel i5-2400
- Additional comments: internal NIC (Realtek not working after install), Intel PCI-e NIC OK, use real S/N of a Synology NAS, DS Video , PLEX work

Share this post


Link to post
Share on other sites

Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922 Update 2

- Loader version and model: Jun's Loader v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL – Celeron G4900; Asrock H310M-HDV 3.30; onboard NIC RTL8111H

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922-2

- Loader version and model: Jun's Loader v1.04b DS918+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - GigaByte Z370M DS3H - i3-8100 - HP NC360T NIC

- Additional comments: No Reboot required

 

 

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.1.3-15152 (Jun's Loader v1.02b DS916+)

- Loader version and model: Jun's Loader v1.04b DS918+

- Using custom extra.lzma: Yes extra.lzma for DS918+ v0.4 from @IG-88

- Installation type: BAREMETAL - AsRock N3150DC-ITX - Intel Quad-Core N3150 - Intel E1G42ET NIC

- Additional comments: I wouldn't need to reboot but had problem after update with dissapearing apps and basic configuration after few minutes of NAS operating. Had to use @imaleecher fix .xpenoboot fix

rm -rf .xpenoboot 

After removal of folder all went smoothly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.