• 0

Не запускаются виртуальные машины в VMM


Question

Привет форумчане! Не работают виртуальные машины в VMM. Сообщение: "Не удалось включить виртуальную машину"!

Установлена DSM 6.2.2 на загрузчике 1.03b для 3615xs. 

Железо следующее:

Материнская плата Intel D2700MUD со встроенным Атомом D2700 (2 core 4 thread) + 4gb ОЗУ 1033Mhz ddr3. 

Не работают никакие виртуальные машины, сколько бы ресурсов им не выделял, ни Lin ни Win. Перепробовал все комбинации настроек.

Связывался ли кто с такой проблемой?

+ Невозможно удалить виртуальную машину после создания. При удалении сообщение "Не удалось удалить виртуальную машину".

Спасибо!339346140_.thumb.PNG.adbe2e178b93b4814a65fc908d556351.PNG

Edited by root_32
Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0
3 часа назад, Olegin сказал:

Видимо атому это не по силам...

Тоже об этом подумал. Аппаратную виртуализацию (Intel-VT) он не поддерживает, может поэтому... Думал есть кто с Атомами - дадут обратную связь.

Link to post
Share on other sites
  • 0

Доброе. Столкнулся с подобной проблемой при замене железа.
было -  DS3617xs DSM 6.1.7 u3 на GA H61M-S1 / i3-3420 / 4gb / 2x3tb + ssd 120gb
стало -  DS3617xs DSM 6.1.7 u3 на H110I-PLUS / G4620 / 8gb /  2x3tb + ssd 120gb
Виртуалка запускается и потом выкл. Пробовал переустановить все с нуля. - запускается, дает установить систему и потом возвращается тот же сценарий.
В биосе все проверил - все вкл. 
Такой же сценарий и при DSM 6.2- 23739. 

При обратном подкл дисков на старое железо - все работает.

Link to post
Share on other sites
  • 0
В 23.08.2019 в 13:24, root_32 сказал:

Тоже об этом подумал. Аппаратную виртуализацию (Intel-VT) он не поддерживает, может поэтому... Думал есть кто с Атомами - дадут обратную связь.

 

В 21.08.2019 в 02:02, root_32 сказал:

Привет форумчане! Не работают виртуальные машины в VMM. Сообщение: "Не удалось включить виртуальную машину"!

Установлена DSM 6.2.2 на загрузчике 1.03b для 3615xs. 

Железо следующее:

Материнская плата Intel D2700MUD со встроенным Атомом D2700 (2 core 4 thread) + 4gb ОЗУ 1033Mhz ddr3. 

Не работают никакие виртуальные машины, сколько бы ресурсов им не выделял, ни Lin ни Win. Перепробовал все комбинации настроек.

Связывался ли кто с такой проблемой?

+ Невозможно удалить виртуальную машину после создания. При удалении сообщение "Не удалось удалить виртуальную машину".

Спасибо!339346140_.thumb.PNG.adbe2e178b93b4814a65fc908d556351.PNG

Такая же хрень. Но не Atom. пытаюсь проверить возможности VMM DSM на мощной железяке ( Core i9-9900K, DS3515, dsm 6.2.2 последняя на данный момент). Создаю - не запускается. Удаляю - не удаляется.

Link to post
Share on other sites
  • 0
2 часа назад, Avgus сказал:

Intel D2700MUD со встроенным Атомом D2700 (2 core 4 thread) + 4gb ОЗУ 1033Mhz ddr3

Вам для дела или поипатьцо? Ну на ксеоне они пашут, но медленно, что хотите то от vm?

Link to post
Share on other sites
  • 0

 

12 часа назад, Olegin сказал:

Вам для дела или поипатьцо? Ну на ксеоне они пашут, но медленно, что хотите то от vm?

 

Добрый день!

Для дела. На Syn DS916+ у меня крутится виртуалка, уже года три скоро будет. Только для Outlook-а держу. Хотелось чего-нибудь помощнее пустить, для непрерывности процесса рабочего.

 

Но вопрос то был о другом - не стартуют, не удаляются.

В чём может быть причина и можно ли её как-то решить?

Link to post
Share on other sites
  • 0
3 часа назад, Avgus сказал:

не стартуют

Попробуйте диск переключить в Virtio SCSI, а сетевую в Virtio. Можно еще с режимом совместимости ЦП поиграться.

3 часа назад, Avgus сказал:

не удаляются

Вот так можно кластер целиком снести:

cd /volume1/@appstore/Virtualization/bin
./etcdctl member list - смотрим ID в 16тиричном коде
./etcdctl member remove ID

 

Link to post
Share on other sites
  • 0

Спасибо!

Буду пробовать.

Сегодня вместо 3615 запустил 918+, такая же фигня.

Где-то в форуме видел - ".. проблемы с работой VMM, все решилось при переносе загрузчика на satadom..." (user - wert)

 

image.png

Link to post
Share on other sites
  • 0
16 минут назад, Olegin сказал:

Попробуйте диск переключить в Virtio SCSI, а сетевую в Virtio. Можно еще с режимом совместимости ЦП поиграться.

C диском и сетевой поигрался, не помогает. Сейчас пытаюсь импортировать VM из Syn DS916 (у меня там 32-битная  семёрка) и запустить.

В виртуалке на syn 916 диск стоит в Virtio SCSI, сетевая - e1000.

Link to post
Share on other sites
  • 0
48 минут назад, Avgus сказал:

Где-то в форуме видел

Да, было дело. Там еще дополнения были, но не факт, что вам поможет.

Edited by wert
Дополнение
Link to post
Share on other sites
  • 0
1 час назад, Olegin сказал:

Попробуйте диск переключить в Virtio SCSI, а сетевую в Virtio. Можно еще с режимом совместимости ЦП поиграться.

Можно переключить и видео. Есть подозрение, что графическое ядро влияет на запуск виртуалок. Но это лучше узнать у IG-88.

Link to post
Share on other sites
  • 0
4 часа назад, wert сказал:

Да, было дело. Там еще дополнения были, но не факт, что вам поможет.

Добрый вечер!

А не раскроете подробнее про перенос загрузчика на SATA DOM? Или на какой-нибудь SSD..ю

Пока комплектующие не забрали, есть ещё SSD M2, хочу таки попытаться запустить VMM.

А то весь гугл сломал, ничего вменяемого не нашёл.

Кстати, на предыдущей версии ( 3415 DSM 6.2-23739) VMM нормально запускался. Только там железяка слабая. А на этой ( Asus Maximus XI Gene) не могу эту версию никак запустить, загружается, а в сети не виден, только 6.2.2-24922-4.

Edited by Avgus
Link to post
Share on other sites
  • 0
В 24.08.2019 в 01:11, wert сказал:

Доброе. Столкнулся с подобной проблемой при замене железа.
было -  DS3617xs DSM 6.1.7 u3 на GA H61M-S1 / i3-3420 / 4gb / 2x3tb + ssd 120gb
стало -  DS3617xs DSM 6.1.7 u3 на H110I-PLUS / G4620 / 8gb /  2x3tb + ssd 120gb
Виртуалка запускается и потом выкл. Пробовал переустановить все с нуля. - запускается, дает установить систему и потом возвращается тот же сценарий.
В биосе все проверил - все вкл. 
Такой же сценарий и при DSM 6.2- 23739. 

При обратном подкл дисков на старое железо - все работает.

 Внимательно опять прочитал - увидел. Такая жеж хрень! Только у меня на новом вообще не стартует 6.2-23739...

Какая-то проблема в НОВОМ железе? Или у них стоит какие-то ограничения на железо для VMM?

Завтра попробую запустить на старом 6.2.2-24922-4.

Edited by Avgus
Link to post
Share on other sites
  • 0

Если 6.1.7 - попробуйте версию mbr 3617, она более всеядна ))

Перенос - создаете флешку, сохраняете ее образ с помощью r-drive и потом этот образ разворачиваете на диск. Вот только я не уверен что на м2 заработает. С м2 проблемы, на форуме есть темы по этому поводу.

 

Link to post
Share on other sites
  • 0

Добрый день всем!

Хочу немного покаяться.

У меня всё запустилось.

Уже разобрал всё (вытащил флешку из тестовой системы, отключил винт с установленной DSM, засунул обратно SSD с установленной рабочей виндой). Решил, что буду просто удалённо работать с ней, как и виртуалкой на DS. Бился над тем, чтобы совместить рабочий комп и NAS, ну  не получилось. ;-(

Машина естественно не загрузилась, в биосе не поправил загрузку.

А когда уже в биос зашёл, решил таки поискать параметр, отвечающий за виртуализацию!

Ну естественно он был выключен.

Вставил всё обратно, поставил опять VMM и о чудо! Виртуалка работает. Ставлю на все 8 ядер T-Flex...

Ещё раз прошу прощения за волну.

Ну биос у новых материнок такой цветной и гирляндочный, что этот параметр я минут 5 искал.

 

Спасибо всем, кто откликнулся на мои просьбы!

Edited by Avgus
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.