Pb login synoZwave HPN54L et DSM4.3


Recommended Posts

Bonjour,

J'ai installé le package SynoZwave. Pas de problème d'installation a priori. Quand je le lance, j'arrive sur une boite de dialogue qui me demande mon login et mot de passe et il y a deux choix pour valider: "DSM port" ou "login". Si je clique sur DSM port, il me demande un port (réglé sur 5000 par défaut). J'ai essayé les deux choix, en mettant mes identifiants et mot de passe du NAS, mais dans les deux cas j'arrive sur une page du navigateur "le site web ne peut afficher la page".... Si je relance SynoZwave, impossible d'avoir de nouveau accès à la fenêtre permettant de saisir l'identifiant et mot de passe...il faut rebooter pour y avoir accès a nouveau.... :evil:

Quelqu'un a-t-il une idée de solution à mon problème?

PS: je n'ai branché aucun stick Z-wave sur le Syno (je voudrais tester si ça se lance avant d'investir). Mon problème vient-il de là?

Merci par avance! :smile:

Link to post
Share on other sites

j'ai eu également ce soucis ( je suis sous DSM 5)

 

Je me logue avec le compte admin.

 

 

J'ai désintallé synozwaze et réinstallé. La j'arrive sur la page de login normalement. Mais je bloque sur le dashbord....

 

j'ai eu aussi des soucis pour qu'il prenne en compte les driver pour usb stick zwave.

 

N'arrivant pas a compiller Domoticz sur le nas j'ai investi dans un raspberry.

 

 

Sinon si tu veux j'ai un lien pour la clef Aeon Labs Aeotec Z-Stick version (europe) 40€ livré.

Link to post
Share on other sites

Merci pour l'info :smile: J'ai bien essayé de désinstaller et ré-installer, mais rien n'y fait...

J'ai aussi un raspberrry et j'hésitais à basculer dessus, mais étant sur le point de mettre des caméras IP par le biais de surveillance station, j'aurais voulu tout gérer via le syno....

Mais je veux bien le lien concernant la clé! ça peut toujours servir :smile: Merci!

Link to post
Share on other sites
j'ai eu également ce soucis ( je suis sous DSM 5)

 

Je me logue avec le compte admin.

 

 

J'ai désintallé synozwaze et réinstallé. La j'arrive sur la page de login normalement. Mais je bloque sur le dashbord....

 

j'ai eu aussi des soucis pour qu'il prenne en compte les driver pour usb stick zwave.

 

N'arrivant pas a compiller Domoticz sur le nas j'ai investi dans un raspberry.

 

 

Sinon si tu veux j'ai un lien pour la clef Aeon Labs Aeotec Z-Stick version (europe) 40€ livré.

 

Hello

Comment as tu fais pour faire reconnaitre les driver des la clef Aeon Labs au HPN54L ? j'y suis pas arrivé :sad:.

Pour ton pb de login, as tu pensé a instaler mariadb ? j'ai pas eu ce souci il me semble, mais comme je suis pas arrivé à faire connaitre la clef, j'ai vite laché l'affaire

Link to post
Share on other sites

Pour les drivers me suis essayer a la cross compilation.

 

Et par le biais de mix entre les drivers installés et les miens. Et des modifs de fichiers. Ils ont été reconnu.

 

Je peux éventuellement transmettre les drivers qui sont actuellement sur mon N54l

Il faut que je retrouve la modifier des fichiers.

 

Gawel31 regarde tes mp

Link to post
Share on other sites
  • 2 weeks later...
Pour les drivers me suis essayer a la cross compilation.

 

Et par le biais de mix entre les drivers installés et les miens. Et des modifs de fichiers. Ils ont été reconnu.

 

Je peux éventuellement transmettre les drivers qui sont actuellement sur mon N54l

Il faut que je retrouve la modifier des fichiers.

 

Gawel31 regarde tes mp

 

Hello,

 

je veux bien les drivers que tu utilise :smile:

Link to post
Share on other sites
  • 10 months later...