Asrock Q1900-ITX/Q1900DC-ITX


Recommended Posts

For me everything works fine(everything which is not Synology bound)

I still not fixed my USB issue. I still cannot see the USB drives although I have latest bios and the "correct settings" mentioned by one user

 

 

Sent from my iPhone using Tapatalk

 

which version of bios do you have?

 

nano version?

 

and dsm?

Link to post
Share on other sites

could you explain how you did it?

 

I have enabled wol bios> pci ....

 

I modified syslinux.cfg for customizing mac address, SN in nanoboot

 

I followed this guide: http://www.xpenology.nl/wake-on-lan/

 

but it does not work.

 

the lights of the network adapter is not lit when rimangino is off \

 

in case you need to do in the bios? Cstate, C1E, s5 ..... are two days that I'm trying, but nothing, does not work

Link to post
Share on other sites

I have this mainboard also running since 2 days. Installed some features, but having the same problem with wol. Running biosversion 1.30 (nice feature of Asrock: update from within bios directly from the internet :grin: )

 

Therefore also looking for a solution as the mentioned guide does not work. Maybe i missed some setting in the bios?

Link to post
Share on other sites

Hi,

 

I followed the advise here and bought a Q1900-ITX. I had no issue during the installation, but I also have the issue that the USB does not work.

 

Here is the details:

- DSM 5.0-4493 Update 2

- Nanoboot 5.0.3.1

- Bios 1.3

 

When I do a cat /proc/bus/usb/devices

 

T: Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=5000 MxCh= 1

B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0

D: Ver= 3.00 Cls=09(hub ) Sub=00 Prot=03 MxPS= 9 #Cfgs= 1

P: Vendor=1d6b ProdID=0003 Rev= 3.02

S: Manufacturer=Linux 3.2.40 xhci_hcd

S: Product=xHCI Host Controller

S: SerialNumber=0000:00:14.0

C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA

I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub

E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms

 

T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 6

B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0

D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1

P: Vendor=1d6b ProdID=0002 Rev= 3.02

S: Manufacturer=Linux 3.2.40 xhci_hcd

S: Product=xHCI Host Controller

S: SerialNumber=0000:00:14.0

C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA

I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub

E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms

 

T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 8

B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0

D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1

P: Vendor=1d6b ProdID=0002 Rev= 3.02

S: Manufacturer=Linux 3.2.40 ehci_hcd

S: Product=EHCI Host Controller

S: SerialNumber=0000:00:1d.0

C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA

I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub

E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms

 

I also saw in the syslog:

Jul 16 22:48:15 Milan hotplugd: usb_get_device_id.c:56 failed get usb id Vendor=0000, ProdID=0000, SN=0000:00:1d.0

Jul 16 22:48:15 Milan hotplugd: hotplugd.c:990 failed get usb device id from usb config, DEVICE=/proc/bus/usb/000/000

Jul 16 22:48:15 Milan hotplugd: ##### ACTION:add

Jul 16 22:48:15 Milan hotplugd: DEVICE:/proc/bus/usb/000/000

Jul 16 22:48:15 Milan hotplugd: hotplugd.c:1406 Device is not in hotplugd supported list.

Jul 16 22:48:15 Milan hotplugd: usb_get_device_id.c:56 failed get usb id Vendor=0000, ProdID=0000, SN=0000:00:1d.0

Jul 16 22:48:15 Milan hotplugd: hotplugd.c:990 failed get usb device id from usb config, DEVICE=/proc/bus/usb/000/000

Jul 16 22:48:15 Milan hotplugd: ##### ACTION:add

Jul 16 22:48:15 Milan hotplugd: DEVICE:/proc/bus/usb/000/000

Jul 16 22:48:15 Milan hotplugd: hotplugd.c:1406 Device is not in hotplugd supported list.

Jul 16 22:48:15 Milan hotplugd: usb_get_device_id.c:56 failed get usb id Vendor=0000, ProdID=0000, SN=0000:00:1d.0

Jul 16 22:48:15 Milan hotplugd: hotplugd.c:990 failed get usb device id from usb config, DEVICE=/proc/bus/usb/000/000

Jul 16 22:48:15 Milan hotplugd: ##### ACTION:add

Jul 16 22:48:15 Milan hotplugd: DEVICE:/proc/bus/usb/000/000

Jul 16 22:48:15 Milan hotplugd: hotplugd.c:1406 Device is not in hotplugd supported list.

Jul 16 22:48:15 Milan hotplugd: hotplugd.c:998 failed get usb status from usb config, DEVICE=/proc/bus/usb/001/001, usbid=1d6b:0002:0000:00:1d.0

 

 

And of course nothing appears when I plug an USB device.

 

Do you know what should be done to get the USB devices recognized?

 

Many thanks!

Link to post
Share on other sites

Hmmm, switched to gnoboot. System booted just fine and wol works

Driver now reports:

 

ethtool -i eth0

driver: r8168

version: 8.037.00-NAPI

firmware-version:

bus-info: 0000:03:00.0

 

While nanoboot has r8169 2.3 LK NLP. Even if i prevent r8169 from loading and therefore r8168 version 8.038.00-NAPI is loaded, there is no wol possible.

 

So my wol problem is def driver related. I checked my ubuntu system and there is also no wol possible as sone as i use the latest driver r8169 version 8.038.00 for the 8111 networkdevice.

 

So suggesting to change driver in nanoboot towards early 8.037.00-NAPI

Link to post
Share on other sites

Hi all,

 

two open questions i have:

 

 

1.- Did any one test video transcoding with j1900?

I have over 90% cpu usage using plex trancoding t0 my IPAD2.

 

 

 

2.- What about intel cpu speedstep, the j1900 celeron support as far i now Low power frequency 1333 MHz and Turbo frequency 2420 MHz:

Can Xpenology deal with that?

 

Thank you!

Link to post
Share on other sites

1) Not unexpected, transcoding requires serious HP and a decent graphics, the j1900 isn't built for transcoding

 

2) Unless synology have built it into their software no, speedstep is a software application

 

J

Link to post
Share on other sites

Guys,

Plex will use 100% of CPU on any hardware.

The difference comes from the time the processor will be at 100%.

In the end, more CPU cores at smaller frequency are faster than fewer cores at bigger freq

 

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites
Guest
This topic is now closed to further replies.