tomcarmen

Asrock Q1900-ITX/Q1900DC-ITX

Recommended Posts

Good!

We have another amazing mobo that can be used with xpenology.

Still it doesn't work with ESX :sad:

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

then ..

 

good news

 

all works at first sight

 

I updated the bios to 1.20

 

usb not working after installation 1

 

after reboot everything works. it takes 5/10 seconds before they are mounted.

 

I am now being tested consumption.

 

I keep you updated

 

nb. DSM 5.0-4493 X64

I do still update 2

Share this post


Link to post
Share on other sites

which method you measure the consumption?'re wattmeter? consumption would be interested in me as well

Share this post


Link to post
Share on other sites

:smile:)) I doubt!

I love this mobo and the proc!

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Really??? :smile:)) c'mon guys don measure this. It's useless :smile:)

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

without a keyboard video mouse and always 20w

 

i have install update 2

 

 

this is performace :

 

video 7gb

1.jpg.7828aa1bb53bbbbdbce795e1150d27f2.jpg

593ef3b2e576b_filerar.JPG.6f55e9e29e9ee63a9d7aff32352a771d.JPG

evento.JPG.99bb069cccda8e1c799c87183d11111b.JPG

Share this post


Link to post
Share on other sites

It is equally good result,tomorrow buy picopsu 80Watts.Satisfaction with motherboards and test results?

Share this post


Link to post
Share on other sites
It is equally good result,tomorrow buy picopsu 80Watts.Satisfaction with motherboards and test results?

 

 

I noticed that the video does not goes into standy

If I connect the video to vga always comes out the screen nanoboot

Share this post


Link to post
Share on other sites

Using a picoPSU will not offer any benefit or just a tiny, useless one as the consumption of the machine will not change.

What will probably change in consumption, is the use of a certified PSU.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Yeah. here's some watts lost due to power supply inefficiency. It might matter for extremely low power computers but us NAS users have to spend some power on the HDDs - so the percentage of gains will be much smaller.

Share this post


Link to post
Share on other sites
to schnapps

You're completely out:-)

 

Sorry, you've lost me with that out affirmation. :grin:

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

For me everything works fine(everything which is not Synology bound)

I still not fixed my USB issue. I still cannot see the USB drives although I have latest bios and the "correct settings" mentioned by one user

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.