tomcarmen

Asrock Q1900-ITX/Q1900DC-ITX

Recommended Posts

Hey ya'll, I'm interested in adding some security cameras into my place talking to my Xpenology install on a Q1900, could anyone suggest some affordable options which are compatible and easy to deploy (I'm guessing they'd be poe?)

 

See Synology's original website https://www.synology.com/en-global/compatibility/camera

Just be aware that the J1900 is not a powerful processor and it might not handle all the camera streams you want.

 

Thanks, yeah I'm not looking for anything too extreme, just wanna keep an eye on my apartment when not home, maybe a secondary one to watch package deliveries at most, I'll look over the list, if anyone has a first hand recommendation feel free to convey

Share this post


Link to post
Share on other sites
Hey ya'll, I'm interested in adding some security cameras into my place talking to my Xpenology install on a Q1900, could anyone suggest some affordable options which are compatible and easy to deploy (I'm guessing they'd be poe?)

 

See Synology's original website https://www.synology.com/en-global/compatibility/camera

Just be aware that the J1900 is not a powerful processor and it might not handle all the camera streams you want.

 

Thanks, yeah I'm not looking for anything too extreme, just wanna keep an eye on my apartment when not home, maybe a secondary one to watch package deliveries at most, I'll look over the list, if anyone has a first hand recommendation feel free to convey

 

I got rid of Syno cams and replaced them with a Blink for Home system (https://blinkforhome.com/).

They're just awesome for the average Joe in need for a basic but smart camera security system.

 

They're so cool that I put them anywhere without pulling wires and the battery lasts for 1 year at least. I basically got them almost 1 year ago and they don't seem to be 1/4 depleted.

 

Just that they don't record all the time, but when they see movement, and only in 60 sec movies, followed by a min 5sec wait time, but as I said, enough for the average Joe.

 

Check them on Amazon too: https://www.amazon.com/blink-home-secur ... Arelevance

Share this post


Link to post
Share on other sites

I got rid of Syno cams and replaced them with a Blink for Home system (https://blinkforhome.com/).

They're just awesome for the average Joe in need for a basic but smart camera security system.

 

Oh cool, so do they just upload their footage to the cloud or do they have internal storage you can access too?

Share this post


Link to post
Share on other sites

I got rid of Syno cams and replaced them with a Blink for Home system (https://blinkforhome.com/).

They're just awesome for the average Joe in need for a basic but smart camera security system.

 

Oh cool, so do they just upload their footage to the cloud or do they have internal storage you can access too?

 

Yeah, currently all recordings are in their (free) cloud. They announced the feature to add local USB storage to the sync module a year ago but didn't really know if they added it. I never needed it and never tried it, but seems that it's still not implemented (https://blinkinfo.desk.com/customer/en/ ... ge-option-)

Still, if you think twice, it has a good logic to not care if somebody breaks in and steals your whole system to cover their tracks. The recordings are safe :smile:

 

Anyhow, I have about 5-6 friends and colleagues owning Blinks and they're extremely satisfied with what it does and how it does it!

Share this post


Link to post
Share on other sites

Woah! This thread made my mind. Thanks, it was indeed very helpful. All bets on Xpenology working fine.

Share this post


Link to post
Share on other sites

hi there, can some Q1900 owners please confirm that board works with DSM 6?

 

Does all 4 sata ports work? Is asm1061 sata controller supported?

 

Thanks a lot

Share this post


Link to post
Share on other sites

Yes it's working for me (6.0.2) as you can see in images

 

avsosx.png

 

2dudour.png

 

also I have in a Q1800 a DSM 6.1 version running using Jun's alfa new bootloader

Share this post


Link to post
Share on other sites
Yes it's working for me (6.0.2) as you can see in images

 

avsosx.png

 

2dudour.png

 

also I have in a Q1800 a DSM 6.1 version running using Jun's alfa new bootloader

 

Thanks a lot. That's really a good news. Now I can use some Asrock boards to upgrade the atom 230 in my Lenovo D400 :grin::grin:

Share this post


Link to post
Share on other sites

I tried to install 6.1 with jun's alpha bootloader with no luck. After restart no lan working. Anyone knows how to solve it?

 

EDIT: I put an Intel lan card and now I have IP address.

 

Finally the machine booted but there is an error with SATA disks but all of them showed up (4 disks) and the data is there and all working ok, except some file/s that I had in my home but I can't remember which ones. I know that because the custom wallpaper I had is missing.

 

So, waiting for a new bootloader that has realtek lan drivers in it and shows no error about data disks

Share this post


Link to post
Share on other sites
Hey ya'll, I'm interested in adding some security cameras into my place talking to my Xpenology install on a Q1900, could anyone suggest some affordable options which are compatible and easy to deploy (I'm guessing they'd be poe?)

it really depends on your needs.

 

I'm running:

 

TV-IP862IC

WVC210

 

Both of these are running smooth.

 

Web cameras are still super expensive unless you want just basic functionality. I researched it for weeks and TP-Link one was my choice for under $200. The only crappy part about it is that it has shitty movement - if you click to move it it will swing instead of making a small movement.

 

Otherwise it works fine.

 

WVC210 is just wayy too old, but thats what I had available for $0.

 

I dont know about Chinese cameras - they are too sketchy for me personally. There are tons under 100$, but I dont believe any of them are officially supported by Synology.

 

Anything official(dlink and co) under $100 is too basic and definitely has a lot of drawbacks.

Share this post


Link to post
Share on other sites

Hello,

 

I'm currently running DSM 5.2-5644 Update 5 on my Q1900-ITX Motherboard as a bare metal setup.

4 Sata Hard drives are installed.

My Lan card is the built-in one

 

in my syslinux.cfg file I've added the following append line based on this forum:

APPEND root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs sn= mac1= vid=0x0BDA pid=0x0109 loglevel=0 vga=0x305 rmmod=r8169 insmod=r8168

 

this was done following forum guidelines (thanks to everybody) so I do not really understand everything

If I remember well vid and pid were added to avoid automount for usb stick. Rmmode and insmod were added because the orginal driver was buggy

 

Now I plan to upgrade my Nas to DSM V6 and I'm a little worry because I can't backup everything I do not have enough space.

- What version of DSM shall I use ? DSM 6.0.2 ?

- What version of Loader shall I use ? Jun V1,01 or 1.02 or anotherone

- Shall I set SATAPortMap to 22 or something else or everything will be done automatically ?

- What about the insmod and rmmod settings in the append command line of the syslinux.cfg ?

 

Thanks a lot in advance for you advices.

 

Laurent

Share this post


Link to post
Share on other sites

Hi Out there, i also Like to upgrade.

 

My Setup:

 

Asrock q1990

16 GB RAM

Wd 6 TB & wd 4 TB Harddrive

 

At The Moment at DSM 6

I Like to Switch to 6.1 and Install a 128gb SSD for vms

Also i Hope its fix a Bug at my Maschine that i cant Connect randomedly and have to reboot

 

Can i Install another Drive? ( Enougt SATA Ports? / Eatch supportet?)

Its ist right that The onboard lan dosent Work at The Moment?

 

Sorry for my Bad Englisch. Im Germany and The stupid autocorrect from my cellphone Drives my crazy

Share this post


Link to post
Share on other sites

Hi all,

 

Still on 5.2, haven't made the leap yet to 6.0/6.1.

 

Have a question befor I do. how do I enable to option for the 5 drive, SSD option. I have tried both a 1/2 size SSD in the mini PCIe slot, and a PCIe to sata converter with a HDD. after reboot, there is no extra drive visible in the HDD/SSD overview...

 

Any indications? do I need to enable any setting/option in the BIOS, or should it be recognized immediately

 

thanks for the help!

 

Patrick

Share this post


Link to post
Share on other sites
I have the ASRock N3150-ITX and it's working ok. There is no mSATA, there is only a Mini PCI Express, but that can only be used for a wifi module. Using it with a sata board will cancel two sata ports on the board.

Use the normal sata ports and add an extra PCIE card for additional sata ports, i currently have a 2xsata card and am looking to replace it with a 4xsata board.

 

LE: I think the same goes for Asrock Q1900-ITX/Q1900DC-ITX regarding the mSata port.

 

Do you recall what model of sata board you used with the mini PCI express slot on the ASRock N3150-ITX? I realize it will disable some ports but that isn't a issue for me - main thing I am concerned with is adding solid state storage connected to that port.

Share this post


Link to post
Share on other sites

It would be great if someone could do a tutorial about migrating from 5.2 to 6.x on Q1900-ITX/Q1900DC-ITX. I also can not do a full backup and I do not want to lose data.

Share this post


Link to post
Share on other sites

Hi,

 

I answer to my own post (http://xpenology.com/forum/viewtopic.php?f=2&t=3380&start=560#p96634), as I've just migrated my Q1900 xpenology.

 

I followed the tutorial done by polanskiman for June's loader 1.01

 

As described in the tutorial I've changed the serial, mac address and VID / PID values.

 

I've also set the Sataportmap value to 22.

 

I've not added the rmmod=r8169 insmod=r8168 that were present in my DSM 5.2 Xpenoboot

 

After the final reboot the IP was not fixed anymore but issued from the DHCP, so I changed it back to fixed.

Share this post


Link to post
Share on other sites

Has anyone managed to successfully update baremetal from JUNS Loader v1.01 up to V1.02a with the q1900-itx?

 

I am currently running v1.01 baremetal on DSM 6.02 update 11, but I am wondering if i should move up to 6.1 or 6.1.1 yet?

 

I appreciate any success stories for those who have attempted and steps taken... I want to minimize any risk where possible..

 

Thanks-

Share this post


Link to post
Share on other sites

@zamma

Don't do it yet. I'am in a mess since yesterday ending up to fire-up ubuntu live usb to backup my data as i was not able to find DSM after upgade of the loader 1.02a inside my Lan.

My suggestion is to stay safely on U11 for the time being

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.