Jump to content
XPEnology Community

Issue installing DSM 6.2 (no guess)


IceBoosteR
 Share

Recommended Posts

Hi all,

 

I have purchased a Supermicro X10SLL-F; Intel Xeon E3-1270v3 and 31GB of RAM. Unfortunately I am unable to install DSM.

I have tried various flavours:

V1.03 with 3617xs

V1.03 with 3615xs

V1.04 with 918+

 

With each kind of loader I get different errors and I am unable to install DSM to the system.

 

3617: System is installing, but after the reboot I do not have any network connection. I do have Intel 217LM1 and i210AT installed

918: Error 13. I was wiping everything, even with GParted... Tried several USB thum drives and of course checked 300 times the VID and PID with Windows and Linux

3615: Did not boot

 

I tried 24922 for the systems (DSM_DS918+_24922.pat for instance).

 

I would really like to use the system....
Actually I am out of ideas, can you help?

Edited by IceBoosteR
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...