Sign in to follow this  
Pizzi

XPEnology Volume ausgelastet

Recommended Posts

Hi,

ich habe gestern auf meinem N3160 ASRock XPEnology installiert. (Bootloader 1.04b und 918+ 2379 installiert)

es ist eine Crucial BX500 960gb SSD als einzige Platte eingebaut)

ich habe SHR mit btrfs eingestellt.

Das hat auch alles geklappt und das System läuft. 

Jetzt zum Problem:

wenn ich Daten vom Windows Laptop über den Explorer auf das NAS verschiebe (große Dateien zwischen 4-15 gb) startet der Vorgang mit über 100 mb/s und nach ein paar Minuten bricht die Rate ein und liegt nur noch bei ca. 5-6 mb/s. Dann ist der Datenträger und das Volume zu 100% ausgelastet.

Es sind keine cloud Dienste, Video Station oder ähnliches installiert.

woran kann das liegen?

Gruß

Share this post


Link to post
Share on other sites
35 minutes ago, Pizzi said:

ich habe SHR mit btrfs eingestellt.

 

Shr mit nur einem Laufwerk? Wozu das?

 

Die Auslastung liest Du wo ab? Im Ressourcenmanager? 

Share this post


Link to post
Share on other sites
Posted (edited)

will evtl. eine zweite SSD einbauen um die Datensicherheit zu erhöhen und da dachte ich mir,  das ich das jetzt schon einrichten muss. (geht auch anders?)

 

genau, im Ressourcenmanager

sieht dann wie im Bild aus

photo_2019-08-13_08-46-51.jpg

 

es handet sich um dieses Board: https://www.asrock.com/mb/Intel/J3160M/

Edited by Pizzi

Share this post


Link to post
Share on other sites

hab mal den NAS performance tester genutzt:

 

Running a 2000MB file write on Z: 5 times...
Iteration 1:    116,04 MB/sec
Iteration 2:     17,32 MB/sec
Iteration 3:    107,20 MB/sec
Iteration 4:    114,02 MB/sec
Iteration 5:    112,14 MB/sec
-----------------------------
Average (W):     93,34 MB/sec
-----------------------------
Running a 2000MB file read on Z: 5 times...
Iteration 1:     48,11 MB/sec
Iteration 2:    114,02 MB/sec
Iteration 3:    115,17 MB/sec
Iteration 4:    114,90 MB/sec
Iteration 5:    114,70 MB/sec
-----------------------------
Average (R):    101,38 MB/sec
-----------------------------

Share this post


Link to post
Share on other sites
Posted (edited)

Das Dsm ist aber nicht auf der aktuellen Version, oder? Ich hatte mit der gleichen onboard Nic mal das Problem, dass diese zwar funktionierte und als Gbit angezeigt wurde, der tatsächliche Speed aber im Bereich von 100mbit dümpelte. Nach dem Upgrade auf die neueste 6.2.2 erkannte Dsm die Karte dann nur noch als 100mbit Verbindung.

 

Was hast Du denn noch aktiviert? Speicherkomprimierung? Was hast Du für eine Smb Version eingestellt (min und max Version)?

 

Und schwankt die Geschwindigkeit in beide Richtungen? Also vom Client zur Nas (put) und umgekehrt (pull)?

Edited by jensmander

Share this post


Link to post
Share on other sites

habe nichts geändert

es handelt sich um ein frisch aufgesetztes System.

min 1, max 2

die Geschwindigkeit schwankt in beide Richtungen. ( Client zum NAS allerdings stärker)

den Punkt Speicherkomprimierung kann ich nciht finden (nicht unter Hardware und Energie zumindest)

 

habe schon versucht die neuste Version zu installieren, allerdings startet das System dann nicht mehr

Share this post


Link to post
Share on other sites

Speicherkomprimierung findest Du in der Systemsteuerung unter Hardware & Energie. Kannst Du - falls nicht angehakt - mal aktivieren. Setze die min. Version mal auf Smbv2 und die max. auf Smbv3. Smbv1 benötigt man heute eigentlich nicht mehr. Zusätzlich kannst Du an der Stelle unter Erweitert das Dateisystem Schnellklonen aktivieren. 

 

Wenn für die Ssd im Speichermanager keine Fehler angezeigt werden, wäre eine Pcie Intel Netzwerkkarte eine weitere Option. Diese macht Dein System auch „updatefähig“. Der Realtek Chip wird nicht wirklich unterstützt.

Share this post


Link to post
Share on other sites

Den Punkt Speicherkomprimierung gibt es bei mir nicht unter Hardware & Energie.

den Rest werde ich mal ausprobieren.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this