Jump to content
XPEnology Community

Dell Optiplex 9020 i5 4690 - Network cut


adamos28
 Share

Recommended Posts

 

 

Hi, I have del optiplex 9020, i5 4690, NIC e1000e. Xpenology bootloader 1.04b, everything worked all the time - the last update to 6.2.2 - 24922-2 was successful. Today the system has stopped working, I could not get to it, I decided to reinstall DSM, in the reinstallation mode, synology asistant will find xpenology, I can carry out the installation, but after it is finished and restarted, I see the disk controller that is loaded by the system, but disables the assignment of no IP address. In installation mode, the network card works as soon as the installation has been completed, there is no ping to the card. What could be the reason for this situation? How can I solve this? The strangest thing is that the system was still working, all the updates were successful, there was no problem with cutting the network. Nothing in the bootloader changed everything, just as it did when the system was running. I wanted to install an older version of DSM but I can not because the system forces installations 6.2.2 - 24922. I also disconnected all hard drives that connect only a clean new drive and try to solve the problem only with him but the situation is analogous, as soon as the installation and bootloader run not has networks. I tried to winnize and run in uefi and legacy mode. Please help.

Edited by adamos28
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...