Version DSM 5.4493


Recommended Posts

Bonjour, je viens de mettre le trantor_X64_3812 sur un NAS HP54NL,

ça fonctionne sauf que je souhaiterais passer à la dernière vesion 4493,

la mise à jour en direct via le serveur Synology ne fonctionne pas via le fichier .pat de synology,

je suis un newbie sur ce sujet, est-ce normal ?

 

D'autres part, dans le centre de paquet, je ne dispose d'aucun programme et impossible de mettre

à jour ! (testé aussi avec le packages.synocommunity, mais rien à faire),

quelqu'un aurait eu le même problème ou comment le résoudre ??

 

Quant vous parler de "nanoboot" s'agit-il d'un autre programme pour lancer le DSM sur clef USB que

celui de Trantor ?

 

Visiblement, ça fonctionne chez certains la mise à jour DSM après le nanoboot sur clef USB,

si quelqu'un peut m'aider à ce sujet, j'ai vu le tuto et je crois que je pourrai le faire,

 

Sinon, j'ai vu qu'il était possible d'éditer les adresses MAC dans un tuto anglais, est-ce que quelqu'un a

essayer et si oui si cela permettrait de se passer de la Clef USB définitivement au démarrage,?

 

merci à vous, je pose beaucoup de questions d'un seul coup, mais c'est tout de même pour savoir si

je conserve ou non le DSM ou bien passer à FreeBSD ou FreeNas, donc c'est déterminant pour moi pour

la suite de mes décisions d'achats ou pas...

 

0ricman

Link to post
Share on other sites

Idéalement, il faudrait démarrer avec nanoboot 5.0.3.1 et le fichier 4493 que tu télécharges sur le site Synology.

Tu mets ta clé USB nanoboot dans un port USB et tu démarres le NL dessus.

Tu vas arriver à un prompt Linux.

 

Là, tu passes sur ton PC / Mac et tu lances le Synology Assistant 5.0 que tu auras préalablement installé.

Il va détecter ton "Syno" prêt à être installé.

 

Tu lui donnes le .pat que tu as téléchargé et tu le laisses faire.

Après un redémarrage tu auras normalement DSM 5.0-4493 installé sur le NL

Link to post
Share on other sites

aH oui merci Phoenix73 (savoyard ? comme moi..) lol,

evidemment cela a fonctionné impeccable, et resouds d'un coup d'un seul bien des problèmes,

malgré tout j'en ai eu un, et c'est pas la première fois :

j'ai un clavier Logitech G110 avec mes mots de passe enregistré sur des touches Gx, G1, G2, etc...

lorsque j'ai entrepris de faire détecter mon nouveau NAS Xpenology via nanoboot 5.0.3.1 sur clef USB,

j'ai lancé l'assistant Synology sur windows 8.1.u1, et taper mes mots de passes avec mes touches de

raccourcis de mon clavier, et là, impossible de refaire reconnaître le mot de passe par l'interface Web,

impossible de rentrer,

Alors suite à cela, si ça peut servir à quelqu'un, avec cette problématique, j'ai du refaire une clef USB avec

le Trantor 3812, rebooter, refaire reconnaître l'interface sous Windows avec une autre adresse IP, refaire la

clef usb sur Nanoboot 3.0.5.1, et mettre upgrade/downgrade, au passage j'ai effacé les profils de Assistant Synology

sous Wndows afin de le réinstaller, afin en fin de compte pouvoir avoir une nouvelle adresse IP et une possibilité de

réinstallation avec mot de passe (à la main cette fois-ci lambda : 123) sans touches de raccourcis,

et puis j'ai pu enfin installer le Xpenology Nanoboot tranquillement avec le bon mot de passe au clavier normal,

puis le changer par la suite dans l'interface Web,

Au passage : ce n'est que la 3ème fois que cela m'arrive via le programme d'Assistant Synology sous Windows,

et que j'ai du faire un effort de reconstruction pour réinstaller le système, car l'Assistant Synology ne permet pas de "reseter"

une configuration connue auparavant, bien qu'ayant formaté Clef USB et autres consors, il me reconnaissait toujours mon NAS

plombé par un mot de passe impossible à retrouver et impossible à remettre à zéro,

Donc conclusion, j'ignore ou la configuration après un .pat s'enregistre, mais surement pas sur la Clef USB, ni dans les fichiers .conf

de l'Assistant Synology, mais surement sur un disque dur...alors je me voyais encore mal embarqué à effacer un disque dur un à un,

pour juste installer le DSM correctement et y aboutir.....un vrai roman,

pourvu que cela serve à quelqu'un...

 

merci

merci à Phoenix surtout

Link to post
Share on other sites

A propos l'update 4493-update 1 a fonctionner chez moi dans le menu contextuel du DSM standart

sans suchi principaux,lol

je repars avec un scan de 4x2 To green Seagate pour environ 7 heures de bits de parité,

sur un HP proliant N54L avec 8 Go de DDR3, 5,4 Go de dispo,

au passage : il faut environ 14 heures pour un DS 411j de Synology pour la même chose,

(j'en ai 2 que je vais m'empresser de revendre...) si ça intéresse quelqu'un....

je viens d'acquérir un second HP Proliant N54L chez amazon pour 200 euros port compris,

qui vont remplacer très avantageusement je pense les Synology DS 411j, DS 413j et DS 414j,

qui il est vrai sont affreusement moche en +,

 

mais merci Synology, lol

ps : qui a testé les caméras de surveillance sur Xpenology sur HP N54L ?

j'en ai 2...par encore installé,

Link to post
Share on other sites

Effectivement Phoenix73, j'ai installé juste hier 2 fois 4 Go de DDRAM DDR3 Corsair 1333 CAS 9 sur Amazon qui était compatible

lors de mon achat de mon 1er NAS HP N54L, evidemment j'ai bien conscience que lors de mes tests qui demeurent encore à

ce jour, j'avais entrepris de tester FreeBSD et FreeNAS chose que j'ai faites mais que j'ai abandonné vu la complexité et le manque d'éléments

dans les forums compte tenu de la très très récente mouture de la version 10.0 de FreeBSD, en effet, en ayant souhaité installer ZFS (à la place

sur SHR sur Syno) pour gérer le NAS en Raid 5 redondant à 1 disque dur de parité perdu, j'ai eu pas mal de problèmes relatifs aux précédentes

commandes SHELL du FreeBSD (FreeNas c'est kif-kif avec une version en moins), commandes qui ont entre temps changé d'orthographes.....

alors je laisse le temps, et je ferais des tests plus aboutis lorsque je recevrais mon 2ème NAS HP N54L ce samedi qui vient,

 

Il en demeure pas moins que je pense si je reste sur le Xpenology et que la situation reste stable, je laisse essentiellement que 4 GO de RAM DDR3,

ce qui me semble bien suffisant,

 

Cordialement

0ricman

Link to post
Share on other sites

Oui, 4Go par N54L, ça suffira largement.

Même bien chargé en process, la consommation mémoire reste minime, ce qui est compréhensible quand on sait que DSM a été prévu pour de petites machines avec peu de CPU et RAM.

Link to post
Share on other sites

Oui effectivement, malgré tout j'arrive à faire planter un DS413j avec le Chroot Debian installé lorsque je balance des scripts,

mais il n'y a qu'un malheureux 1 Go de DDRAM embarqué avec,

par ailleurs avec certains Rsync en réseau, le CPU arrive à 99% et la RAM pas loin de 100%,

mais bon 4 Go de RAM je pense que plus ne serait pas gérer par le DSM de toute les façons,

Link to post
Share on other sites

re-boujour tous.

j'ai enfin monté mon xpeno et j'ai également eu des problème de mise a jour qui ne passaient pas

 

j'ai tenté nanoboot toute dernière version, rien a retoucher la mise a jour a fonctionné du premier coup.

 

Mais la machine n'a pas redémaré avec nanoboot et j'ai du remettre ma version de gnoboot pour que tout revienne dans l'ordre

J'ai même fait une mise a jour vers update 1 depuis.

 

mon souci actuel J'ai des adresse IP en double sur les carte réseau lan et wifi du xpeno

Une idée?

Link to post
Share on other sites

oui j'ai toujours mon parefeu (eset) qui me bloque l'adresse ip

30/06/2014 10:13:59 Adresses IP identiques détectées sur le réseau 192.168.*.14 192.168.*.128 ARP

(j'ai supprimé l'ip fixe que j'avais défini dans le xpeno ma ça ne change rien.

J'ai egalement essayé un dongle wifi que j'ai configuré en auto et qui fonctionne bien (quand je désactive le parefeu)

mais qui me crée le même souci.

J'ai même des: "Attaque par empoisonnement de cache ARP détectée 192.168.*.11 192.168.*.128 ARP"

 

en fait toutes mes IP xpeno me causent des souci (3 avec wifi)

du coup j'ai désactivé le blocage du parefeu

Link to post
Share on other sites