fred41

System power off , not the computer

Recommended Posts

Hi everyone,


I updated from "DSM 6.1.3-15152 Update 6 + loader Jun's v1.02" to "DSM 6.2.2-24922 + loader jun's v1.03b", and I have a issue with power off function, not present before update..

 

When I power off, or restart from DSM UI, everything seems to be shutted down. UI, sonar, transmission etc... are unreacheable, but my computer don't really turn off.

The system is off, not the hardware, Boot screen is present on computer monitor (...Happy hacking), ping response is ok, and power is still on, and never turn off.


I have to force the power button or use the reset button.

 

I tried to install "Advanced Power Manager" https://sourceforge.net/projects/advpowermgr4ds, great power tool by the way, but the result is the same, no full power off..

 

I have been advised to try "power button package" https://xpenology.com/forum/topic/7195-power-button-packageBut it seems to be useful only to perform a real "soft power off" when pressing physical computer power button, don't think it would apply to my problem.

 

Is it a known problem, do you have solution to this?

 

Thanks a lot in advance.


My config:

DS3615xs DSM 6.2.2-24922 loader jun's 1.0.3b
CM ASUS M4A7BLT-M LE - Bios rev 0704 - 6 SATA ports
AMD Sempron 145 - 2.8 GHz (detected INTEL Core i3-4130)
2048 Mo DDR3-1333
PCI-E to 4 SATA II Card For JMB363 (only 2/4 ports usable)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.